<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Marco on @academygames #Wargames &amp; #Boardgames- A Gen Con Video Journey &#8211; RockyMountainNavy Gamer</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Open Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active label{font-family:"Open Sans",sans-serif}.wf-active .main-navigation{font-family:"Open Sans",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Open Sans",sans-serif}.wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .comment-meta{font-family:"Open Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-2-featured .entry-title, .wf-active .blog .apostrophe-2-featured .entry-title, .wf-active .search .apostrophe-2-featured .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Feed" href="https://rockymountainnavy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Comments Feed" href="https://rockymountainnavy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Marco on @academygames #Wargames &amp; #Boardgames- A Gen Con Video Journey Comments Feed" href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdtqwzAMhl9ojsi2hO1i7FlsR0vU+oQlU/L2c5J2jB5CwRhL+j+dDKekbAyCQcAXlVwZKTCcko1esSeH85XVWOYXuI85OiLDASVpe1Sr9SenYF0Zarg6YCAWMC6uKpN1noFldth4CjcFLtltXAmGtmnr+ZeEm402hdzwkP8pzikmQYUDCYXx3DekyMK1ERa1ptsyX3v3BrcxY/X7pGVR+FpAo0NfZXuYT/2FWp6TXkbZ0W8fYUzKyKzq7al4JVMtdMttbkjFgF5myTFNqF7X/Z+39iyybXensREDZqqBB8+F/fZfbde/dR9d//l++AUgquzl?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD9EsFpKOSHekgaTGpI4qh1F/J4AEiqX3na1OwM1G8dJMSnojBEFcpnAZhZdOM9oeqDkQPQZ0NTsOO6dyA5WXCwmh+IpCVS6elQBLG3lB6EJtoJizMFqc380XwFBYqXmkF/YMntkE9hZJU5/xdyCpWULXXAK7Fv00F6r+oYu8dwd+9N4GLphvL8AYixk1g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It&#8217;s a Space Race Ameritrash #Boardgame &#8211; First Impressions of Tranquility Base (@worth2004, 2018)' href='https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/" />
<link rel='shortlink' href='https://wp.me/p3wZx-4LF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F08%2F05%2Fmarco-on-academygames-wargames-boardgames-a-gen-con-video-journey%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F08%2F05%2Fmarco-on-academygames-wargames-boardgames-a-gen-con-video-journey%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marco on @academygames #Wargames &amp; #Boardgames- A Gen Con Video Journey" />
<meta property="og:url" content="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/" />
<meta property="og:description" content="MARCOWARGAMER on Youtube was fortunate enough to attend Gen Con 2019. Along the way he visited the Academy Games booth and uploaded several preview videos of games I have on preorder. Now I can&amp;#82…" />
<meta property="article:published_time" content="2019-08-05T19:38:00+00:00" />
<meta property="article:modified_time" content="2019-08-04T13:38:47+00:00" />
<meta property="og:site_name" content="RockyMountainNavy Gamer" />
<meta property="og:image" content="http://img.youtube.com/vi/MYPUPTxWGLo/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/MYPUPTxWGLo/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="Marco on @academygames #Wargames &amp; #Boardgames- A Gen Con Video Journey" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://rockymountainnavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.wordpress.com/osd.xml" title="RockyMountainNavy Gamer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'apostrophe-2', amp: false, siteid: 8982, blogid: 841807, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="RockyMountainNavy Gamer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Role Playing Games, and Family Gaming" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.wordpress.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="MARCOWARGAMER on Youtube was fortunate enough to attend Gen Con 2019. Along the way he visited the Academy Games booth and uploaded several preview videos of games I have on preorder. Now I can&#039;t wait! First is Conflict of Heroes: Storms of Steel! Kursk, 1943 3rd Edition. According to Academy Games this could ship by&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
		<link rel="amphtml" href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/amp/"><link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=270" />
	</head>

	<body class="post-template-default single single-post postid-18331 single-format-standard wp-custom-logo wp-embed-responsive mp6 customizer-styles-applied highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://rockymountainnavy.wordpress.com/" class="custom-logo-link" rel="home"><img width="286" height="158" src="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" class="custom-logo" alt="RockyMountainNavy Gamer" srcset="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg 286w, https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=150&amp;h=83 150w" sizes="(max-width: 286px) 100vw, 286px" data-attachment-id="17544" data-permalink="https://rockymountainnavy.wordpress.com/fullsizeoutput_6cd/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" data-orig-size="286,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fullsizeoutput_6cd" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" /></a>					<h1 class="site-title"><a href="https://rockymountainnavy.wordpress.com/" rel="home">RockyMountainNavy Gamer</a></h1>
					<h2 class="site-description">Wargaming, Role Playing Games, and Family Gaming</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://rockymountainnavy.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://rockymountainnavy.wordpress.com/about/">About</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.wordpress.com/game-purchases/">Latest Game Acquisitions</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-18331">
			<figure class="entry-thumbnail apostrophe-2-thumb">
			<img width="200" height="60" src="https://rockymountainnavy.files.wordpress.com/2019/08/fullsizeoutput_7c5.jpeg?w=200&amp;h=60&amp;crop=1" class="attachment-apostrophe-2-featured size-apostrophe-2-featured wp-post-image" alt="" srcset="https://rockymountainnavy.files.wordpress.com/2019/08/fullsizeoutput_7c5.jpeg 200w, https://rockymountainnavy.files.wordpress.com/2019/08/fullsizeoutput_7c5.jpeg?w=150&amp;h=45&amp;crop=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="18333" data-permalink="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/fullsizeoutput_7c5/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/08/fullsizeoutput_7c5.jpeg" data-orig-size="200,60" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564911036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_7c5" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/08/fullsizeoutput_7c5.jpeg?w=200" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/08/fullsizeoutput_7c5.jpeg?w=200" />		</figure>
	
	<div class="entry-meta"><span class="posted-on"><a href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/" rel="bookmark"><time class="entry-date published" datetime="2019-08-05T15:38:00-04:00">August 5, 2019</time><time class="updated" datetime="2019-08-04T09:38:47-04:00">August 4, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span></div>
		<h1 class="entry-title">
		Marco on @academygames #Wargames &amp; #Boardgames- A Gen Con Video Journey	</h1>

	<div class="entry-content">
		
<p><a href="https://www.youtube.com/channel/UCqjObEZh6BQw2xpgMjPZ7qg">MARCOWARGAMER on Youtube</a> was fortunate enough to attend <a href="https://www.gencon.com">Gen Con 2019</a>. Along the way he visited the <a href="https://www.academygames.com">Academy Games</a> booth and uploaded several preview videos of games I have on preorder. Now I can&#8217;t wait!</p>



<p>First is <strong><a href="https://www.academygames.com/pages/sos">Conflict of Heroes: Storms of Steel! Kursk, 1943 3rd Edition</a>.</strong> According to Academy Games this could ship by end of August.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='723' height='407' src='https://www.youtube.com/embed/MYPUPTxWGLo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div><figcaption>&#8220;After waiting four years&#8230;&#8221;</figcaption></figure>



<p>The second game is one I have on Kickstarter. <strong><a href="https://www.academygames.com/pages/aom">Agents of Mayhem Pride of Babylon</a></strong>. Although it doesn&#8217;t look like a wargame, I hear it is based on a <em>Battle of Fallujah </em>game that Academy did for the USMC. Out in about a month?</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='723' height='407' src='https://www.youtube.com/embed/ctbPxsqIlT8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div><figcaption>3D street fighting&#8230;.</figcaption></figure>



<p>The last game is the newest one and another Kickstarter I supported. <strong><a href="https://www.academygames.com/pages/one-small-step">One Small Step</a></strong> is all about the Space Race. Although worker placement games is not my usual thing, the fact that this is from Academy Games give me enough hope I pledged my support. <a href="https://www.kickstarter.com/projects/academygames/one-small-step-0">The Kickstarter has already funded and closes 06 August!</a></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='723' height='407' src='https://www.youtube.com/embed/3ebAmFmpZa0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div><figcaption>Worker placement plus engine building&#8230;oh my!</figcaption></figure>



<p>Really looking forward to these titles and many more hours of gaming fun!</p>



<hr class="wp-block-separator" />



<p><em>Feature image courtesy Academy Games.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18331" class="share-twitter sd-button share-icon" href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18331" class="share-facebook sd-button share-icon" href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-18331-5d48ebf8ce218' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=841807&amp;post_id=18331&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-18331-5d48ebf8ce218' data-name='like-post-frame-841807-18331-5d48ebf8ce218'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://rockymountainnavy.wordpress.com/category/family-games/" rel="category tag">Family Games</a></li>
	<li><a href="https://rockymountainnavy.wordpress.com/category/space/" rel="category tag">Space</a></li>
	<li><a href="https://rockymountainnavy.wordpress.com/category/wargames/" rel="category tag">Wargames</a></li></ul><ul class="post-tags"><li><a href="https://rockymountainnavy.wordpress.com/tag/academy-games/" rel="tag">Academy Games</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/agents-of-mayhem/" rel="tag">Agents of Mayhem</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/conflict-of-heroes/" rel="tag">Conflict of Heroes</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/kickstarter/" rel="tag">Kickstarter</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/kursk/" rel="tag">Kursk</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/marcowargamer/" rel="tag">Marcowargamer</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/one-small-step/" rel="tag">One Small Step</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/storms-of-steel/" rel="tag">Storms of Steel</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/video/" rel="tag">Video</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=125&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D125' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">RockyMountainNavy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Wargame Grognard, Boardgamer, and Sci-Fi RPG playing since 1979.			<a class="author-link" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/" rel="author">
				View all posts by RockyMountainNavy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/" rel="prev"><span class="meta-nav">Previous</span> It&#8217;s a Space Race Ameritrash #Boardgame &#8211; First Impressions of Tranquility Base (@worth2004, 2018)</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One comment		</h2>

		
		<ol class="comment-list">
					<li id="comment-4432" class="comment byuser comment-author-m20336 even thread-even depth-1 highlander-comment">
			<article id="div-comment-4432" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=120&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D120' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://theboardgameschronicle.com' rel='external nofollow' class='url'>The Boardgames Chronicle</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/#comment-4432">
							<time datetime="2019-08-05T16:34:46-04:00">
								August 5, 2019 at 4:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I really hope CoH FINALLY come out in August&#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/?replytocom=4432#respond' data-commentid="4432" data-postid="18331" data-belowelement="div-comment-4432" data-respondelement="respond" aria-label='Reply to The Boardgames Chronicle'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rockymountainnavy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="277ab79ac7" /><input type="hidden" name="_wp_http_referer" value="/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frockymountainnavy.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae191d8452" /></p>
<input type="hidden" name="genseq" value="1565060088" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter Timeline</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Mountain_Navy" href="https://twitter.com/@Mountain_Navy">My Tweets</a></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="The Boardgames Chronicle" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://theboardgameschronicle.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://theboardgameschronicle.com" rel="nofollow">The Boardgames Chron&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/#comment-4432">Marco on @academygames #Wargam&hellip;</a></td></tr><tr><td title="It&#8217;s a Space Race Ameritrash #Boardgame &#8211; First Impressions of Tranquility Base (@worth2004, 2018) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/" rel="nofollow">It&#8217;s a Space R&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2019/07/14/a-final-rim-shot-or-giving-up-on-star-wars-outer-rim-ffgames-2019-boardgame/#comment-4429">A final rim shot &#8211; or&hellip;</a></td></tr><tr><td title="It&#8217;s a Space Race Ameritrash #Boardgame &#8211; First Impressions of Tranquility Base (@worth2004, 2018) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/" rel="nofollow">It&#8217;s a Space R&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/#comment-4428">My #Boardgame Week &#8211; Evi&hellip;</a></td></tr><tr><td title="It&#8217;s a Space Race Ameritrash #Boardgame &#8211; First Impressions of Tranquility Base (@worth2004, 2018) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/" rel="nofollow">It&#8217;s a Space R&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2018/08/19/firstimpressions-of-villainous-wonderforge-2018/#comment-4427">#FirstImpressions of #Villaino&hellip;</a></td></tr><tr><td title="MikeO" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/512946de7fbd203a378a4142899de79e?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MikeO on <a href="https://rockymountainnavy.wordpress.com/2019/07/31/the-pope-is-dead-or-a-wargame-grognard-has-made-his-final-muster-richard-h-berg-1943-2019/#comment-4418">The Pope is Dead &#8211; or&hellip;</a></td></tr>				</table>
				</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tag Cloud for RockyMountainNavy </h2><div style="overflow:hidden"><a href="https://rockymountainnavy.wordpress.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 12.8pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.wordpress.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 8.5333333333333pt;" aria-label="878 Vikings (11 items)">878 Vikings</a>
<a href="https://rockymountainnavy.wordpress.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 10.533333333333pt;" aria-label="1775 Rebellion (16 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.wordpress.com/tag/2019/" class="tag-cloud-link tag-link-3301499 tag-link-position-4" style="font-size: 14.266666666667pt;" aria-label="2019 (31 items)">2019</a>
<a href="https://rockymountainnavy.wordpress.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-5" style="font-size: 15.2pt;" aria-label="Academy Games (37 items)">Academy Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-6" style="font-size: 9.4666666666667pt;" aria-label="American Revolution (13 items)">American Revolution</a>
<a href="https://rockymountainnavy.wordpress.com/tag/autism/" class="tag-cloud-link tag-link-12360 tag-link-position-7" style="font-size: 8pt;" aria-label="Autism (10 items)">Autism</a>
<a href="https://rockymountainnavy.wordpress.com/tag/avalon-hill/" class="tag-cloud-link tag-link-949758 tag-link-position-8" style="font-size: 10.133333333333pt;" aria-label="Avalon Hill (15 items)">Avalon Hill</a>
<a href="https://rockymountainnavy.wordpress.com/tag/awakening-the-bear/" class="tag-cloud-link tag-link-92630732 tag-link-position-9" style="font-size: 8.5333333333333pt;" aria-label="Awakening the Bear (11 items)">Awakening the Bear</a>
<a href="https://rockymountainnavy.wordpress.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-10" style="font-size: 13.2pt;" aria-label="Battlestar Galactica (26 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.wordpress.com/tag/c3i-magazine/" class="tag-cloud-link tag-link-317071708 tag-link-position-11" style="font-size: 8.5333333333333pt;" aria-label="C3i Magazine (11 items)">C3i Magazine</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-12" style="font-size: 16.666666666667pt;" aria-label="Cepheus Engine (48 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.wordpress.com/tag/challenge/" class="tag-cloud-link tag-link-19867 tag-link-position-13" style="font-size: 13.466666666667pt;" aria-label="Challenge (27 items)">Challenge</a>
<a href="https://rockymountainnavy.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 9.4666666666667pt;" aria-label="China (13 items)">China</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clash-of-arms/" class="tag-cloud-link tag-link-60427172 tag-link-position-15" style="font-size: 8.9333333333333pt;" aria-label="Clash of Arms (12 items)">Clash of Arms</a>
<a href="https://rockymountainnavy.wordpress.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-16" style="font-size: 15.066666666667pt;" aria-label="Classic Traveller (36 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-17" style="font-size: 14.533333333333pt;" aria-label="Clement Sector (33 items)">Clement Sector</a>
<a href="https://rockymountainnavy.wordpress.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-18" style="font-size: 11.466666666667pt;" aria-label="Command &amp; Colors (19 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.wordpress.com/tag/compass-games/" class="tag-cloud-link tag-link-13158146 tag-link-position-19" style="font-size: 12.933333333333pt;" aria-label="Compass Games (25 items)">Compass Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-20" style="font-size: 12.933333333333pt;" aria-label="Conflict of Heroes (25 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-21" style="font-size: 9.4666666666667pt;" aria-label="Cortex (13 items)">Cortex</a>
<a href="https://rockymountainnavy.wordpress.com/tag/csr/" class="tag-cloud-link tag-link-23818 tag-link-position-22" style="font-size: 8.5333333333333pt;" aria-label="CSR (11 items)">CSR</a>
<a href="https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-23" style="font-size: 13.2pt;" aria-label="Edge of the Empire (26 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.wordpress.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-24" style="font-size: 8.9333333333333pt;" aria-label="Enemies of Rome (12 items)">Enemies of Rome</a>
<a href="https://rockymountainnavy.wordpress.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-25" style="font-size: 11.2pt;" aria-label="Family Game Night (18 items)">Family Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-26" style="font-size: 10.933333333333pt;" aria-label="Fantasy Flight Games (17 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-core/" class="tag-cloud-link tag-link-91148968 tag-link-position-27" style="font-size: 8.5333333333333pt;" aria-label="Fate Core (11 items)">Fate Core</a>
<a href="https://rockymountainnavy.wordpress.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-28" style="font-size: 11.2pt;" aria-label="Firefly (18 items)">Firefly</a>
<a href="https://rockymountainnavy.wordpress.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-29" style="font-size: 14.4pt;" aria-label="First Impressions (32 items)">First Impressions</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-30" style="font-size: 16.533333333333pt;" aria-label="Game Night (47 items)">Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-of-the-week/" class="tag-cloud-link tag-link-152643 tag-link-position-31" style="font-size: 12.533333333333pt;" aria-label="Game of the Week (23 items)">Game of the Week</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-32" style="font-size: 18.8pt;" aria-label="GMT Games (70 items)">GMT Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-33" style="font-size: 13.6pt;" aria-label="Gypsy Knights Games (28 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-34" style="font-size: 9.4666666666667pt;" aria-label="High Guard (13 items)">High Guard</a>
<a href="https://rockymountainnavy.wordpress.com/tag/hollandspiele/" class="tag-cloud-link tag-link-531316099 tag-link-position-35" style="font-size: 12.533333333333pt;" aria-label="Hollandspiele (23 items)">Hollandspiele</a>
<a href="https://rockymountainnavy.wordpress.com/tag/kickstarter/" class="tag-cloud-link tag-link-344761 tag-link-position-36" style="font-size: 13.6pt;" aria-label="Kickstarter (28 items)">Kickstarter</a>
<a href="https://rockymountainnavy.wordpress.com/tag/kingdomino/" class="tag-cloud-link tag-link-540031977 tag-link-position-37" style="font-size: 8.5333333333333pt;" aria-label="Kingdomino (11 items)">Kingdomino</a>
<a href="https://rockymountainnavy.wordpress.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-38" style="font-size: 10.933333333333pt;" aria-label="Korea (17 items)">Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/liberty-or-death/" class="tag-cloud-link tag-link-359308 tag-link-position-39" style="font-size: 8.9333333333333pt;" aria-label="Liberty or Death (12 items)">Liberty or Death</a>
<a href="https://rockymountainnavy.wordpress.com/tag/memoir-44/" class="tag-cloud-link tag-link-7728623 tag-link-position-40" style="font-size: 8.9333333333333pt;" aria-label="Memoir &#039;44 (12 items)">Memoir &#039;44</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-41" style="font-size: 13.866666666667pt;" aria-label="Mongoose Traveller (29 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/month-in-review/" class="tag-cloud-link tag-link-1543 tag-link-position-42" style="font-size: 9.4666666666667pt;" aria-label="Month in Review (13 items)">Month in Review</a>
<a href="https://rockymountainnavy.wordpress.com/tag/navy/" class="tag-cloud-link tag-link-2064 tag-link-position-43" style="font-size: 8pt;" aria-label="navy (10 items)">navy</a>
<a href="https://rockymountainnavy.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-44" style="font-size: 8.9333333333333pt;" aria-label="North Korea (12 items)">North Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/orbital-2100/" class="tag-cloud-link tag-link-543152730 tag-link-position-45" style="font-size: 8.5333333333333pt;" aria-label="Orbital 2100 (11 items)">Orbital 2100</a>
<a href="https://rockymountainnavy.wordpress.com/tag/origins-awards/" class="tag-cloud-link tag-link-8507804 tag-link-position-46" style="font-size: 9.8666666666667pt;" aria-label="Origins Awards (14 items)">Origins Awards</a>
<a href="https://rockymountainnavy.wordpress.com/tag/pandemic/" class="tag-cloud-link tag-link-49370 tag-link-position-47" style="font-size: 10.133333333333pt;" aria-label="Pandemic (15 items)">Pandemic</a>
<a href="https://rockymountainnavy.wordpress.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-48" style="font-size: 10.933333333333pt;" aria-label="Panzer (17 items)">Panzer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/plan/" class="tag-cloud-link tag-link-27822 tag-link-position-49" style="font-size: 8pt;" aria-label="PLAN (10 items)">PLAN</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg/" class="tag-cloud-link tag-link-823 tag-link-position-50" style="font-size: 8.5333333333333pt;" aria-label="RPG (11 items)">RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-51" style="font-size: 18pt;" aria-label="RPG Thursday (61 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-52" style="font-size: 11.466666666667pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.wordpress.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-53" style="font-size: 11.733333333333pt;" aria-label="Scythe (20 items)">Scythe</a>
<a href="https://rockymountainnavy.wordpress.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-54" style="font-size: 16.533333333333pt;" aria-label="Session Report (47 items)">Session Report</a>
<a href="https://rockymountainnavy.wordpress.com/tag/solo/" class="tag-cloud-link tag-link-4207 tag-link-position-55" style="font-size: 9.4666666666667pt;" aria-label="solo (13 items)">solo</a>
<a href="https://rockymountainnavy.wordpress.com/tag/squadron-strike-traveller/" class="tag-cloud-link tag-link-491503672 tag-link-position-56" style="font-size: 9.8666666666667pt;" aria-label="Squadron Strike: Traveller (14 items)">Squadron Strike: Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-57" style="font-size: 9.4666666666667pt;" aria-label="Star Fleet Battles (13 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-58" style="font-size: 10.933333333333pt;" aria-label="Star Trek (17 items)">Star Trek</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-59" style="font-size: 16.133333333333pt;" aria-label="Star Wars (44 items)">Star Wars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-x-wing/" class="tag-cloud-link tag-link-10328911 tag-link-position-60" style="font-size: 9.4666666666667pt;" aria-label="Star Wars: X-Wing (13 items)">Star Wars: X-Wing</a>
<a href="https://rockymountainnavy.wordpress.com/tag/stellagamma-publishing/" class="tag-cloud-link tag-link-454880935 tag-link-position-61" style="font-size: 8.5333333333333pt;" aria-label="Stellagamma Publishing (11 items)">Stellagamma Publishing</a>
<a href="https://rockymountainnavy.wordpress.com/tag/stronghold-games/" class="tag-cloud-link tag-link-45375601 tag-link-position-62" style="font-size: 9.4666666666667pt;" aria-label="Stronghold Games (13 items)">Stronghold Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/terraforming-mars/" class="tag-cloud-link tag-link-13456932 tag-link-position-63" style="font-size: 9.4666666666667pt;" aria-label="Terraforming Mars (13 items)">Terraforming Mars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/the-expanse-board-game/" class="tag-cloud-link tag-link-562717644 tag-link-position-64" style="font-size: 8.5333333333333pt;" aria-label="The Expanse Board Game (11 items)">The Expanse Board Game</a>
<a href="https://rockymountainnavy.wordpress.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-65" style="font-size: 15.066666666667pt;" aria-label="threat tuesday (36 items)">threat tuesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-66" style="font-size: 8.9333333333333pt;" aria-label="Ticket to Ride (12 items)">Ticket to Ride</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tomorrows-war/" class="tag-cloud-link tag-link-36623482 tag-link-position-67" style="font-size: 8.9333333333333pt;" aria-label="Tomorrow&#039;s War (12 items)">Tomorrow&#039;s War</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tom-russell/" class="tag-cloud-link tag-link-1563932 tag-link-position-68" style="font-size: 8.9333333333333pt;" aria-label="Tom Russell (12 items)">Tom Russell</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-69" style="font-size: 22pt;" aria-label="Traveller (123 items)">Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-70" style="font-size: 12.266666666667pt;" aria-label="Traveller RPG (22 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-71" style="font-size: 10.133333333333pt;" aria-label="Traveller Tech (15 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tricorne/" class="tag-cloud-link tag-link-2351048 tag-link-position-72" style="font-size: 10.133333333333pt;" aria-label="Tricorne (15 items)">Tricorne</a>
<a href="https://rockymountainnavy.wordpress.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-73" style="font-size: 18.666666666667pt;" aria-label="Wargame Wednesday (68 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/worthington-publishing/" class="tag-cloud-link tag-link-221280357 tag-link-position-74" style="font-size: 9.8666666666667pt;" aria-label="Worthington Publishing (14 items)">Worthington Publishing</a>
<a href="https://rockymountainnavy.wordpress.com/tag/zozer-games/" class="tag-cloud-link tag-link-91578597 tag-link-position-75" style="font-size: 8.5333333333333pt;" aria-label="Zozer Games (11 items)">Zozer Games</a></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Bravo Zulu</h2><form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/08/05/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey/">Marco on @academygames #Wargames &amp; #Boardgames- A Gen Con Video Journey</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/08/04/its-a-space-race-ameritrash-boardgame-first-impressions-of-tranquility-base-worth2004-2018/">It&#8217;s a Space Race Ameritrash #Boardgame &#8211; First Impressions of Tranquility Base (@worth2004, 2018)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/07/31/the-pope-is-dead-or-a-wargame-grognard-has-made-his-final-muster-richard-h-berg-1943-2019/">The Pope is Dead &#8211; or &#8211; a #wargame Grognard has made his final muster. Richard H Berg (1943-2019)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/07/26/familyfriday-2019-golden-geek-boardgame-challenge-love-letter-alderac-2012/">#FamilyFriday &#8211; 2019 Golden Geek &amp; Origins Awards #Boardgame Challenge &#8211; Love Letter (@alderac, 2012)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/07/24/wargame-wednesday-2019-csr-wargame-challenge-silver-bayonet-the-first-team-in-vietnam-1965-25th-anniversary-edition-gmtgames-2016/">#Wargame Wednesday &#8211; 2019 CSR Wargame Challenge &#8211; Silver Bayonet: The First Team in Vietnam, 1965 (25th Anniversary Edition, @gmtgames, 2016)</a>
									</li>
					</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Administrivia</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.wordpress.com" data-blog="https://rockymountainnavy.wordpress.com" data-lang="en" >Follow RockyMountainNavy Gamer on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div>
		
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201932y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-0d953cb281a6a44183b6e422084d3496">
	</div>
	<div class="grofile-hash-map-512946de7fbd203a378a4142899de79e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=476cc8379d","homeURL":"https:\/\/rockymountainnavy.wordpress.com\/","postID":"18331","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rockymountainnavy.wordpress.com\/2019\/08\/05\/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey\/":18331};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"841807","siteName":"RockyMountainNavy Gamer","siteURL":"http:\/\/rockymountainnavy.wordpress.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2019\/01\/cropped-fullsizeoutput_6cd.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F08%2F05%2Fmarco-on-academygames-wargames-boardgames-a-gen-con-video-journey%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe-2\/","xhrURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f4878c9442","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"62b0874d37\" \/>","referer":"https:\/\/rockymountainnavy.wordpress.com\/2019\/08\/05\/marco-on-academygames-wargames-boardgames-a-gen-con-video-journey\/","canFollow":"1","feedID":"108802","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F08%2F05%2Fmarco-on-academygames-wargames-boardgames-a-gen-con-video-journey%2F","postID":"18331","shortlink":"https:\/\/wp.me\/p3wZx-4LF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.wordpress.com\/18331","statsLink":"https:\/\/wordpress.com\/stats\/post\/18331\/rockymountainnavy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 842 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F08%2F05%2Fmarco-on-academygames-wargames-boardgames-a-gen-con-video-journey%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUVtSwzAMvBCqeLTQH4ajMK6jJEr8wpITuD3OMC2dlgnTL8vS7nq1xjmBjUEpKA6CDU1sKX1uBrnDs5EvkFzpOAg6Hknwo1Ch3oTGUb4Ea0++QlI5oElRNMfUEzwu+jJyAsdhhDbaItDy1VMr7GAm7oxyDDeQfu9HEgfrSlPhdWqj91UAMiX3tfF8pXy2+cxNRypIpU7jyATOzKjkkzNKF/0VnYE0GTviezWCOrMqZVD2VIOhFZ5pqj84mIzeSOXUCuJEOfOyzKl3o4Lm6kXWSHZJfCGdqhV0JkkxCE8EU/UV/+j8E7MZWTwpPG3ufyJqY/Yr+OV/oXWGM0pvMofueFbSm3992D1vd7uX/X47fANZFhkO'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'18331','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUtEYz9mTHN3MlJ2cWh3ZmwzZGYubUxraS83bFJ8by9SUXlTXWIrWEkxPVlMWUI2d01JVn5GMUplR1h3eTBkU3o0NWxkeUt+T1Vqby8xWF00R1tUX3F3aW8zYnlteUdOUGpvNF9hPSZPd0M1QnlGRz89Zi5jQ3Vyb2VfVjZ0b3pLeiVteXd4cEsmXWxwRkNIdlIwLDdwejBqJWpLRSYvTjdEZ2JuQTlPLEhQZjdvTEwycVJZZV16ekFUTGhXdXw5WlRWVUZXTC1tXzhzUzhBNFYmRnNyc343MVAmdEpEa2gmdjd4Y0kyczA3NnZrZmlMRS1sRSs/TWJ1RUNWb1d1JjJoR3FTbm5NK255fjNRc2lxbkx2TVRwN0Y0Mm1MVWkxQSY2Z2haNnpKMWE1Um5YVT1bNEthYnlnMUFra0xKM3lqeWF+eEpaWmNEX0tITE02djk9dzBYPw=='}]);
_stq.push([ 'clickTrackerInit', '841807', '18331' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
