<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>#Wargame Tank Battle at Crehen in #Panzer France 1940 Expansion (@gmtgames, 2018) &#8211; RockyMountainNavy Gamer</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Open Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active label{font-family:"Open Sans",sans-serif}.wf-active .main-navigation{font-family:"Open Sans",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Open Sans",sans-serif}.wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .comment-meta{font-family:"Open Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-2-featured .entry-title, .wf-active .blog .apostrophe-2-featured .entry-title, .wf-active .search .apostrophe-2-featured .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Feed" href="https://rockymountainnavy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Comments Feed" href="https://rockymountainnavy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; #Wargame Tank Battle at Crehen in #Panzer France 1940 Expansion (@gmtgames, 2018) Comments Feed" href="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1-RC1-44820"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkN1uwyAMhV+o1EunTLup+iz8WAktBguDqrz9CFE7ad2i3SDbnM/2MdxZ2RQLxgJUFYc6+ShwZ5tICfmAy4/saEUO8DsW/A0FrlhY25vq2YvchDR9z0nZaScwhWR0eGp9tKG61qoVwHnpVO9oss4LSFkCHsnHvWVsytjqxLqsCkLnNQakJtvDiD8e1BrOzcmu5+04xnBGEdVe8pVUmdugV24rA1cDmpOUnHhGdeo+u8X/I9sNdhabMGL27eOPcGUvdB7G8W34HIf38foFHOPE1A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjEEOwjAMBD9EsFpKOSHekgaTGpI4qh1V/J5AhVQuFbdd7c7AnI3jpJgUdMSIArkMYDOLTpxHNC1QciD6DGjm7DjuncgOVlwsJofiKQnMdPWoAljqyg9CE+wMijEHq9X90fwjEHZkg6F6+S0LTJBYl/Ebtqwe2QR2VonTTzG3YGnaQiccAvsaPdTXqr6hSzw3x/bUH7qm6+8vsRh8Aw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzkEKAjEMBdAL2ak6duFCPEutcUidpLVJHfT0dkAXwqAQ+Iv/4MdO2SCHsZ5BbGx3q1Ae7+iirOwvYAiH4hU6Qv7gkFiBdbY5iRKI+AEWWkonHMFUgdIAa5u5pAX3/RLyHWH6yyJo9uFqCgg+5/UjHTbOrbe7fd+7+AI4w1vP'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My #Boardgame Week &#8211; Evil times with Villainous: Wicked to the Core (Ravensburger, 2019) &amp; questing with Quarriors! (@wizkidsgames, 2011)' href='https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/" />
<link rel='shortlink' href='https://wp.me/p3wZx-4Dh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F03%2F10%2Fwargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F03%2F10%2Fwargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#Wargame Tank Battle at Crehen in #Panzer France 1940 Expansion (@gmtgames, 2018)" />
<meta property="og:url" content="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/" />
<meta property="og:description" content="Late Saturday Youngest RockyMountainNavy and I played a scenario from Panzer Expansion #4: France 1940 (GMT Games, 2018). It has been a while since we played Panzer so we went for a simpler scenari…" />
<meta property="article:published_time" content="2019-03-10T16:50:14+00:00" />
<meta property="article:modified_time" content="2019-03-10T16:50:14+00:00" />
<meta property="og:site_name" content="RockyMountainNavy Gamer" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="#Wargame Tank Battle at Crehen in #Panzer France 1940 Expansion (@gmtgames, 2018)" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://rockymountainnavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.wordpress.com/osd.xml" title="RockyMountainNavy Gamer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="RockyMountainNavy Gamer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Role Playing Games, and Family Gaming" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.wordpress.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Late Saturday Youngest RockyMountainNavy and I played a scenario from Panzer Expansion #4: France 1940 (GMT Games, 2018). It has been a while since we played Panzer so we went for a simpler scenario and chose the all-tank Scenario 35 Tank Battle at Crehen, Pt. 1: Crehen, Belgium, 12 May 1940. The battle pits a&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'apostrophe-2', amp: false, siteid: 8982, blogid: 841807, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
	</head>

	<body class="post-template-default single single-post postid-17811 single-format-standard wp-custom-logo wp-embed-responsive mp6 customizer-styles-applied highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://rockymountainnavy.wordpress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="286" height="158" src="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" class="custom-logo" alt="RockyMountainNavy Gamer" itemprop="logo" srcset="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg 286w, https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=150&amp;h=83 150w" sizes="(max-width: 286px) 100vw, 286px" data-attachment-id="17544" data-permalink="https://rockymountainnavy.wordpress.com/fullsizeoutput_6cd/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" data-orig-size="286,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fullsizeoutput_6cd" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" /></a>					<h1 class="site-title"><a href="https://rockymountainnavy.wordpress.com/" rel="home">RockyMountainNavy Gamer</a></h1>
					<h2 class="site-description">Wargaming, Role Playing Games, and Family Gaming</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://rockymountainnavy.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://rockymountainnavy.wordpress.com/about/">About</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.wordpress.com/game-purchases/">Latest Game Acquisitions</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-17811">
			<figure class="entry-thumbnail apostrophe-2-thumb">
			<img width="930" height="450" src="https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=930&amp;h=450&amp;crop=1" class="attachment-apostrophe-2-featured size-apostrophe-2-featured wp-post-image" alt="" srcset="https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=930&amp;h=450&amp;crop=1 930w, https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=1860&amp;h=900&amp;crop=1 1860w, https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=150&amp;h=73&amp;crop=1 150w, https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=300&amp;h=145&amp;crop=1 300w, https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=768&amp;h=371&amp;crop=1 768w, https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=1024&amp;h=495&amp;crop=1 1024w" sizes="(max-width: 930px) 100vw, 930px" data-attachment-id="17812" data-permalink="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/char_1935_s_somua_1/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1181651316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="char_1935_s_somua_1" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/03/char_1935_s_somua_1.jpg?w=723" />		</figure>
	
	<div class="entry-meta"><span class="posted-on"><a href="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-10T12:50:14-04:00">March 10, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span></div>
		<h1 class="entry-title">
		#Wargame Tank Battle at Crehen in #Panzer France 1940 Expansion (@gmtgames, 2018)	</h1>

	<div class="entry-content">
		<figure data-shortcode="caption" id="attachment_17605" aria-describedby="caption-attachment-17605" style="width: 250px" class="wp-caption alignright"><img data-attachment-id="17605" data-permalink="https://rockymountainnavy.wordpress.com/2019/01/28/solo-wargame-solitaire-rules-in-panzer-expansion-nr-4-france-1940-gmtgames-2018/pic4410808/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg?w=250&#038;h=336" data-orig-size="447,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic4410808" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg?w=250&#038;h=336?w=224" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg?w=250&#038;h=336?w=447" class="  wp-image-17605 alignright" src="https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg?w=250&#038;h=336" alt="pic4410808" width="250" height="336" srcset="https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg?w=250&amp;h=336 250w, https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg?w=112&amp;h=150 112w, https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg?w=224&amp;h=300 224w, https://rockymountainnavy.files.wordpress.com/2019/01/pic4410808.jpg 447w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-17605" class="wp-caption-text">Enter a caption</figcaption></figure>
<p>Late Saturday Youngest RockyMountainNavy and I played a scenario from <a href="https://www.gmtgames.com/p-605-panzer-expansion-4-france-1940.aspx" target="_blank" rel="noopener noreferrer"><strong><em>Panzer Expansion #4: France 1940</em> </strong>(GMT Games, 2018)</a>. It has been a while since we played <a href="https://www.gmtgames.com/c-34-panzer-series.aspx#[PageNumber(0)|PageSize(50)|PageSort(Name)|DisplayType(Grid)]" target="_blank" rel="noopener noreferrer"><strong><em>Panzer</em> </strong></a>so we went for a simpler scenario and chose the all-tank <em>Scenario 35 Tank Battle at Crehen, Pt. 1: Crehen, Belgium, 12 May 1940</em>. The battle pits a French Light Armored Company (Mixed) with 5x S-35 tanks clashing with a German Light Panzer Company (Mixed) with 3x PzIVD attached. For victory, control of a town and hilltop are needed.</p>
<p>Our play started slowly as we had to relearn the rules. Although the scenario is designed for use with the<em> Basic Game</em>, we used the <em>Advanced Game Spotting</em> and <em>AP Fire</em> rules. Not using the <em>Command Span</em> rules made a difference as Youngest RMN Boy, playing the French, split his forces and fought towards both objectives. As the Germans have better mobility, I was able to reach the victory objectives first and seize then. After that, it became a slogging match as both sides traded ineffective fire. The battle ended in a French victory as Youngest RMN Boy was able take the hilltop and destroy enough panzers to achieve the needed victory point margin.</p>
<p>After the game, Youngest RMN Boy stated that he had a new appreciation of French tanks. Although slow and poorly armed, the French have comparatively good armor against the German tanks of the day. He started reading up on the <a href="http://www.tanks-encyclopedia.com/ww2/france/Somua_S35.php" target="_blank" rel="noopener noreferrer">French SOMUA S-35 using the excellent Tanks-Encyclopedia site</a>. In the course of doing so, we were able to talk about why the French historically were defeated in the battle and how the use of various <em>Special Conditions</em> in the scenario could bring our play closer to reality. In particular, <em>Without Radio Sets (7.4), Command Span (7.52)</em>, and <em>Tank Crew Size Rules (7.57)</em> can be used to show the massive command and control advantage the Germans had over the French.</p>
<p>In the course of reading about the S-35, Youngest RMN Boy ran across a name, <strong>Colonel De Gaulle of the 4th DCR</strong> (4th Armored Division). This gave me an opportunity to ask him if he recognized the name. He didn&#8217;t, but after a short time googling about <a href="https://www.britannica.com/biography/Charles-de-Gaulle-president-of-France" target="_blank" rel="noopener noreferrer">he discovered who Charles De Gaulle was</a>. He was highly intrigued that another major figure of history has ties to a wargame he enjoys. We looked through the <em>Playbook</em> and discovered <em>Scenario 42 De Gaulle&#8217;s First Action: Montcornet, 17 May 1940</em>. Maybe next game&#8230;.</p>
<hr />
<p><em>Feature image SOMUA S-35 from tanks-encyclopedia.com</em></p>
<p>&nbsp;</p>
<div id="atatags-370373-5c861e44471e3">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c861e44471e3', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c861e444720a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c861e444720a',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c861e444720b">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c861e444720b',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-17811-5c861e4448022' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=841807&amp;post_id=17811&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-17811-5c861e4448022' data-name='like-post-frame-841807-17811-5c861e4448022'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://rockymountainnavy.wordpress.com/category/wargames/" rel="category tag">Wargames</a></li></ul><ul class="post-tags"><li><a href="https://rockymountainnavy.wordpress.com/tag/battle-at-crehen/" rel="tag">Battle at Crehen</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/charles-de-gaulle/" rel="tag">Charles De Gaulle</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/expansion/" rel="tag">expansion</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/france-1940/" rel="tag">France 1940</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/gmt-games/" rel="tag">GMT Games</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/panzer/" rel="tag">Panzer</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=125&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D125' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">RockyMountainNavy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Wargame Grognard, Boardgamer, and Sci-Fi RPG playing since 1979.			<a class="author-link" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/" rel="author">
				View all posts by RockyMountainNavy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/" rel="prev"><span class="meta-nav">Previous</span> My #Boardgame Week &#8211; Evil times with Villainous: Wicked to the Core (Ravensburger, 2019) &amp; questing with Quarriors! (@wizkidsgames, 2011)</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One comment		</h2>

		
		<ol class="comment-list">
					<li id="comment-3657" class="comment byuser comment-author-spprojectblog even thread-even depth-1 highlander-comment">
			<article id="div-comment-3657" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/60a45fea2ba537504089bb8e06df7cf0?s=120&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D120' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://spprojectblog.wordpress.com' rel='external nofollow' class='url'>Pete S/ SP</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/#comment-3657">
							<time datetime="2019-03-10T19:05:37-04:00">
								March 10, 2019 at 7:05 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great stuff.</p>
<p>Learning history through gaming- the best way imo.</p>
<p>Cheers,</p>
<p>Pete.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/?replytocom=3657#respond' data-commentid="3657" data-postid="17811" data-belowelement="div-comment-3657" data-respondelement="respond" aria-label='Reply to Pete S/ SP'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rockymountainnavy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="db55a5c55a" /><input type="hidden" name="_wp_http_referer" value="/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frockymountainnavy.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0ccb0f432" /></p>
<input type="hidden" name="genseq" value="1552293444" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter Timeline</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Mountain_Navy" href="https://twitter.com/@Mountain_Navy">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/">#Wargame Tank Battle at Crehen in #Panzer France 1940 Expansion (@gmtgames, 2018)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/">My #Boardgame Week &#8211; Evil times with Villainous: Wicked to the Core (Ravensburger, 2019) &amp; questing with Quarriors! (@wizkidsgames, 2011)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/03/07/rpg-thursday-kickstarting-my-thinking-about-cortex-sethmvds-2019/">#RPG Thursday &#8211; Kickstarting my thinking about #CORTEX (@sethMVDS, 2019?)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/03/06/wargame-wednesday-i-only-get-how-many-counters-usn-vs-plan-in-2030/">#Wargame Wednesday &#8211; or &#8211; I only get how many counters? USN vs PLAN in 2030</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2019/03/04/from-the-outside-looking-in-the-2019-thegamaonline-trade-show-from-a-wargame-boardgame-perspective/">From the outside looking in &#8211; the 2019 @TheGAMAOnline Trade Show from a #wargame #boardgame perspective</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Pete S/ SP" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://spprojectblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/60a45fea2ba537504089bb8e06df7cf0?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://spprojectblog.wordpress.com" rel="nofollow">Pete S/ SP</a> on <a href="https://rockymountainnavy.wordpress.com/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/#comment-3657">#Wargame Tank Battle at Crehen&hellip;</a></td></tr><tr><td title="My #Boardgame Week &#8211; Evil times with Villainous: Wicked to the Core (Ravensburger, 2019) &amp; questing with Quarriors! (@wizkidsgames, 2011) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/" rel="nofollow">My #Boardgame Week&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2019/03/03/boardgame-game-night-deck-o-dice-with-quarriors-wizkidsgames-2011/#comment-3650">#Boardgame Game Night &#8211;&hellip;</a></td></tr><tr><td title="My #Boardgame Week &#8211; Evil times with Villainous: Wicked to the Core (Ravensburger, 2019) &amp; questing with Quarriors! (@wizkidsgames, 2011) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2019/03/09/my-boardgame-week-evil-times-with-villainous-wicked-to-the-core-ravensburger-2019-questing-with-quarriors-wizkidsgames-2011/" rel="nofollow">My #Boardgame Week&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2019/02/24/boardgame-goodness-with-villainous-the-worst-takes-it-all-wonderforge-2018/#comment-3649">#Boardgame goodness with Villa&hellip;</a></td></tr><tr><td title="#RPG Thursday &#8211; Kickstarting my thinking about #CORTEX (@sethMVDS, 2019?) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2019/03/07/rpg-thursday-kickstarting-my-thinking-about-cortex-sethmvds-2019/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2019/03/07/rpg-thursday-kickstarting-my-thinking-about-cortex-sethmvds-2019/" rel="nofollow">#RPG Thursday&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2018/12/30/rockymountainnavy-rpg-item-of-the-year-for-2018/#comment-3637">RockyMountainNavy #RPG Item of&hellip;</a></td></tr><tr><td title="#RPG Thursday &#8211; Kickstarting my thinking about #CORTEX (@sethMVDS, 2019?) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2019/03/07/rpg-thursday-kickstarting-my-thinking-about-cortex-sethmvds-2019/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2019/03/07/rpg-thursday-kickstarting-my-thinking-about-cortex-sethmvds-2019/" rel="nofollow">#RPG Thursday&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2018/06/28/rpgthursday/#comment-3636">#RPGThursday &#8211; Top 3 TTR&hellip;</a></td></tr>				</table>
				</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tag Cloud for BRAVO ZULU</h2><div style="overflow:hidden"><a href="https://rockymountainnavy.wordpress.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 13.185185185185pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.wordpress.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 9.037037037037pt;" aria-label="878 Vikings (11 items)">878 Vikings</a>
<a href="https://rockymountainnavy.wordpress.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 10.333333333333pt;" aria-label="1775 Rebellion (14 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.wordpress.com/tag/2019/" class="tag-cloud-link tag-link-3301499 tag-link-position-4" style="font-size: 9.037037037037pt;" aria-label="2019 (11 items)">2019</a>
<a href="https://rockymountainnavy.wordpress.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-5" style="font-size: 14.611111111111pt;" aria-label="Academy Games (31 items)">Academy Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-6" style="font-size: 9.037037037037pt;" aria-label="American Revolution (11 items)">American Revolution</a>
<a href="https://rockymountainnavy.wordpress.com/tag/autism/" class="tag-cloud-link tag-link-12360 tag-link-position-7" style="font-size: 8pt;" aria-label="Autism (9 items)">Autism</a>
<a href="https://rockymountainnavy.wordpress.com/tag/avalon-hill/" class="tag-cloud-link tag-link-949758 tag-link-position-8" style="font-size: 10.333333333333pt;" aria-label="Avalon Hill (14 items)">Avalon Hill</a>
<a href="https://rockymountainnavy.wordpress.com/tag/awakening-the-bear/" class="tag-cloud-link tag-link-92630732 tag-link-position-9" style="font-size: 9.037037037037pt;" aria-label="Awakening the Bear (11 items)">Awakening the Bear</a>
<a href="https://rockymountainnavy.wordpress.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-10" style="font-size: 13.314814814815pt;" aria-label="Battlestar Galactica (25 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.wordpress.com/tag/blue-orange-games/" class="tag-cloud-link tag-link-3091597 tag-link-position-11" style="font-size: 8.5185185185185pt;" aria-label="Blue Orange Games (10 items)">Blue Orange Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cataclysm/" class="tag-cloud-link tag-link-3854528 tag-link-position-12" style="font-size: 8.5185185185185pt;" aria-label="Cataclysm (10 items)">Cataclysm</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-13" style="font-size: 16.166666666667pt;" aria-label="Cepheus Engine (42 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.wordpress.com/tag/challenge/" class="tag-cloud-link tag-link-19867 tag-link-position-14" style="font-size: 8.5185185185185pt;" aria-label="Challenge (10 items)">Challenge</a>
<a href="https://rockymountainnavy.wordpress.com/tag/characters/" class="tag-cloud-link tag-link-634 tag-link-position-15" style="font-size: 8pt;" aria-label="characters (9 items)">characters</a>
<a href="https://rockymountainnavy.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-16" style="font-size: 9.4259259259259pt;" aria-label="China (12 items)">China</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clash-of-arms/" class="tag-cloud-link tag-link-60427172 tag-link-position-17" style="font-size: 8.5185185185185pt;" aria-label="Clash of Arms (10 items)">Clash of Arms</a>
<a href="https://rockymountainnavy.wordpress.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-18" style="font-size: 15pt;" aria-label="Classic Traveller (34 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-19" style="font-size: 14.351851851852pt;" aria-label="Clement Sector (30 items)">Clement Sector</a>
<a href="https://rockymountainnavy.wordpress.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-20" style="font-size: 11.62962962963pt;" aria-label="Command &amp; Colors (18 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.wordpress.com/tag/compass-games/" class="tag-cloud-link tag-link-13158146 tag-link-position-21" style="font-size: 13.314814814815pt;" aria-label="Compass Games (25 items)">Compass Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-22" style="font-size: 12.407407407407pt;" aria-label="Conflict of Heroes (21 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-23" style="font-size: 9.9444444444444pt;" aria-label="Cortex (13 items)">Cortex</a>
<a href="https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-24" style="font-size: 13.314814814815pt;" aria-label="Edge of the Empire (25 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.wordpress.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-25" style="font-size: 8.5185185185185pt;" aria-label="Enemies of Rome (10 items)">Enemies of Rome</a>
<a href="https://rockymountainnavy.wordpress.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-26" style="font-size: 8.5185185185185pt;" aria-label="Family Game Night (10 items)">Family Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-27" style="font-size: 10.333333333333pt;" aria-label="Fantasy Flight Games (14 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-core/" class="tag-cloud-link tag-link-91148968 tag-link-position-28" style="font-size: 9.037037037037pt;" aria-label="Fate Core (11 items)">Fate Core</a>
<a href="https://rockymountainnavy.wordpress.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-29" style="font-size: 11.37037037037pt;" aria-label="Firefly (17 items)">Firefly</a>
<a href="https://rockymountainnavy.wordpress.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-30" style="font-size: 13.833333333333pt;" aria-label="First Impressions (27 items)">First Impressions</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-31" style="font-size: 16.685185185185pt;" aria-label="Game Night (46 items)">Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-of-the-week/" class="tag-cloud-link tag-link-152643 tag-link-position-32" style="font-size: 12.925925925926pt;" aria-label="Game of the Week (23 items)">Game of the Week</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-33" style="font-size: 17.851851851852pt;" aria-label="GMT Games (56 items)">GMT Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-34" style="font-size: 13.314814814815pt;" aria-label="Gypsy Knights Games (25 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-35" style="font-size: 9.9444444444444pt;" aria-label="High Guard (13 items)">High Guard</a>
<a href="https://rockymountainnavy.wordpress.com/tag/hollandspiele/" class="tag-cloud-link tag-link-531316099 tag-link-position-36" style="font-size: 11.888888888889pt;" aria-label="Hollandspiele (19 items)">Hollandspiele</a>
<a href="https://rockymountainnavy.wordpress.com/tag/kickstarter/" class="tag-cloud-link tag-link-344761 tag-link-position-37" style="font-size: 12.407407407407pt;" aria-label="Kickstarter (21 items)">Kickstarter</a>
<a href="https://rockymountainnavy.wordpress.com/tag/kingdomino/" class="tag-cloud-link tag-link-540031977 tag-link-position-38" style="font-size: 9.037037037037pt;" aria-label="Kingdomino (11 items)">Kingdomino</a>
<a href="https://rockymountainnavy.wordpress.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-39" style="font-size: 10.981481481481pt;" aria-label="Korea (16 items)">Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/liberty-or-death/" class="tag-cloud-link tag-link-359308 tag-link-position-40" style="font-size: 8.5185185185185pt;" aria-label="Liberty or Death (10 items)">Liberty or Death</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-41" style="font-size: 13.833333333333pt;" aria-label="Mongoose Traveller (27 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/month-in-review/" class="tag-cloud-link tag-link-1543 tag-link-position-42" style="font-size: 9.037037037037pt;" aria-label="Month in Review (11 items)">Month in Review</a>
<a href="https://rockymountainnavy.wordpress.com/tag/navy/" class="tag-cloud-link tag-link-2064 tag-link-position-43" style="font-size: 8.5185185185185pt;" aria-label="navy (10 items)">navy</a>
<a href="https://rockymountainnavy.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-44" style="font-size: 9.4259259259259pt;" aria-label="North Korea (12 items)">North Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/orbital-2100/" class="tag-cloud-link tag-link-543152730 tag-link-position-45" style="font-size: 9.037037037037pt;" aria-label="Orbital 2100 (11 items)">Orbital 2100</a>
<a href="https://rockymountainnavy.wordpress.com/tag/pandemic/" class="tag-cloud-link tag-link-49370 tag-link-position-46" style="font-size: 9.9444444444444pt;" aria-label="Pandemic (13 items)">Pandemic</a>
<a href="https://rockymountainnavy.wordpress.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-47" style="font-size: 10.333333333333pt;" aria-label="Panzer (14 items)">Panzer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/plan/" class="tag-cloud-link tag-link-27822 tag-link-position-48" style="font-size: 8.5185185185185pt;" aria-label="PLAN (10 items)">PLAN</a>
<a href="https://rockymountainnavy.wordpress.com/tag/prime-directive/" class="tag-cloud-link tag-link-672472 tag-link-position-49" style="font-size: 8pt;" aria-label="Prime Directive (9 items)">Prime Directive</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg/" class="tag-cloud-link tag-link-823 tag-link-position-50" style="font-size: 9.037037037037pt;" aria-label="RPG (11 items)">RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-51" style="font-size: 17.851851851852pt;" aria-label="RPG Thursday (56 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-52" style="font-size: 11.888888888889pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.wordpress.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-53" style="font-size: 10.592592592593pt;" aria-label="Scythe (15 items)">Scythe</a>
<a href="https://rockymountainnavy.wordpress.com/tag/serenity/" class="tag-cloud-link tag-link-27352 tag-link-position-54" style="font-size: 8.5185185185185pt;" aria-label="Serenity (10 items)">Serenity</a>
<a href="https://rockymountainnavy.wordpress.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-55" style="font-size: 16.814814814815pt;" aria-label="Session Report (47 items)">Session Report</a>
<a href="https://rockymountainnavy.wordpress.com/tag/solo/" class="tag-cloud-link tag-link-4207 tag-link-position-56" style="font-size: 9.9444444444444pt;" aria-label="solo (13 items)">solo</a>
<a href="https://rockymountainnavy.wordpress.com/tag/squadron-strike-traveller/" class="tag-cloud-link tag-link-491503672 tag-link-position-57" style="font-size: 10.333333333333pt;" aria-label="Squadron Strike: Traveller (14 items)">Squadron Strike: Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-58" style="font-size: 9.9444444444444pt;" aria-label="Star Fleet Battles (13 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-59" style="font-size: 10.592592592593pt;" aria-label="Star Trek (15 items)">Star Trek</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-60" style="font-size: 15.777777777778pt;" aria-label="Star Wars (39 items)">Star Wars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-x-wing/" class="tag-cloud-link tag-link-10328911 tag-link-position-61" style="font-size: 9.9444444444444pt;" aria-label="Star Wars: X-Wing (13 items)">Star Wars: X-Wing</a>
<a href="https://rockymountainnavy.wordpress.com/tag/stronghold-games/" class="tag-cloud-link tag-link-45375601 tag-link-position-62" style="font-size: 9.037037037037pt;" aria-label="Stronghold Games (11 items)">Stronghold Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/t5/" class="tag-cloud-link tag-link-965799 tag-link-position-63" style="font-size: 8.5185185185185pt;" aria-label="T5 (10 items)">T5</a>
<a href="https://rockymountainnavy.wordpress.com/tag/terraforming-mars/" class="tag-cloud-link tag-link-13456932 tag-link-position-64" style="font-size: 9.037037037037pt;" aria-label="Terraforming Mars (11 items)">Terraforming Mars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/the-expanse/" class="tag-cloud-link tag-link-57150845 tag-link-position-65" style="font-size: 8.5185185185185pt;" aria-label="The Expanse (10 items)">The Expanse</a>
<a href="https://rockymountainnavy.wordpress.com/tag/the-expanse-board-game/" class="tag-cloud-link tag-link-562717644 tag-link-position-66" style="font-size: 9.037037037037pt;" aria-label="The Expanse Board Game (11 items)">The Expanse Board Game</a>
<a href="https://rockymountainnavy.wordpress.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-67" style="font-size: 15.388888888889pt;" aria-label="threat tuesday (36 items)">threat tuesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-68" style="font-size: 9.037037037037pt;" aria-label="Ticket to Ride (11 items)">Ticket to Ride</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tomorrows-war/" class="tag-cloud-link tag-link-36623482 tag-link-position-69" style="font-size: 9.4259259259259pt;" aria-label="Tomorrow&#039;s War (12 items)">Tomorrow&#039;s War</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-70" style="font-size: 22pt;" aria-label="Traveller (118 items)">Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-71" style="font-size: 9.9444444444444pt;" aria-label="Traveller RPG (13 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-72" style="font-size: 10.592592592593pt;" aria-label="Traveller Tech (15 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tricorne/" class="tag-cloud-link tag-link-2351048 tag-link-position-73" style="font-size: 10.333333333333pt;" aria-label="Tricorne (14 items)">Tricorne</a>
<a href="https://rockymountainnavy.wordpress.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-74" style="font-size: 18.62962962963pt;" aria-label="Wargame Wednesday (65 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/zozer-games/" class="tag-cloud-link tag-link-91578597 tag-link-position-75" style="font-size: 9.037037037037pt;" aria-label="Zozer Games (11 items)">Zozer Games</a></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Bravo Zulu</h2><form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Administrivia</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.wordpress.com" data-blog="https://rockymountainnavy.wordpress.com" data-lang="en" >Follow RockyMountainNavy Gamer on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5c861e445f2c5">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c861e445f2c5',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>		</div>
		
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201911y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-60a45fea2ba537504089bb8e06df7cf0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=2893c2daf1","homeURL":"https:\/\/rockymountainnavy.wordpress.com\/","postID":"17811","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RockyMountainNavy Gamer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4923c8e32c" /><input type="hidden" name="_wp_http_referer" value="/2019/03/10/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018/" />		</form>

		<div class="arrow"></div>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"841807","siteName":"RockyMountainNavy Gamer","siteURL":"http:\/\/rockymountainnavy.wordpress.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2019\/01\/cropped-fullsizeoutput_6cd.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F03%2F10%2Fwargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018%2F","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe-2\/","xhrURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e34ecd1348","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ce2f9fc770\" \/>","referer":"https:\/\/rockymountainnavy.wordpress.com\/2019\/03\/10\/wargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018\/","canFollow":"1","feedID":"108802","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F03%2F10%2Fwargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018%2F","postID":"17811","shortlink":"https:\/\/wp.me\/p3wZx-4Dh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.wordpress.com\/17811","statsLink":"https:\/\/wordpress.com\/stats\/post\/17811\/rockymountainnavy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 749 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F03%2F10%2Fwargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"aec3b8cb2b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2019%2F03%2F10%2Fwargame-tank-battle-at-crehen-in-panzer-france-1940-expansion-gmtgames-2018%2F","blog_id":"841807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1uwjAMfKG5YWxI/Jn2KFNIDXWbr8UOHW8/VxtQAarEryTnu7N9ihkzuBQFo5ieTYtHcph/mp5fzKwUKmRfDxTZeBqQzXfFip2NrcdyS5YOg1Jy3RmbE0tJuUNYT/48UAZPcYB9cpVhT3etFtTRHulghVJ8QnR9n0UUna+t0rXqUghqAAWzPzWB7pxnm4/UHlDYYNVqGgjB29EIhuyt4A2+4NOjZOsG86WDGBlJBAsIBdRgcEFnW50PdraYYFk1eoN0xFJoWuaCPekgRWfhJZGbEp9El9ujJDlfw5vjvX6Vcvo/mjnrQS9nS6qM/pwRnIGl+QbigAJvzeov0n0qQfmf4eN1s1mv3rer7bb/BYpAFl8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'17811','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTBiUkgtK2R0UW5pckIlRnduQz9adFQxSzBrV08/VDkvXT9iMTcrZk9KY2FLfl9LcFhXTytnM112eSV2a3xVPUpmZVUsR0RSP0M2cTM4ZWRHMD1jbEpraU4uZlpVdEtiUFZdM2k4U0FsLG11Z1lwQn4yfE9wRG1dMndSS08vbmxNRWMzSFYxfjJvOVhMSm9CdjUvSiV1dVRWVTUuW2VNQXFsPVZZXVhTdHI3bmw/VW1ueTNzYi1KeXUsc2YvPzMsRC1UeUVUT2U/azhDXTFMNWV5TDRXaTJEPVBbanAvRj9IfEw0TV9pLVt4ZXhlUHF6cmFhTkFKbDNlP2olR1hSUmFwZV15ZS00YnkwfnRTTWhrNGhhdg=='}]);
_stq.push([ 'clickTrackerInit', '841807', '17811' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.183 seconds
	90126 bytes batcached for 300 seconds
-->
