<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rockymountainnavy.wordpress.com/xmlrpc.php">

<title>#Zombies &amp; #Cthulhu are not my usual thing but for #AuZtralia (@StrongholdGames, 2018) I will make an exception &#8211; Bravo Zulu</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Feed" href="https://rockymountainnavy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Comments Feed" href="https://rockymountainnavy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; #Zombies &amp; #Cthulhu are not my usual thing but for #AuZtralia (@StrongholdGames, 2018) I will make an&nbsp;exception Comments Feed" href="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kF0OwiAQhC8krv/GB+NZgK6I7hbCgqa3l7YxJtb0hTBkvtkd4BWVDW3GNgMXFak43wq8og2shD1h96OWVmQB/zHyDxS4Y47aPtSgJnZDwX3nhNToRsBRMJrmom1IWN856tw7GBuvkZCrbQ7jePhQ/fVW95ptMFY1JiYUUfVkX1jlWx005T6QK1UaTE71W4Ipnpq+5/AHJunUgeSOcBIw5kIsBig80SZ9zV/rhc/r/W512qyPu+39DctAn84=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjtEKwjAMRX/IGqZzPonf0tWsRtOmrJnDv7c6hIk4fLuX23MaGJNxEhWjQhhM4sFTzOAxYk9l+BHXLucVzFg9Y8AMaWiB5Yaut50CRQdZ74xmTE7CFzT7cKSTR82AQ1nlSmjYjqAYElst4pfmH0EWR5bNdPC8TDBBFJ3Gd1iyehTD4qySxI9iOrbUL6E9tiy+RA/l1aw+oWM4VLvNvtnWVd1cHh5nklo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Fall of Empire &#8211; Terraforming Mars: Colonies (FryxGames/Stronghold Games,&nbsp;2018)' href='https://rockymountainnavy.wordpress.com/2018/11/11/the-fall-of-empire-terraforming-mars-colonies-fryxgames-stronghold-games-2018/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/" />
<link rel='shortlink' href='https://wp.me/p3wZx-4tO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F11%2F11%2Fzombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F11%2F11%2Fzombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#Zombies &amp; #Cthulhu are not my usual thing but for #AuZtralia (@StrongholdGames, 2018) I will make an exception" />
<meta property="og:url" content="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/" />
<meta property="og:description" content="In the boardgame community zombies are probably the most overused theme for a game. Right up there with Cthulhu. While many gamers obviously like these themes (based on how many games are made &amp;#82…" />
<meta property="article:published_time" content="2018-11-11T21:55:54+00:00" />
<meta property="article:modified_time" content="2018-11-11T21:55:54+00:00" />
<meta property="og:site_name" content="Bravo Zulu" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="620" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="#Zombies &amp; #Cthulhu are not my usual thing but for #AuZtralia (@StrongholdGames, 2018) I will make an&nbsp;exception" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://rockymountainnavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.wordpress.com/osd.xml" title="Bravo Zulu" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fdfdfd" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Bravo Zulu" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Role Playing Games, and Family Gaming" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.wordpress.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="In the boardgame community zombies are probably the most overused theme for a game. Right up there with Cthulhu. While many gamers obviously like these themes (based on how many games are made - and purchased) I don&#039;t. Horror stories just don&#039;t grab my attention and horror gaming even less so. Given my attitude, I&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fdfdfd; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'lovecraft', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-17224 single-format-standard custom-background mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://rockymountainnavy.wordpress.com/" rel="home">Bravo Zulu</a></h1>
			<p class="site-description">Wargaming, Role Playing Games, and Family Gaming</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rockymountainnavy.wordpress.com/about/">About</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.wordpress.com/game-purchases/">Latest Game Acquisitions</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

					<div class="header-image bg-image" style="background-image: url(https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png?w=460)">

			<img width="460" height="620" src="https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png?w=460" class="attachment-lovecraft-post-image size-lovecraft-post-image wp-post-image" alt="" srcset="https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png 460w, https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png?w=111 111w, https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png?w=223 223w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="17199" data-permalink="https://rockymountainnavy.wordpress.com/2018/11/03/the-coo-viking-raiders-of-the-north-sea-english-2nd-edition-graphill-renegade-game-studios-2017/box-hero/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png" data-orig-size="460,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="box-hero" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png?w=223" data-large-file="https://rockymountainnavy.files.wordpress.com/2018/11/box-hero.png?w=460" />
		</div>

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-17224" class="post-17224 post type-post status-publish format-standard has-post-thumbnail hentry category-family-games tag-auztralia tag-cthulhu tag-first-impressions tag-martin-wallace tag-stronghold-games tag-zombies">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">#Zombies &amp; #Cthulhu are not my usual thing but for #AuZtralia (@StrongholdGames, 2018) I will make an&nbsp;exception</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-11T16:55:54+00:00">November 11, 2018</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span><span class="cat-links">In <a href="https://rockymountainnavy.wordpress.com/category/family-games/" rel="category tag">Family Games</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<figure data-shortcode="caption" id="attachment_17227" style="width: 200px" class="wp-caption alignright"><img data-attachment-id="17227" data-permalink="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/pic3665306/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=200&#038;h=201" data-orig-size="599,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic3665306" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=200&#038;h=201?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=200&#038;h=201?w=599" class="  wp-image-17227 alignright" src="https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=200&#038;h=201" alt="pic3665306" width="200" height="201" srcset="https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=200&amp;h=201 200w, https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=400&amp;h=402 400w, https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=150&amp;h=150 150w, https://rockymountainnavy.files.wordpress.com/2018/11/pic3665306.jpg?w=300&amp;h=300 300w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text">Cthulhu (courtesy BGG.com)</figcaption></figure>
<p>In the boardgame community <strong>zombies</strong> are probably the most overused theme for a game. Right up there with <a href="https://en.wikipedia.org/wiki/Cthulhu" target="_blank" rel="noopener"><strong>Cthulhu</strong></a>. While many gamers obviously like these themes (based on how many games are made &#8211; and purchased) I don&#8217;t. Horror stories just don&#8217;t grab my attention and horror gaming even less so. Given my attitude, I never should have pre-ordered designer <a href="https://strongholdgames.com/store/currently-on-preorder/auztralia-preorder/" target="_blank" rel="noopener">Martin Wallace&#8217;s <strong><em>AuZtralia: The Great Designers Series #11</em></strong> (SchilMil Games/Stronghold Games, 2018)</a>. After all, the game has <strong>both</strong> zombies and Cthulhu! However, after listening to several podcasts discussing the game I succumbed to the <em>Cult of the New</em> and ordered it. I am very glad I did because <em><strong>AuZtralia</strong> </em>is a good game that smartly uses a mixture of game mechanics to bring a theme I have no real interest in to life. It does such a good job that I find myself <strong>wanting</strong> to play <strong><em>AuZtralia</em> </strong>despite my negative attitude towards the theme.</p>
<p><strong><em>AuZtralia</em></strong> is thematically linked to <a href="https://boardgamegeek.com/boardgame/141517/study-emerald" target="_blank" rel="noopener">an earlier Martin Wallace title, <strong><em>A Study In Emerald</em></strong></a>. <strong><em>ASiE</em></strong> is a game I will probably never play if for no other reason than both the theme and core mechanic (deck-building) do not appeal to me at all. <strong><em>AuZtralia</em></strong>, on the other hand, was described as something near a <em><a href="https://boardgamegeek.com/wiki/page/Waros" target="_blank" rel="noopener">waro</a></em>, a category of gaming I positively love. After getting the game in hand, I discovered that <strong><em>AuZtralia</em></strong> is not a <em>waro</em> because there is no player-vs-player combat possible. Instead, <a href="https://boardgamegeek.com/boardgame/231581/auztralia" target="_blank" rel="noopener">BoardGameGeek describes <strong><em>AuZtralia</em> </strong>as an adventure/exploration game</a>. The game actually mixes multiple game mechanics together. Using the BGG description I see the following game mechanics in play:</p>
<ul>
<li><strong>Resource Management</strong> &#8211; Build a port, construct railways, mine and farm for food.</li>
<li><strong>Time Management</strong> &#8211; Everything you do in the game costs time, which is one of AuZtralia&#8217;s most valued resources.</li>
<li><strong>Opponent AI</strong> &#8211; At a point in time, the Old Ones will wake up and become an active player. They begin to reveal themselves and move, with potentially devastating outcomes.</li>
<li><strong>Semi-Cooperative</strong> -You’ll need to prepare wisely for the awakening and may have to co-operate with others to defeat the most dangerous Old Ones.</li>
<li><strong>Combat/Hand Management</strong> &#8211; Military units will help you to locate, fight and defend against the nightmarish beings that may be lurking on your doorstep. As well as hardware, you’ll need to recruit some Personalities who have the skills and resources to help you.</li>
</ul>
<p>Although I was expecting a <em>waro</em> I am happy with the game nonetheless. <strong><em>AuZtralia&#8217;s</em></strong> mix of game mechanics delivers a relatively quick-playing game that builds a play narrative that in turn fits the theme perfectly.</p>
<p>Time, the most precious of resources, is constantly ticking away. <em>Actions</em> cost not only resources (money, commodities) but most importantly <strong>time</strong>. The time track is used to not only show who goes next but also serves as a countdown timer for the game. This simple mechanic puts pressure on the players and both literally and figuratively builds towards a climatic showdown.</p>
<figure data-shortcode="caption" id="attachment_17226" style="width: 251px" class="wp-caption alignright"><img data-attachment-id="17226" data-permalink="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/pic3860929/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg?w=251&#038;h=351" data-orig-size="430,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic3860929" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg?w=251&#038;h=351?w=215" data-large-file="https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg?w=251&#038;h=351?w=430" class="  wp-image-17226 alignright" src="https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg?w=251&#038;h=351" alt="pic3860929" width="251" height="351" srcset="https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg?w=251&amp;h=351 251w, https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg?w=108&amp;h=150 108w, https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg?w=215&amp;h=300 215w, https://rockymountainnavy.files.wordpress.com/2018/11/pic3860929.jpg 430w" sizes="(max-width: 251px) 100vw, 251px" /><figcaption class="wp-caption-text">Old Ones Card  (prototype courtesy BGG.com)</figcaption></figure>
<p>One of the most interesting mechanics in <strong><em>AuZtralia</em> </strong>is the <em>Old Ones AI</em>. A set of 40 <em>Old Ones Cards</em> is used for movement and combat. Being a wargamer, I focused in on the combat mechanic. There are no dice used for combat in <strong><em>AuZtralia</em></strong>; instead, the <em>Old Ones Cards</em> are used to allocate hits. The combat results feel plausible and build a narrative of desperate battles.</p>
<p>Even the solo version of AuZtralia is not really solo since the Old Ones are controlled by an AI. In my first solo game, I lost to the Old Ones by a large margin, mostly because I didn&#8217;t understand the strategy needed and the <em>Scoring</em> rules made me pay for it. In my second solo play, I barely eeked out a victory (52-49) even though I lost my <em>Port</em> and all my farms were <em>blighted</em>. The difference between victory or defeat was my <em>Solo Objective Card</em> which gave me a bonus 20 points for being a <em>Railroader</em> (place all <em>Railroads</em> on the board by game end). As the game was winding down I really felt the pressure of losing time and made the decision to forego protecting my farms and concentrated on building the last of my railroads. I placed my last railroad the turn before I lost my <em>Port</em>. The game made me feel like a heartless railroad tycoon absolutely determined to get the last rail of track laid regardless of the insanity happening around me. All very dramatic.</p>
<p>The RockyMountainNavy Boys have watched me as I played several games of <strong><em>AuZtralia</em></strong> solo. I think this game will be a perfect fit for our Game Night.<strong><em> AuZtralia</em></strong> is a game that should be playable in a few short hours but more importantly delivers a compelling narrative of play without a difficult set of rules to parse. <strong><em>AuZtralia</em></strong> really is an <em>adventure/exploration</em> game built on a solid foundation of mixed game mechanics that fit the theme and make it interesting to play.</p>
<p><em>Featured image courtesy Stronghold Games.</em></p>
<div id="atatags-370373-5be8ca2ce5d04">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5be8ca2ce5d04', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5be8ca2ce5d2e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5be8ca2ce5d2e',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5be8ca2ce5d30">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5be8ca2ce5d30',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-17224-5be8ca2ce7059' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=841807&amp;post_id=17224&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-17224-5be8ca2ce7059' data-name='like-post-frame-841807-17224-5be8ca2ce7059'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://rockymountainnavy.wordpress.com/tag/auztralia/" rel="tag">AuZtralia</a><a href="https://rockymountainnavy.wordpress.com/tag/cthulhu/" rel="tag">Cthulhu</a><a href="https://rockymountainnavy.wordpress.com/tag/first-impressions/" rel="tag">First Impressions</a><a href="https://rockymountainnavy.wordpress.com/tag/martin-wallace/" rel="tag">Martin Wallace</a><a href="https://rockymountainnavy.wordpress.com/tag/stronghold-games/" rel="tag">Stronghold Games</a><a href="https://rockymountainnavy.wordpress.com/tag/zombies/" rel="tag">zombies</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.wordpress.com/2018/11/11/the-fall-of-empire-terraforming-mars-colonies-fryxgames-stronghold-games-2018/" rel="prev"><span class="meta-nav">Previous</span> <h4>The Fall of Empire &#8211; Terraforming Mars: Colonies (FryxGames/Stronghold Games,&nbsp;2018)</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rockymountainnavy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3100d30ec4" /><input type="hidden" name="_wp_http_referer" value="/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frockymountainnavy.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="246d7091aa" /></p>
<input type="hidden" name="genseq" value="1541982764" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter Timeline</h1><a class="twitter-timeline" data-width="225" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Mountain_Navy" href="https://twitter.com/@Mountain_Navy">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/">#Zombies &amp; #Cthulhu are not my usual thing but for #AuZtralia (@StrongholdGames, 2018) I will make an&nbsp;exception</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/11/11/the-fall-of-empire-terraforming-mars-colonies-fryxgames-stronghold-games-2018/">The Fall of Empire &#8211; Terraforming Mars: Colonies (FryxGames/Stronghold Games,&nbsp;2018)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/11/07/game-of-the-week-pacific-fury-guadalcanal-1942-revolution-games-2015-theme-game-mechanics/">Game of the Week &#8211; Pacific Fury: Guadalcanal, 1942 (Revolution Games, 2015) &#8211; Theme &amp; Game&nbsp;Mechanics</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/11/06/game-of-the-week-pacific-fury-guadalcanal-1942-revolution-games-2015-out-of-the-bag-impression/">Game of the Week &#8211; Pacific Fury: Guadalcanal, 1942 (Revolution Games, 2015) &#8211; Out of the Bag&nbsp;Impression</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/11/03/the-coo-viking-raiders-of-the-north-sea-english-2nd-edition-graphill-renegade-game-studios-2017/">The COO Viking &#8211; Raiders of the North Sea (English 2nd Edition, Graphill/Renegade Game Studios,&nbsp;2017)</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="The Fall of Empire &#8211; Terraforming Mars: Colonies (FryxGames/Stronghold Games, 2018) &#8211; Bravo Zulu" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2018/11/11/the-fall-of-empire-terraforming-mars-colonies-fryxgames-stronghold-games-2018/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.wordpress.com/2018/11/11/the-fall-of-empire-terraforming-mars-colonies-fryxgames-stronghold-games-2018/" rel="nofollow">The Fall of Empire&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2018/08/12/prelude-to-corporate-the-full-experience-of-terraformingmars-strongholdgames-fryxgames/#comment-2761">Prelude to Corporate &#8211; T&hellip;</a></td></tr><tr><td title="whovian223" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4e66c8e08a7f9c37da894ad9362737ac?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow">whovian223</a> on <a href="https://rockymountainnavy.wordpress.com/2018/10/28/why-panic-game-night-revisit-of-castle-panic-fireside-games-2009/#comment-2757">Why Panic? Game Night revisit&hellip;</a></td></tr><tr><td title="Game of the Week &#8211; Pacific Fury: Guadalcanal, 1942 (Revolution Games, 2015) &#8211; Out of the Bag Impression &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2018/11/06/game-of-the-week-pacific-fury-guadalcanal-1942-revolution-games-2015-out-of-the-bag-impression/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2018/11/06/game-of-the-week-pacific-fury-guadalcanal-1942-revolution-games-2015-out-of-the-bag-impression/" rel="nofollow">Game of the Week&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2017/11/02/battling-on-with-pacificfuryguadalcanal1942-revolution-games-2016/#comment-2744">Why Navies Fight &#8211; #Paci&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.wordpress.com/2018/11/03/the-coo-viking-raiders-of-the-north-sea-english-2nd-edition-graphill-renegade-game-studios-2017/#comment-2735">The COO Viking &#8211; Raiders&hellip;</a></td></tr><tr><td title="whovian223" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4e66c8e08a7f9c37da894ad9362737ac?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow">whovian223</a> on <a href="https://rockymountainnavy.wordpress.com/2018/11/03/the-coo-viking-raiders-of-the-north-sea-english-2nd-edition-graphill-renegade-game-studios-2017/#comment-2734">The COO Viking &#8211; Raiders&hellip;</a></td></tr>				</table>
				</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tag Cloud for BRAVO ZULU</h1><div style="overflow:hidden"><a href="https://rockymountainnavy.wordpress.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 13.675675675676pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.wordpress.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 9.1351351351351pt;" aria-label="878 Vikings (10 items)">878 Vikings</a>
<a href="https://rockymountainnavy.wordpress.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 10.018018018018pt;" aria-label="1775 Rebellion (12 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.wordpress.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-4" style="font-size: 14.054054054054pt;" aria-label="Academy Games (26 items)">Academy Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-5" style="font-size: 9.6396396396396pt;" aria-label="American Revolution (11 items)">American Revolution</a>
<a href="https://rockymountainnavy.wordpress.com/tag/avalon-hill/" class="tag-cloud-link tag-link-949758 tag-link-position-6" style="font-size: 10.018018018018pt;" aria-label="Avalon Hill (12 items)">Avalon Hill</a>
<a href="https://rockymountainnavy.wordpress.com/tag/awakening-the-bear/" class="tag-cloud-link tag-link-92630732 tag-link-position-7" style="font-size: 9.1351351351351pt;" aria-label="Awakening the Bear (10 items)">Awakening the Bear</a>
<a href="https://rockymountainnavy.wordpress.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-8" style="font-size: 13.801801801802pt;" aria-label="Battlestar Galactica (25 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.wordpress.com/tag/blue-orange-games/" class="tag-cloud-link tag-link-3091597 tag-link-position-9" style="font-size: 8.6306306306306pt;" aria-label="Blue Orange Games (9 items)">Blue Orange Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/campaign/" class="tag-cloud-link tag-link-93135 tag-link-position-10" style="font-size: 8pt;" aria-label="Campaign (8 items)">Campaign</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-11" style="font-size: 15.945945945946pt;" aria-label="Cepheus Engine (37 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.wordpress.com/tag/characters/" class="tag-cloud-link tag-link-634 tag-link-position-12" style="font-size: 8.6306306306306pt;" aria-label="characters (9 items)">characters</a>
<a href="https://rockymountainnavy.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 9.6396396396396pt;" aria-label="China (11 items)">China</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clash-of-arms/" class="tag-cloud-link tag-link-60427172 tag-link-position-14" style="font-size: 8pt;" aria-label="Clash of Arms (8 items)">Clash of Arms</a>
<a href="https://rockymountainnavy.wordpress.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-15" style="font-size: 15.189189189189pt;" aria-label="Classic Traveller (32 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-16" style="font-size: 14.684684684685pt;" aria-label="Clement Sector (29 items)">Clement Sector</a>
<a href="https://rockymountainnavy.wordpress.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-17" style="font-size: 11.531531531532pt;" aria-label="Command &amp; Colors (16 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.wordpress.com/tag/compass-games/" class="tag-cloud-link tag-link-13158146 tag-link-position-18" style="font-size: 12.162162162162pt;" aria-label="Compass Games (18 items)">Compass Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-19" style="font-size: 11.90990990991pt;" aria-label="Conflict of Heroes (17 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-20" style="font-size: 10.018018018018pt;" aria-label="Cortex (12 items)">Cortex</a>
<a href="https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-21" style="font-size: 13.675675675676pt;" aria-label="Edge of the Empire (24 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.wordpress.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-22" style="font-size: 8.6306306306306pt;" aria-label="Family Game Night (9 items)">Family Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-23" style="font-size: 10.018018018018pt;" aria-label="Fantasy Flight Games (12 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-accelerated/" class="tag-cloud-link tag-link-173986908 tag-link-position-24" style="font-size: 8.6306306306306pt;" aria-label="Fate Accelerated (9 items)">Fate Accelerated</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-core/" class="tag-cloud-link tag-link-91148968 tag-link-position-25" style="font-size: 9.6396396396396pt;" aria-label="Fate Core (11 items)">Fate Core</a>
<a href="https://rockymountainnavy.wordpress.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-26" style="font-size: 11.90990990991pt;" aria-label="Firefly (17 items)">Firefly</a>
<a href="https://rockymountainnavy.wordpress.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-27" style="font-size: 12.414414414414pt;" aria-label="First Impressions (19 items)">First Impressions</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-28" style="font-size: 15.81981981982pt;" aria-label="Game Night (36 items)">Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-of-the-week/" class="tag-cloud-link tag-link-152643 tag-link-position-29" style="font-size: 12.918918918919pt;" aria-label="Game of the Week (21 items)">Game of the Week</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-30" style="font-size: 16.45045045045pt;" aria-label="GMT Games (41 items)">GMT Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-31" style="font-size: 13.675675675676pt;" aria-label="Gypsy Knights Games (24 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/harpoon/" class="tag-cloud-link tag-link-1572852 tag-link-position-32" style="font-size: 8pt;" aria-label="Harpoon (8 items)">Harpoon</a>
<a href="https://rockymountainnavy.wordpress.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-33" style="font-size: 10.522522522523pt;" aria-label="High Guard (13 items)">High Guard</a>
<a href="https://rockymountainnavy.wordpress.com/tag/hollandspiele/" class="tag-cloud-link tag-link-531316099 tag-link-position-34" style="font-size: 9.1351351351351pt;" aria-label="Hollandspiele (10 items)">Hollandspiele</a>
<a href="https://rockymountainnavy.wordpress.com/tag/imperium/" class="tag-cloud-link tag-link-691211 tag-link-position-35" style="font-size: 8pt;" aria-label="Imperium (8 items)">Imperium</a>
<a href="https://rockymountainnavy.wordpress.com/tag/james-bond-007/" class="tag-cloud-link tag-link-529907 tag-link-position-36" style="font-size: 8.6306306306306pt;" aria-label="James Bond 007 (9 items)">James Bond 007</a>
<a href="https://rockymountainnavy.wordpress.com/tag/kickstarter/" class="tag-cloud-link tag-link-344761 tag-link-position-37" style="font-size: 11.531531531532pt;" aria-label="Kickstarter (16 items)">Kickstarter</a>
<a href="https://rockymountainnavy.wordpress.com/tag/kingdomino/" class="tag-cloud-link tag-link-540031977 tag-link-position-38" style="font-size: 9.1351351351351pt;" aria-label="Kingdomino (10 items)">Kingdomino</a>
<a href="https://rockymountainnavy.wordpress.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-39" style="font-size: 11.531531531532pt;" aria-label="Korea (16 items)">Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/liberty-or-death/" class="tag-cloud-link tag-link-359308 tag-link-position-40" style="font-size: 8.6306306306306pt;" aria-label="Liberty or Death (9 items)">Liberty or Death</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mindjammer/" class="tag-cloud-link tag-link-65158608 tag-link-position-41" style="font-size: 8.6306306306306pt;" aria-label="Mindjammer (9 items)">Mindjammer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-42" style="font-size: 14.306306306306pt;" aria-label="Mongoose Traveller (27 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/navy/" class="tag-cloud-link tag-link-2064 tag-link-position-43" style="font-size: 9.1351351351351pt;" aria-label="navy (10 items)">navy</a>
<a href="https://rockymountainnavy.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-44" style="font-size: 10.018018018018pt;" aria-label="North Korea (12 items)">North Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/orbital-2100/" class="tag-cloud-link tag-link-543152730 tag-link-position-45" style="font-size: 9.6396396396396pt;" aria-label="Orbital 2100 (11 items)">Orbital 2100</a>
<a href="https://rockymountainnavy.wordpress.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-46" style="font-size: 10.018018018018pt;" aria-label="Panzer (12 items)">Panzer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/plan/" class="tag-cloud-link tag-link-27822 tag-link-position-47" style="font-size: 9.1351351351351pt;" aria-label="PLAN (10 items)">PLAN</a>
<a href="https://rockymountainnavy.wordpress.com/tag/prime-directive/" class="tag-cloud-link tag-link-672472 tag-link-position-48" style="font-size: 8.6306306306306pt;" aria-label="Prime Directive (9 items)">Prime Directive</a>
<a href="https://rockymountainnavy.wordpress.com/tag/retrospective/" class="tag-cloud-link tag-link-22002 tag-link-position-49" style="font-size: 8.6306306306306pt;" aria-label="Retrospective (9 items)">Retrospective</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg/" class="tag-cloud-link tag-link-823 tag-link-position-50" style="font-size: 9.6396396396396pt;" aria-label="RPG (11 items)">RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-51" style="font-size: 17.711711711712pt;" aria-label="RPG Thursday (52 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-52" style="font-size: 12.414414414414pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.wordpress.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-53" style="font-size: 9.1351351351351pt;" aria-label="Scythe (10 items)">Scythe</a>
<a href="https://rockymountainnavy.wordpress.com/tag/serenity/" class="tag-cloud-link tag-link-27352 tag-link-position-54" style="font-size: 9.1351351351351pt;" aria-label="Serenity (10 items)">Serenity</a>
<a href="https://rockymountainnavy.wordpress.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-55" style="font-size: 17.081081081081pt;" aria-label="Session Report (46 items)">Session Report</a>
<a href="https://rockymountainnavy.wordpress.com/tag/solo/" class="tag-cloud-link tag-link-4207 tag-link-position-56" style="font-size: 9.1351351351351pt;" aria-label="solo (10 items)">solo</a>
<a href="https://rockymountainnavy.wordpress.com/tag/squadron-strike-traveller/" class="tag-cloud-link tag-link-491503672 tag-link-position-57" style="font-size: 8.6306306306306pt;" aria-label="Squadron Strike: Traveller (9 items)">Squadron Strike: Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-58" style="font-size: 10.018018018018pt;" aria-label="Star Fleet Battles (12 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-59" style="font-size: 11.153153153153pt;" aria-label="Star Trek (15 items)">Star Trek</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek-adventures/" class="tag-cloud-link tag-link-521341131 tag-link-position-60" style="font-size: 8.6306306306306pt;" aria-label="Star Trek Adventures (9 items)">Star Trek Adventures</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-61" style="font-size: 15.945945945946pt;" aria-label="Star Wars (37 items)">Star Wars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-x-wing/" class="tag-cloud-link tag-link-10328911 tag-link-position-62" style="font-size: 9.6396396396396pt;" aria-label="Star Wars: X-Wing (11 items)">Star Wars: X-Wing</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-miniatures/" class="tag-cloud-link tag-link-13990670 tag-link-position-63" style="font-size: 8pt;" aria-label="Star Wars Miniatures (8 items)">Star Wars Miniatures</a>
<a href="https://rockymountainnavy.wordpress.com/tag/t5/" class="tag-cloud-link tag-link-965799 tag-link-position-64" style="font-size: 8.6306306306306pt;" aria-label="T5 (9 items)">T5</a>
<a href="https://rockymountainnavy.wordpress.com/tag/terraforming-mars/" class="tag-cloud-link tag-link-13456932 tag-link-position-65" style="font-size: 8.6306306306306pt;" aria-label="Terraforming Mars (9 items)">Terraforming Mars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/the-expanse/" class="tag-cloud-link tag-link-57150845 tag-link-position-66" style="font-size: 8.6306306306306pt;" aria-label="The Expanse (9 items)">The Expanse</a>
<a href="https://rockymountainnavy.wordpress.com/tag/the-expanse-board-game/" class="tag-cloud-link tag-link-562717644 tag-link-position-67" style="font-size: 8.6306306306306pt;" aria-label="The Expanse Board Game (9 items)">The Expanse Board Game</a>
<a href="https://rockymountainnavy.wordpress.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-68" style="font-size: 15.693693693694pt;" aria-label="threat tuesday (35 items)">threat tuesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tomorrows-war/" class="tag-cloud-link tag-link-36623482 tag-link-position-69" style="font-size: 10.018018018018pt;" aria-label="Tomorrow&#039;s War (12 items)">Tomorrow&#039;s War</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-70" style="font-size: 22pt;" aria-label="Traveller (113 items)">Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-71" style="font-size: 10.018018018018pt;" aria-label="Traveller RPG (12 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-72" style="font-size: 10.522522522523pt;" aria-label="Traveller Tech (13 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tricorne/" class="tag-cloud-link tag-link-2351048 tag-link-position-73" style="font-size: 10.522522522523pt;" aria-label="Tricorne (13 items)">Tricorne</a>
<a href="https://rockymountainnavy.wordpress.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-74" style="font-size: 18.720720720721pt;" aria-label="Wargame Wednesday (62 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/zozer-games/" class="tag-cloud-link tag-link-91578597 tag-link-position-75" style="font-size: 8.6306306306306pt;" aria-label="Zozer Games (9 items)">Zozer Games</a></div></aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search Bravo Zulu</h1><form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Administrivia</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.wordpress.com" data-blog="https://rockymountainnavy.wordpress.com" data-lang="en" >Follow Bravo Zulu on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5be8ca2cee998">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5be8ca2cee998',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201846y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4e66c8e08a7f9c37da894ad9362737ac">
	</div>
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=4dfb0cec51","homeURL":"https:\/\/rockymountainnavy.wordpress.com\/","postID":"17224","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bravo Zulu" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cebb18f15a" /><input type="hidden" name="_wp_http_referer" value="/2018/11/11/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception/" />		</form>

		<div class="arrow"></div>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"841807","siteName":"Bravo Zulu","siteURL":"http:\/\/rockymountainnavy.wordpress.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2017\/07\/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F11%2F11%2Fzombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ec3b4e2d1f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f7fc27a171\" \/>","referer":"https:\/\/rockymountainnavy.wordpress.com\/2018\/11\/11\/zombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception\/","canFollow":"1","feedID":"108802","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F11%2F11%2Fzombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception%2F","postID":"17224","shortlink":"https:\/\/wp.me\/p3wZx-4tO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.wordpress.com\/17224","statsLink":"https:\/\/wordpress.com\/stats\/post\/17224\/rockymountainnavy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 672 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F11%2F11%2Fzombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"153aff7d4e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F11%2F11%2Fzombies-cthulhu-are-not-my-usual-thing-but-for-auztralia-strongholdgames-2018-i-will-make-an-exception%2F","blog_id":"841807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-5&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1OwzAMfCHcwCo07QfiUVCaup3bfJE4LXt7XGCjGlM1fsU6313OTtQcwQTP6FkNWbU4kcH4UQ35Qa1arkC0pSeflaURs3ovWPCofWsxXZP5iE4osTTKhglN0t2XudcT9Zop+HsVvQ2Ntvey80gRLPkRumBKho4uc5A3trQiEpoJzokNJIz2VDn6k2Y17Extj5wVFumGkRCsnhWji1YzXuEbPgNy1GZUbxJE8UzMmIDJocTFDZ1uJR80Oimns2ikAhk5JVqGuWD/dOAkWfKWyCyvtIgu1a1N5vi7vDU+yO9Ip5+jWrNu3GV0CiWjPe8IzsBWvpGyQ4a6evxeaReSE/6re3l6rneH/a4+7IdPkt0R+A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rockymountainnavy.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-5','user_id':'0','post':'17224','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTByY2VYYjJZQnxqNmJaL3RRWGNUMEpvSE9XN0I1dm9dMDksYTZ4RTZYcjB8JWgvZlVLYWpWUHc5WVIxTFd4ciZuL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDhsfj9DYnZHfEp6emNVLTc3bUs9eit4RVNVVGUwNWpdfmF0SkwlbFFTLkZHZU9FR2x3OF9wR2s9N0VPfi0zPUc/OVV5OHJhTkcycXNQeSZHY1dxQmhNSSwzYnFPTXFIXyswci53RG1kTnJZej1kN3k5Nk9hW356dXpWZmk5JWphMENGVWJSU2JmM3JGUTV1bDlob1FELFdbPX5iLjddTW1RLERMVWRbYw=='}]);
_stq.push([ 'clickTrackerInit', '841807', '17224' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
