<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rockymountainnavy.wordpress.com/xmlrpc.php">

<title>#FirstImpressions &#8211; #1754Conquest by @Academy_Games &#8211; Bravo Zulu</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Feed" href="https://rockymountainnavy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Comments Feed" href="https://rockymountainnavy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; #FirstImpressions &#8211; #1754Conquest by&nbsp;@Academy_Games Comments Feed" href="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9T9EOgjAM/CFnJUEDD8Zv2UaFScsWukn4e4fEmIjhpeld7no9mIKyfog4ROCkAqXWDQJTsJ6VsCOcf9DRihzgv41cjwIPjEHbXr3RRm7It98cPza6EWjJG017p60fMfMcdFwUjI3TSMhZtmfjcPm4lrXLf+02WKsaE0YUUXmyS6xil4O2vpWGkAyQf6Id9T2CxJlwkd74WpR1VZWn+lw8XtVBhwY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jdEKwjAMRX/IGqqC+iB+S1ezGmmb0mQb/r2TIVTEvd3DzcmFqRjPWTErpMGUOATKAgEzVpqLP3HrRTbQuHrHhAJl6CDyiL66XoGyB9FnRDMVz+lHagYnugVUAWFPLpplr4VFJsisS/kJa18DsonsnRLnLzB9dFTX1Ipd5DDHAPNVg2/pmi72cD7uTtbu7eMFgEx5kg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#FirstImpressions of #Queendomino (@BlueOrangeGames, 2017)' href='https://rockymountainnavy.wordpress.com/2018/01/02/familyfriday-firstimpressions-of-queendomino-blueorangegames-2017/' />
<link rel='next' title='Thoughts on Native Alliances in #1754Conquest from&nbsp;@Academy_Games' href='https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/" />
<link rel='shortlink' href='https://wp.me/p3wZx-4iP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F01%2F07%2Ffirstimpressions-1754conquest-by-academy_games%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F01%2F07%2Ffirstimpressions-1754conquest-by-academy_games%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#FirstImpressions &#8211; #1754Conquest by @Academy_Games" />
<meta property="og:url" content="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/" />
<meta property="og:description" content="On the table for this weekend&#8217;s RockyMountainNavy Family Game Night was a full 4-player game of 1754 Conquest: The French and Indian War (Academy Games, 2017). I usually do a &#8220;first imp…" />
<meta property="article:published_time" content="2018-01-07T14:25:42+00:00" />
<meta property="article:modified_time" content="2018-01-07T14:25:42+00:00" />
<meta property="og:site_name" content="Bravo Zulu" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="#FirstImpressions &#8211; #1754Conquest by&nbsp;@Academy_Games" />
<meta name="twitter:image:src" content="https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://rockymountainnavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.wordpress.com/osd.xml" title="Bravo Zulu" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fdfdfd" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Bravo Zulu" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Role Playing Games, and Family Gaming" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.wordpress.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="#FirstImpressions &#8211; #1754Conquest by&nbsp;@Academy_Games | Bravo Zulu on WordPress.com" />
<meta name="description" content="On the table for this weekend&#039;s RockyMountainNavy Family Game Night was a full 4-player game of 1754 Conquest: The French and Indian War (Academy Games, 2017). I usually do a &quot;first impressions&quot; post after playing a game for the first time and I guess this posting is no real exception. Well, except that since 1754 Conquest&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fdfdfd; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'lovecraft', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-16543 single-format-standard custom-background mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://rockymountainnavy.wordpress.com/" rel="home">Bravo Zulu</a></h1>
			<p class="site-description">Wargaming, Role Playing Games, and Family Gaming</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rockymountainnavy.wordpress.com/about/">About</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.wordpress.com/game-purchases/">Latest Game Acquisitions</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

					<div class="header-image bg-image" style="background-image: url(https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=1280)">

			<img width="900" height="1200" src="https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=900" class="attachment-lovecraft-post-image size-lovecraft-post-image wp-post-image" alt="" srcset="https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=900 900w, https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=1800 1800w, https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=113 113w, https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=225 225w, https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=768 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="16545" data-permalink="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/ssmdf9n6rcob4wreykbfeg/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515273333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ssmDF9n6RcOb4wrEYKBfeg" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=225" data-large-file="https://rockymountainnavy.files.wordpress.com/2018/01/ssmdf9n6rcob4wreykbfeg.jpg?w=640" />
		</div>

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-16543" class="post-16543 post type-post status-publish format-standard has-post-thumbnail hentry category-family-games category-wargames tag-1754-conquest tag-1775-rebellion tag-1812-invasion tag-878-vikings tag-academy-games tag-first-impressions tag-game-night tag-steven-paschal">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">#FirstImpressions &#8211; #1754Conquest by&nbsp;@Academy_Games</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-07T10:25:42+00:00">January 7, 2018</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span><span class="cat-links">In <a href="https://rockymountainnavy.wordpress.com/category/family-games/" rel="category tag">Family Games</a>, <a href="https://rockymountainnavy.wordpress.com/category/wargames/" rel="category tag">Wargames</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>On the table for this weekend&#8217;s RockyMountainNavy Family Game Night was a full 4-player game of <a href="https://academygames.com/p1754-conquest" target="_blank" rel="noopener"><strong><em>1754 Conquest: The French and Indian War</em></strong></a> (<a href="https://academygames.com" target="_blank" rel="noopener">Academy Games, 2017</a>). I usually do a &#8220;first impressions&#8221; post after playing a game for the first time and I guess this posting is no real exception. Well, except that since <strong><em>1754 Conquest</em></strong> is part of the <a href="https://academygames.com/games/birth-of-america" target="_blank" rel="noopener"><em>Birth of America</em>-series</a> and we have previously played <a href="https://academygames.com/games/birth-of-america/product/p1775-rebellion" target="_blank" rel="noopener"><strong><em>1775 Rebellion</em> </strong></a>and <a href="https://academygames.com/games/878-vikings-invasions-of-england" target="_blank" rel="noopener"><strong><em>878 Vikings</em></strong></a>, we actually have a great familiarity with the basic game system. So this is more of a &#8220;ongoing thoughts&#8221; after the first play of another game in the series. <strong>Bottom Line: <em>1754 Conquest</em> is a great family wargame and beautiful on the table.</strong></p>
<p>Like other games in the <em>Birth of America/Europe</em>-series, <strong><em>1754 Conquest</em></strong> is team-play, strategic-level of conflict, lite-rules wargame. The core gameplay is the same; <em>Reinforcements</em>, <em>Movement/Event Card</em> play, <em>Battles</em>, and <em>End Turn</em>. <strong><em>1754 Conquest</em></strong> introduces several advanced rules (that are changes from <strong><em>1775 Rebellion</em></strong> and <strong><em>1812 Invasion</em></strong>) including <em>Strategic Forts</em>, <em>Muster Areas</em>, and <em>Harbors</em>. The later two determine where reinforcements arrive (British and French Regulars enter at <em>Harbors</em>, British Colonials and French-Canadiens enter at <em>Muster Points</em>). The <em>Fort Rule</em> thematically captures the important roll of forts in this war.</p>
<figure data-shortcode="caption" id="attachment_16544" style="max-width: 1359px" class="wp-caption aligncenter"><img data-attachment-id="16544" data-permalink="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/banner-for-webpage_1754-conquest-v2/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=640" data-orig-size="1359,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="banner-for-webpage_1754-conquest-v2" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=640?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=640?w=640" class=" size-full wp-image-16544 aligncenter" src="https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=640" alt="banner-for-webpage_1754-conquest-v2" srcset="https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=640 640w, https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=1280 1280w, https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=768 768w, https://rockymountainnavy.files.wordpress.com/2018/01/banner-for-webpage_1754-conquest-v2.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption class="wp-caption-text">Courtesy AcademyGames.com</figcaption></figure>
<p>Beyond the familiar gameplay, another part of <strong><em>1754 Conquest</em> </strong>that captures my attention (literally) is the fantastic art. I recently listened to a podcast (can&#8217;t find it now) that talked to Steve Paschal, the artist who did the cover of <strong><em>1754 Conquest</em></strong>. <a href="http://www.stephenpaschal.com/commerical-art.html" target="_blank" rel="noopener">Mr. Paschal has done lots of work for Academy Games, and his work is quickly becoming a favorite of mine</a>. The cover of <strong><em>1754 Conquest</em> </strong>is by far my favorite because I think it captures so much of the spirit of the game. Not only is the cover nice, but all the components nicely compliment each other and make the game extremely beautiful to lay out on the table and adds immensely to the joy of play.</p>
<p>Playing games, and especially wargames, has an important role in the education of the RockyMountainNavy Boys. When playing <strong><em>878 Vikings</em></strong>, I discovered just how much the Oldest RMN Boy loved Viking history, and how much the Youngest RMN wants to learn. Personally, I have a love of early American colonial history and the French &amp; Indian War and American Revolution are amongst my favorite periods of history to study. So this time we did something a bit different and I read aloud from the <em>Historical Notes</em> at the back of the rulebook. The Boys were fascinated learning about George Washington&#8217;s role in the war, and were awed when they realized that their mother&#8217;s favorite movie, <a href="http://www.imdb.com/title/tt0104691/" target="_blank" rel="noopener"><em>The Last of the Mohicans</em></a>, is on the board (<a href="http://www.fwhmuseum.com" target="_blank" rel="noopener">Fort William Henry</a>). When I got to the section labeled <em>The French Plan</em>, Youngest RMN Boy stopped me and suggested we not read further until after the game so they could explore the situation for themselves. To say I was proud is an understatement!</p>
<p>The game ended after Round 4 with the British having played both their <em>Treaty Cards</em>. The result was a very narrow victory for the British, 6-5. Total playtime was a very short 70 minutes, which is very fast for us in a first-play of a new game. Again, <strong><em>1754 Conquest</em></strong> is not a truly &#8220;new&#8221; game to us, and the fact we have familiarity with the core game mechanics meant the introduction of the new rules did not slow down our learning of the game.</p>
<p><strong><em>1754 Conquest</em></strong> is less complex than <strong><em>878 Vikings</em></strong> due to the absence of I<em>nvasion</em> and <em>Leader</em> rules. It is more complex than <strong><em>1775 Rebellion</em></strong> given the different reinforcement rules and forts. But in no way can I say that <strong><em>1754 Conquest</em> </strong>is better than or lesser than either of those other games. <strong><em>1754 Conquest</em> </strong>is superior in what it delivers; an easy to learn, simple to play, team wargame that captures the feel of the French &amp; Indian War period. Additionally, it is a beautiful game!</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-938193972" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-938193972");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-938193972",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-333612974" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-333612974");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-333612974",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-16543-5a52b755c7796' data-src='//widgets.wp.com/likes/#blog_id=841807&amp;post_id=16543&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-16543-5a52b755c7796' data-name='like-post-frame-841807-16543-5a52b755c7796'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://rockymountainnavy.wordpress.com/tag/1754-conquest/" rel="tag">1754 Conquest</a><a href="https://rockymountainnavy.wordpress.com/tag/1775-rebellion/" rel="tag">1775 Rebellion</a><a href="https://rockymountainnavy.wordpress.com/tag/1812-invasion/" rel="tag">1812 Invasion</a><a href="https://rockymountainnavy.wordpress.com/tag/878-vikings/" rel="tag">878 Vikings</a><a href="https://rockymountainnavy.wordpress.com/tag/academy-games/" rel="tag">Academy Games</a><a href="https://rockymountainnavy.wordpress.com/tag/first-impressions/" rel="tag">First Impressions</a><a href="https://rockymountainnavy.wordpress.com/tag/game-night/" rel="tag">Game Night</a><a href="https://rockymountainnavy.wordpress.com/tag/steven-paschal/" rel="tag">Steven Paschal</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.wordpress.com/2018/01/02/familyfriday-firstimpressions-of-queendomino-blueorangegames-2017/" rel="prev"><span class="meta-nav">Previous</span> <h4>#FirstImpressions of #Queendomino (@BlueOrangeGames, 2017)</h4></a></div><div class="nav-next"><a href="https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/" rel="next"><span class="meta-nav">Next</span> <h4>Thoughts on Native Alliances in #1754Conquest from&nbsp;@Academy_Games</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				One thought on &ldquo;<span>#FirstImpressions &#8211; #1754Conquest by&nbsp;@Academy_Games</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li class="pingback even thread-even depth-1 highlander-comment" id="comment-1744">
		<p>Pingback: <a href='https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/' rel='external nofollow' class='url'>Thoughts on Native Alliances in #1754Conquest from @Academy_Games &#8211; Bravo Zulu</a> </p>
	</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/07/firstimpressions-1754conquest-by-academy_games/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rockymountainnavy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="353f5c961c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/07/firstimpressions-1754conquest-by-academy_games/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frockymountainnavy.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16543' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81c7e0bef8" /></p>
<input type="hidden" name="genseq" value="1515370325" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter Timeline</h1><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="450434785010151424">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/01/07/a-rockymountainnavy-royal-wedding-variant-play-of-queendomino-blueorangegames/">A RockyMountainNavy Royal Wedding &#8211; Variant play of #Queendomino (@BlueOrangeGames)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/">Thoughts on Native Alliances in #1754Conquest from&nbsp;@Academy_Games</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/">#FirstImpressions &#8211; #1754Conquest by&nbsp;@Academy_Games</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/01/02/familyfriday-firstimpressions-of-queendomino-blueorangegames-2017/">#FirstImpressions of #Queendomino (@BlueOrangeGames, 2017)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.wordpress.com/2018/01/01/2017-gaming-retrospective/">2017 Gaming Retrospective</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="A RockyMountainNavy Royal Wedding &#8211; Variant play of #Queendomino (@BlueOrangeGames) &#8211; Bravo Zulu" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2018/01/07/a-rockymountainnavy-royal-wedding-variant-play-of-queendomino-blueorangegames/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.wordpress.com/2018/01/07/a-rockymountainnavy-royal-wedding-variant-play-of-queendomino-blueorangegames/" rel="nofollow">A RockyMountainNavy&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2017/12/22/familyfriday-king-me-with-kingdomino-from-blueorangegames/#comment-1747">#FamilyFriday &#8211; King Me!&hellip;</a></td></tr><tr><td title="A RockyMountainNavy Royal Wedding &#8211; Variant play of #Queendomino (@BlueOrangeGames) &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2018/01/07/a-rockymountainnavy-royal-wedding-variant-play-of-queendomino-blueorangegames/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2018/01/07/a-rockymountainnavy-royal-wedding-variant-play-of-queendomino-blueorangegames/" rel="nofollow">A RockyMountainNavy&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2018/01/02/familyfriday-firstimpressions-of-queendomino-blueorangegames-2017/#comment-1746">#FirstImpressions of #Queendom&hellip;</a></td></tr><tr><td title="Thoughts on Native Alliances in #1754Conquest from @Academy_Games &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/" rel="nofollow">Thoughts on Native A&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2017/12/31/firstimpressions-878-vikings-invasions-of-england-academygames-2017/#comment-1745">#FirstImpressions &#8211; 878&hellip;</a></td></tr><tr><td title="Thoughts on Native Alliances in #1754Conquest from @Academy_Games &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2018/01/07/thoughts-on-native-alliances-in-1754conquest-from-academy_games/" rel="nofollow">Thoughts on Native A&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2018/01/07/firstimpressions-1754conquest-by-academy_games/#comment-1744">#FirstImpressions &#8211; #175&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.wordpress.com/2018/01/02/familyfriday-firstimpressions-of-queendomino-blueorangegames-2017/#comment-1733">#FirstImpressions of #Queendom&hellip;</a></td></tr>				</table>
				</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tag Cloud for BRAVO ZULU</h1><div style="overflow:hidden"><a href="https://rockymountainnavy.wordpress.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 14.416666666667pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.wordpress.com/tag/2d6/" class="tag-cloud-link tag-link-2883216 tag-link-position-2" style="font-size: 8pt;" aria-label="2d6 (6 items)">2d6</a>
<a href="https://rockymountainnavy.wordpress.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 9.75pt;" aria-label="1775 Rebellion (9 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.wordpress.com/tag/aar/" class="tag-cloud-link tag-link-317434 tag-link-position-4" style="font-size: 8pt;" aria-label="AAR (6 items)">AAR</a>
<a href="https://rockymountainnavy.wordpress.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-5" style="font-size: 11.5pt;" aria-label="Academy Games (13 items)">Academy Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/aeronef/" class="tag-cloud-link tag-link-2210975 tag-link-position-6" style="font-size: 8.5833333333333pt;" aria-label="Aeronef (7 items)">Aeronef</a>
<a href="https://rockymountainnavy.wordpress.com/tag/atomic-robo/" class="tag-cloud-link tag-link-7426042 tag-link-position-7" style="font-size: 9.1666666666667pt;" aria-label="Atomic Robo (8 items)">Atomic Robo</a>
<a href="https://rockymountainnavy.wordpress.com/tag/awakening-the-bear/" class="tag-cloud-link tag-link-92630732 tag-link-position-8" style="font-size: 8.5833333333333pt;" aria-label="Awakening the Bear (7 items)">Awakening the Bear</a>
<a href="https://rockymountainnavy.wordpress.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-9" style="font-size: 13.25pt;" aria-label="Battlestar Galactica (19 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.wordpress.com/tag/campaign/" class="tag-cloud-link tag-link-93135 tag-link-position-10" style="font-size: 9.1666666666667pt;" aria-label="Campaign (8 items)">Campaign</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-11" style="font-size: 15.7pt;" aria-label="Cepheus Engine (31 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.wordpress.com/tag/characters/" class="tag-cloud-link tag-link-634 tag-link-position-12" style="font-size: 9.75pt;" aria-label="characters (9 items)">characters</a>
<a href="https://rockymountainnavy.wordpress.com/tag/chargen/" class="tag-cloud-link tag-link-1725623 tag-link-position-13" style="font-size: 9.1666666666667pt;" aria-label="Chargen (8 items)">Chargen</a>
<a href="https://rockymountainnavy.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 10.216666666667pt;" aria-label="China (10 items)">China</a>
<a href="https://rockymountainnavy.wordpress.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-15" style="font-size: 15.35pt;" aria-label="Classic Traveller (29 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-16" style="font-size: 14.766666666667pt;" aria-label="Clement Sector (26 items)">Clement Sector</a>
<a href="https://rockymountainnavy.wordpress.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-17" style="font-size: 8pt;" aria-label="Command &amp; Colors (6 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.wordpress.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-18" style="font-size: 11.033333333333pt;" aria-label="Conflict of Heroes (12 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-19" style="font-size: 10.683333333333pt;" aria-label="Cortex (11 items)">Cortex</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cortex-plus/" class="tag-cloud-link tag-link-47524740 tag-link-position-20" style="font-size: 8.5833333333333pt;" aria-label="Cortex Plus (7 items)">Cortex Plus</a>
<a href="https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-21" style="font-size: 13.716666666667pt;" aria-label="Edge of the Empire (21 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.wordpress.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-22" style="font-size: 8pt;" aria-label="Family Game Night (6 items)">Family Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-23" style="font-size: 8pt;" aria-label="Fantasy Flight Games (6 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fasa/" class="tag-cloud-link tag-link-1488746 tag-link-position-24" style="font-size: 8.5833333333333pt;" aria-label="FASA (7 items)">FASA</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-accelerated/" class="tag-cloud-link tag-link-173986908 tag-link-position-25" style="font-size: 9.75pt;" aria-label="Fate Accelerated (9 items)">Fate Accelerated</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-core/" class="tag-cloud-link tag-link-91148968 tag-link-position-26" style="font-size: 10.216666666667pt;" aria-label="Fate Core (10 items)">Fate Core</a>
<a href="https://rockymountainnavy.wordpress.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-27" style="font-size: 11.033333333333pt;" aria-label="Firefly (12 items)">Firefly</a>
<a href="https://rockymountainnavy.wordpress.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-28" style="font-size: 9.75pt;" aria-label="First Impressions (9 items)">First Impressions</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-29" style="font-size: 12.783333333333pt;" aria-label="Game Night (17 items)">Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-reviews/" class="tag-cloud-link tag-link-1260 tag-link-position-30" style="font-size: 8.5833333333333pt;" aria-label="Game Reviews (7 items)">Game Reviews</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-31" style="font-size: 12.083333333333pt;" aria-label="GMT Games (15 items)">GMT Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-32" style="font-size: 13.716666666667pt;" aria-label="Gypsy Knights Games (21 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/hammers-slammers/" class="tag-cloud-link tag-link-50819973 tag-link-position-33" style="font-size: 8.5833333333333pt;" aria-label="Hammer&#039;s Slammers (7 items)">Hammer&#039;s Slammers</a>
<a href="https://rockymountainnavy.wordpress.com/tag/harpoon/" class="tag-cloud-link tag-link-1572852 tag-link-position-34" style="font-size: 9.1666666666667pt;" aria-label="Harpoon (8 items)">Harpoon</a>
<a href="https://rockymountainnavy.wordpress.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-35" style="font-size: 11.033333333333pt;" aria-label="High Guard (12 items)">High Guard</a>
<a href="https://rockymountainnavy.wordpress.com/tag/imperium/" class="tag-cloud-link tag-link-691211 tag-link-position-36" style="font-size: 9.1666666666667pt;" aria-label="Imperium (8 items)">Imperium</a>
<a href="https://rockymountainnavy.wordpress.com/tag/james-bond-007/" class="tag-cloud-link tag-link-529907 tag-link-position-37" style="font-size: 9.1666666666667pt;" aria-label="James Bond 007 (8 items)">James Bond 007</a>
<a href="https://rockymountainnavy.wordpress.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-38" style="font-size: 12.083333333333pt;" aria-label="Korea (15 items)">Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/memoir-44/" class="tag-cloud-link tag-link-7728623 tag-link-position-39" style="font-size: 8.5833333333333pt;" aria-label="Memoir &#039;44 (7 items)">Memoir &#039;44</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mindjammer/" class="tag-cloud-link tag-link-65158608 tag-link-position-40" style="font-size: 9.75pt;" aria-label="Mindjammer (9 items)">Mindjammer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/miniatures-monday/" class="tag-cloud-link tag-link-85128866 tag-link-position-41" style="font-size: 8.5833333333333pt;" aria-label="Miniatures Monday (7 items)">Miniatures Monday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/model-monday/" class="tag-cloud-link tag-link-10330141 tag-link-position-42" style="font-size: 8pt;" aria-label="Model Monday (6 items)">Model Monday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-43" style="font-size: 15pt;" aria-label="Mongoose Traveller (27 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/navy/" class="tag-cloud-link tag-link-2064 tag-link-position-44" style="font-size: 10.216666666667pt;" aria-label="navy (10 items)">navy</a>
<a href="https://rockymountainnavy.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-45" style="font-size: 11.033333333333pt;" aria-label="North Korea (12 items)">North Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/orbital-2100/" class="tag-cloud-link tag-link-543152730 tag-link-position-46" style="font-size: 10.216666666667pt;" aria-label="Orbital 2100 (10 items)">Orbital 2100</a>
<a href="https://rockymountainnavy.wordpress.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-47" style="font-size: 8.5833333333333pt;" aria-label="Panzer (7 items)">Panzer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/plan/" class="tag-cloud-link tag-link-27822 tag-link-position-48" style="font-size: 9.75pt;" aria-label="PLAN (9 items)">PLAN</a>
<a href="https://rockymountainnavy.wordpress.com/tag/prime-directive/" class="tag-cloud-link tag-link-672472 tag-link-position-49" style="font-size: 9.75pt;" aria-label="Prime Directive (9 items)">Prime Directive</a>
<a href="https://rockymountainnavy.wordpress.com/tag/retrospective/" class="tag-cloud-link tag-link-22002 tag-link-position-50" style="font-size: 8.5833333333333pt;" aria-label="Retrospective (7 items)">Retrospective</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg/" class="tag-cloud-link tag-link-823 tag-link-position-51" style="font-size: 10.216666666667pt;" aria-label="RPG (10 items)">RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-52" style="font-size: 18.15pt;" aria-label="RPG Thursday (51 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-53" style="font-size: 13.25pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.wordpress.com/tag/sci-fi-friday/" class="tag-cloud-link tag-link-12894578 tag-link-position-54" style="font-size: 8pt;" aria-label="Sci-Fi Friday (6 items)">Sci-Fi Friday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-55" style="font-size: 9.75pt;" aria-label="Scythe (9 items)">Scythe</a>
<a href="https://rockymountainnavy.wordpress.com/tag/serenity/" class="tag-cloud-link tag-link-27352 tag-link-position-56" style="font-size: 9.75pt;" aria-label="Serenity (9 items)">Serenity</a>
<a href="https://rockymountainnavy.wordpress.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-57" style="font-size: 16.633333333333pt;" aria-label="Session Report (38 items)">Session Report</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-58" style="font-size: 9.1666666666667pt;" aria-label="Star Fleet Battles (8 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-59" style="font-size: 11.5pt;" aria-label="Star Trek (13 items)">Star Trek</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek-adventures/" class="tag-cloud-link tag-link-521341131 tag-link-position-60" style="font-size: 9.75pt;" aria-label="Star Trek Adventures (9 items)">Star Trek Adventures</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-61" style="font-size: 15.466666666667pt;" aria-label="Star Wars (30 items)">Star Wars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-x-wing/" class="tag-cloud-link tag-link-10328911 tag-link-position-62" style="font-size: 9.1666666666667pt;" aria-label="Star Wars: X-Wing (8 items)">Star Wars: X-Wing</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-miniatures/" class="tag-cloud-link tag-link-13990670 tag-link-position-63" style="font-size: 9.1666666666667pt;" aria-label="Star Wars Miniatures (8 items)">Star Wars Miniatures</a>
<a href="https://rockymountainnavy.wordpress.com/tag/t5/" class="tag-cloud-link tag-link-965799 tag-link-position-64" style="font-size: 9.75pt;" aria-label="T5 (9 items)">T5</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tanks/" class="tag-cloud-link tag-link-375063 tag-link-position-65" style="font-size: 8pt;" aria-label="Tanks (6 items)">Tanks</a>
<a href="https://rockymountainnavy.wordpress.com/tag/the-expanse/" class="tag-cloud-link tag-link-57150845 tag-link-position-66" style="font-size: 8pt;" aria-label="The Expanse (6 items)">The Expanse</a>
<a href="https://rockymountainnavy.wordpress.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-67" style="font-size: 16.283333333333pt;" aria-label="threat tuesday (35 items)">threat tuesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tomorrows-war/" class="tag-cloud-link tag-link-36623482 tag-link-position-68" style="font-size: 11.033333333333pt;" aria-label="Tomorrow&#039;s War (12 items)">Tomorrow&#039;s War</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-69" style="font-size: 22pt;" aria-label="Traveller (111 items)">Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-5/" class="tag-cloud-link tag-link-163983948 tag-link-position-70" style="font-size: 8.5833333333333pt;" aria-label="Traveller 5 (7 items)">Traveller 5</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-71" style="font-size: 8.5833333333333pt;" aria-label="Traveller RPG (7 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-72" style="font-size: 11.5pt;" aria-label="Traveller Tech (13 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.wordpress.com/tag/wargames/" class="tag-cloud-link tag-link-64947 tag-link-position-73" style="font-size: 9.1666666666667pt;" aria-label="Wargames (8 items)">Wargames</a>
<a href="https://rockymountainnavy.wordpress.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-74" style="font-size: 18.966666666667pt;" aria-label="Wargame Wednesday (61 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/zozer-games/" class="tag-cloud-link tag-link-91578597 tag-link-position-75" style="font-size: 9.75pt;" aria-label="Zozer Games (9 items)">Zozer Games</a></div></aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search Bravo Zulu</h1><form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Administrivia</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.wordpress.com" data-blog="https://rockymountainnavy.wordpress.com" data-lang="en" >Follow Bravo Zulu on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=4515423972","homeURL":"https:\/\/rockymountainnavy.wordpress.com\/","postID":"16543","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bravo Zulu" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e378058fea" /><input type="hidden" name="_wp_http_referer" value="/2018/01/07/firstimpressions-1754conquest-by-academy_games/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"841807","siteName":"Bravo Zulu","siteURL":"http:\/\/rockymountainnavy.wordpress.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2017\/07\/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F01%2F07%2Ffirstimpressions-1754conquest-by-academy_games%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"79991643b2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a8769e799b\" \/>","referer":"https:\/\/rockymountainnavy.wordpress.com\/2018\/01\/07\/firstimpressions-1754conquest-by-academy_games\/","canFollow":"1","feedID":"108802","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F01%2F07%2Ffirstimpressions-1754conquest-by-academy_games%2F","postID":"16543","shortlink":"https:\/\/wp.me\/p3wZx-4iP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.wordpress.com\/16543","statsLink":"https:\/\/wordpress.com\/stats\/post\/16543\/rockymountainnavy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 444 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F01%2F07%2Ffirstimpressions-1754conquest-by-academy_games%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"57c9aee573","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2018%2F01%2F07%2Ffirstimpressions-1754conquest-by-academy_games%2F","blog_id":"841807","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCHcDI2C+IF4FJSmbuc2X4uTjr09LrBSwVSNX7Hsu/P5ok4RTPAZfVYDqxYnMhjfq4Hv1GrkCkRbevKsLI3I6liw4EH71mL6Dc4HdAKJpVE2TGiS7j7FvZ6o15mCv5XR29BoeyuaR4pgyY/QBVMYOlruIG9saYUkMBOcExlIGO25cvTHzerYAXPUZlRvIqDyiXLGBJkcyhrc4OlWdKHRSTnNwpEKxGpKNJtYev9UyEm88BbJzOnOpKW6lgDHn6PX/UF+NZ2/n2qNurLL6BQKo71kBJfGlr+R2GGGfbX7irQLyQn+1b3c17vn/dND/VgPH8Y09ss='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rockymountainnavy.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'16543','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTByY2VYYjJZQnxqNmJaL3RRWGNUMEpvSE9XN0I1dm9dMDksYTZ4RTZYcjB8JWgvZlVLYWpWUHc5WVIxTDFXfGUuRFE2bjNvWWZnbF1+QkpybVYmeWhTWVRnMmZFWiU/Y3RHJVJHTmZmTH5iMFgxSWl6bDVJS095VitadlhBYlYydHNkU08zZzU3eHVZbkE9VW9aald6dEp1ZFJrd05jS2hBdkhFJVFMd2JVL0l8d35QUlV3MXZGTlV6NXRHUTRWYndyQz9hUUthYjc4TFcyWlpieX5lX0xOdkl2a1BFNDhJdDF2THYrMFBGa05lejE/OFQ3MWhlUyVKdEtHMlZMZlJqeHE='}]);
_stq.push([ 'clickTrackerInit', '841807', '16543' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
