<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rockymountainnavy.wordpress.com/xmlrpc.php">

<title>My Personal Least Liked #Wargames &#8211; Bravo Zulu</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Feed" href="https://rockymountainnavy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Comments Feed" href="https://rockymountainnavy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; My Personal Least Liked&nbsp;#Wargames Comments Feed" href="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEOwjAIRX/IiiZqtgfjt7QdbnWwNoM5/Xs7zWLizF4IkHu4AIzJ+Ngpdgo8mERDHTqBMfnIRjgQPn+qrRfZwH+MQosCN9RkfWve1ULuKNZfn9hXthKoKTpLa6N97DH3OVmdFIxVsEjIWbaGjaGqUTMuc24UH6sIp9NsNKVNPmX16M93nEs9ipgcOQxstMm7LblPG9LggOIdfW+vCqJPwkl64fP+UBbFYVce97cXKF2aag==' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jdEKwjAMRX/IGqqC+iB+S1ezGmmb0mQb/r2TIVTEvd3DzcmFqRjPWTErpMGUOATKAgEzVpqLP3HrRTbQuHrHhAJl6CDyiL66XoGyB9FnRDMVz+lHagYnugVUAWFPLpplr4VFJsisS/kJa18DsonsnRLnLzB9dFTX1Ipd5DDHAPNVg2/pmi72cD7uTtbu7eMFgEx5kg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#Wargame #GameNight with #TheFiresofMidway (Clash of Arms,&nbsp;2010)' href='https://rockymountainnavy.wordpress.com/2017/10/15/wargame-gamenight-with-thefiresofmidway-clash-of-arms-2010/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/" />
<link rel='shortlink' href='http://wp.me/p3wZx-3VZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F10%2F18%2Fmy-personal-wargame-shelfofshame%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F10%2F18%2Fmy-personal-wargame-shelfofshame%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Personal Least Liked #Wargames" />
<meta property="og:url" content="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/" />
<meta property="og:description" content="Last week I gave you my Personal Top 10 Games. This week I am looking at the wargames I least like in my collection. This does not automatically mean they are bad games. The truth to the matter is …" />
<meta property="article:published_time" content="2017-10-18T16:24:34+00:00" />
<meta property="article:modified_time" content="2017-10-18T03:09:06+00:00" />
<meta property="og:site_name" content="Bravo Zulu" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="My Personal Least Liked&nbsp;#Wargames" />
<meta name="twitter:image:src" content="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://rockymountainnavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.wordpress.com/osd.xml" title="Bravo Zulu" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fdfdfd" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Bravo Zulu" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Role Playing Games, and Family Gaming" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.wordpress.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fdfdfd; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'lovecraft', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-15127 single-format-standard custom-background mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://rockymountainnavy.wordpress.com/" rel="home">Bravo Zulu</a></h1>
			<p class="site-description">Wargaming, Role Playing Games, and Family Gaming</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rockymountainnavy.wordpress.com/about/">About</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

					<div class="header-image bg-image" style="background-image: url(https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=500)">

			<img width="500" height="375" src="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=500" class="attachment-lovecraft-post-image size-lovecraft-post-image wp-post-image" alt="" srcset="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg 500w, https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="15193" data-permalink="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/pic2555560_md/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic2555560_md" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=500" />
		</div>

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-15127" class="post-15127 post type-post status-publish format-standard has-post-thumbnail hentry category-wargames tag-air-war tag-birds-of-prey tag-foxbat-phantom tag-manchu tag-operation-cannibal tag-sixth-fleet">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">My Personal Least Liked&nbsp;#Wargames</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/" rel="bookmark"><time class="entry-date published" datetime="2017-10-18T12:24:34+00:00">October 18, 2017</time><time class="updated" datetime="2017-10-17T23:09:06+00:00">October 17, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span><span class="cat-links">In <a href="https://rockymountainnavy.wordpress.com/category/wargames/" rel="category tag">Wargames</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Last week I gave you my<a href="https://rockymountainnavy.wordpress.com/2017/10/11/wargamewednesday-ranking-my-personal-top-10-wargames/"> Personal Top 10 Games</a>. This week I am looking at the wargames I least like in my collection. This does not automatically mean they are <em>bad</em> games. The truth to the matter is these games have either not aged well or I have a very hard time connecting to them.</p>
<p><em>Ground Rules &#8211; I only have six games on my list. These are all games that I give a <a href="https://boardgamegeek.com" target="_blank" rel="noopener">BoardGameGeek</a> rating of 4.0. To arrange these in the order below, I compared my ranking to the BGG Geek Rating and arranged the list in decreasing order of the difference.</em></p>
<h2 style="text-align:center;">The RockyMountainNavy Least Liked Wargames</h2>
<h3>1. <em><a href="http://www.adastragames.com/birds-of-prey/" target="_blank" rel="noopener">Birds of Prey: Air Combat in the Jet Age</a></em> (Ad Astra Games, 2008) [My Rating 4.0 / Geek Rating 6.289 / Delta -2.289]</h3>
<p>Billing itself as &#8220;The most realistic non-computerized flight simulator on the market&#8221; may be genius marketing, but I feel so stupid when I try to play this game. I tried to learn this one several times and just can&#8217;t wrap my head around it. Seemingly lots of promise that I am unable to connect to.</p>
<h3>2. <em><a href="https://boardgamegeek.com/boardgame/688/manchu" target="_blank" rel="noopener">Manchu</a> </em>(3W, 1998) [My Rating 4.0 / Geek Rating 5.520 / Delta -1.52]</h3>
<p>A two-player wargame covering the Taiping Rebellion in Manchu China between 1850 and 1868. Insert game in <em><a class="" href="https://boardgamegeek.com/wiki/page/Strategy_and_Tactics_Magazine#">Strategy &amp; Tactics</a></em> magazine #116. A <a href="https://boardgamegeek.com/boardgamedesigner/135/richard-h-berg" target="_blank" rel="noopener">Richard H. Berg</a> design means it &#8220;should&#8221; be decent (if not maybe a bit pedestrian). Maybe it was the messy rules that keeps me from enjoying this one.</p>
<h3>3. <em><a href="https://boardgamegeek.com/boardgame/4242/foxbat-phantom" target="_blank" rel="noopener">Foxbat &amp; Phantom</a></em> (SPI, 1973) [My Rating 4.0 / Geek Rating 5.44 / Delta -1.44]</h3>
<p>A real granddaddy of aerial combat games. Bought more for collection than to really play. Surpassed by more modern games (though <strong><em>Birds of Prey</em></strong>shows how one can go too far). The BGG Rating is 4.9&#8230;not that different from my 4.0.</p>
<h3>4. <em><a href="https://boardgamegeek.com/boardgame/4242/foxbat-phantom" target="_blank" rel="noopener">Sixth Fleet</a></em>(SPI, 1975) [My Rating 4.0 / Geek Rating 5.439 / Delta -1.439]</h3>
<p>Another game bought more for my collection than to play. Looking at the rules I feel that the designer is trying to explain naval combat in terms that are more appropriate for  land warfare.</p>
<h3>5. <em><a href="https://boardgamegeek.com/boardgame/5181/operation-cannibal" target="_blank" rel="noopener">Operation Cannibal: Burma 1942-1943</a></em>(Avalanche Press, 1996) [My rating 4.0 / Geek Rating 5.260 / Delta -1.26]</h3>
<p>Maybe it is the hard-to-read rules and the impulse chit system that I just didn&#8217;t grok. Apparently I am not alone in my feelings about this game; the BGG Rating is 4.9!</p>
<h3>6. <em><a href="https://boardgamegeek.com/boardgame/1629/air-war-modern-tactical-air-combat" target="_blank" rel="noopener">Air War: Modern Tactical Air Combat</a></em> (TSR Edition, 1983) [My Rating 4.0 /  Geek Rating 5.216 / Delta -1.216]</h3>
<p>Another air combat game? Maybe I rank these too harshly? Or is it that making a good air combat game is hard? Realism vs. playability? Difficulty learning? I long saw <strong><em>Air War</em></strong> as realistic but very difficult to learn making it near-unplayable.</p>
<figure data-shortcode="caption" id="attachment_15193" style="width: 500px" class="wp-caption aligncenter"><img data-attachment-id="15193" data-permalink="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/pic2555560_md/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=640" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic2555560_md" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=640?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=640?w=500" class="wp-image-15193 size-full aligncenter" src="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=640" alt="pic2555560_md" srcset="https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg 500w, https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2017/10/pic2555560_md.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"  ><figcaption class="wp-caption-text">This is supposed to be easy! Birds of Prey (Courtesy BGG.com)</figcaption></figure>
<ul>
<li>I find it interesting that three of my six least liked games are air combat games. Maybe I expect too much of aerial combat wargames?</li>
<li>Three of the games are from the 70&#8217;s (I count <strong><em>Air War</em></strong> as 1977 based on the SPI edition) and probably suffer from being &#8220;early&#8221; designs.</li>
<li>The presence of <strong><em>Manchu</em></strong> is not totally a surprise to me; I recently have been going through older magazine games in my collection &#8211; and not liking what I am discovering. <strong><em>Manchu</em></strong> could be joined by a few more titles in the near-future&#8230;.</li>
</ul>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-965445527" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-965445527');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-965445527",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-965445527'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-910698769" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-910698769');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-910698769",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-910698769'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-15127-59e8680544c6b' data-src='//widgets.wp.com/likes/#blog_id=841807&amp;post_id=15127&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-15127-59e8680544c6b' data-name='like-post-frame-841807-15127-59e8680544c6b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://rockymountainnavy.wordpress.com/tag/air-war/" rel="tag">Air War</a><a href="https://rockymountainnavy.wordpress.com/tag/birds-of-prey/" rel="tag">Birds of Prey</a><a href="https://rockymountainnavy.wordpress.com/tag/foxbat-phantom/" rel="tag">Foxbat &amp; Phantom</a><a href="https://rockymountainnavy.wordpress.com/tag/manchu/" rel="tag">Manchu</a><a href="https://rockymountainnavy.wordpress.com/tag/operation-cannibal/" rel="tag">Operation Cannibal</a><a href="https://rockymountainnavy.wordpress.com/tag/sixth-fleet/" rel="tag">Sixth Fleet</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.wordpress.com/2017/10/15/wargame-gamenight-with-thefiresofmidway-clash-of-arms-2010/" rel="prev"><span class="meta-nav">Previous</span> <h4>#Wargame #GameNight with #TheFiresofMidway (Clash of Arms,&nbsp;2010)</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/my-personal-wargame-shelfofshame/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rockymountainnavy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="582da63bc1" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/my-personal-wargame-shelfofshame/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frockymountainnavy.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15127' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d102c7a307" /></p>
<input type="hidden" name="genseq" value="1508403205" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-5" class="widget widget_text"><h1 class="widget-title">Games in Play</h1>			<div class="textwidget"><p><b>Next on the Table</b></p>
<p><b><i>Talon</i></b>; GMT Games, 2016.</p>
<p>&nbsp;</p>
<p><strong>RPG Campaign</strong></p>
<p><em>Arusai Civil War</em>, Fantasy Flight Games, <em><strong>Star Wars Edge of the Empire</strong></em>.</p>
</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter Timeline</h1><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="450434785010151424">My Tweets</a></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="My Personal Least Liked #Wargames &#8211; Bravo Zulu" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/" rel="nofollow">My Personal Least Li&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2017/10/11/wargamewednesday-ranking-my-personal-top-10-wargames/#comment-1414">#WargameWednesday &#8211; Rank&hellip;</a></td></tr><tr><td title="rkfm4089" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://plus.google.com/110900496211560145472" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f4aa718b1fd1f8ccb2a622e435e3d9ab?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://plus.google.com/110900496211560145472" rel="nofollow">rkfm4089</a> on <a href="https://rockymountainnavy.wordpress.com/2017/10/11/wargamewednesday-ranking-my-personal-top-10-wargames/#comment-1402">#WargameWednesday &#8211; Rank&hellip;</a></td></tr><tr><td title="Bonus #Boardgames #GameNight &#8211; #NexusOps Redux &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2017/10/09/bonus-boardgames-gamenight-nexusops-redux/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2017/10/09/bonus-boardgames-gamenight-nexusops-redux/" rel="nofollow">Bonus #Boardgames #G&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2017/09/24/gamenight-old-is-old-nexusops-1st-ed-avalon-hill-2005/#comment-1361">#GameNight old is&#8230;old. #&hellip;</a></td></tr><tr><td title="whovian223" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4e66c8e08a7f9c37da894ad9362737ac?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow">whovian223</a> on <a href="https://rockymountainnavy.wordpress.com/2017/10/08/to-be-king-riskeurope-hasbro-2015-gamenight/#comment-1360">To be King &#8211; #RiskEurope&hellip;</a></td></tr><tr><td title="Intelligence in #GameNight #1775Rebellion (@Academy_Games) &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2017/10/01/intelligence-in-gamenight-1775rebellion-academy_games/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2017/07/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2017/10/01/intelligence-in-gamenight-1775rebellion-academy_games/" rel="nofollow">Intelligence in #Gam&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2017/09/18/rebellious-gamenight-with-1775rebellion-academy_games/#comment-1348">Rebellious #GameNight with #17&hellip;</a></td></tr>				</table>
				</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/10/18/my-personal-wargame-shelfofshame/">My Personal Least Liked&nbsp;#Wargames</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/10/15/wargame-gamenight-with-thefiresofmidway-clash-of-arms-2010/">#Wargame #GameNight with #TheFiresofMidway (Clash of Arms,&nbsp;2010)</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/10/14/wargame-firstimpressions-southchinasea-compassgamesllc/">#Wargame #FirstImpressions &#8211; #SouthChinaSea (@compassgamesllc)</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/10/13/scififriday-chain-of-command-by-frank-chadwick-baenbooks/">#SciFiFriday &#8211; Chain of Command by Frank Chadwick&nbsp;(@BaenBooks)</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/10/11/wargamewednesday-ranking-my-personal-top-10-wargames/">#WargameWednesday &#8211; Ranking my personal Top 10&nbsp;#Wargames</a>
						</li>
				</ul>
		</aside>		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Latest Game Acquisitions</h1>			<div class="textwidget"><p><b><u>2017</u></b><br />
<b><i>&#8211; South China Sea: Modern Naval Conflict in the South Pacific</b></i>, Compass Games.<br />
<b><i>&#8211; Scythe: Invaders from Afar</i></b>, Stonemaier Games.<br />
<b><i>&#8211; Enemy Coast Ahead: The Doolittle Raid</i></b>, GMT Games.<br />
<b><i>&#8211; Command &amp; Colors Tricorne</i></b>, Compass Games.<br />
<b><i>&#8211; Supply Lines of the American Revolution</i></b>, Hollandspiele.<br />
<b><i>&#8211; Talon</i></b>, GMT Games.<br />
<b><i>&#8211; Conflict of Heroes: Awakening the Bear (2nd Edition)</i></b>, Academy Games.<br />
<b><i>&#8211; Scythe</i></b>, Stonemaier Games.<br />
<b><i>&#8211; MiG Alley: Air War Over Korea 1951</i></b>, Decision Games.<br />
<b><i>&#8211; Cactus Air Force: Air War Over the Solomons</i></b>, Decision Games.<br />
<b><i>&#8211; Eagle Day: The Battle of Britain</i></b>, Decision Games.<br />
<b><i>&#8211; Merrill&#8217;s Marauders: Commandos in Burma 1943-1944</i></b>, Decision Games.<br />
<b><i>&#8211; Chantilly: Jackson&#8217;s Missed Opportunity 1 September 1862</i></b>, Decision Games.<br />
<b><i>&#8211; Wings of Glory: WW2 Battle of Britain Starter Set</i></b>, Ares Games.<br />
<b><i>&#8211; Panzer: Game Expansion, Nr 2 &#8211; The Final Forces on the Eastern Front 1941-44</i></b>, GMT Games.<br />
<b><i>&#8211; 50 Wonders of the Reticulan Empire: Advanced Alien Technology and Psionics for These Stars Are Ours!</i></b>, Stellagama Publishing.<br />
<b><i>&#8211; Conflict of Heroes: Guadalcanal &#8211; The Pacific 1942</i></b>, Academy Games.<br />
<b><i>&#8211; The Naval SITREP: The Journal for the Admiralty Trilogy Game System, Issue #52, April 2017</i></b>, Admiralty Trilogy Group.<br />
<b><i>&#8211; A Fifth of 21 Plots</i></b>, for The Clement Sector (Cepheus Engine RPG), Gypsy Knights Games.<br />
<b><i>&#8211; The Slide: A Clement Sector Adventure</i></b>, by John Watts, Gypsy Knights Games.<br />
<b><i>&#8211; Ship Files: Atticus Class Freelancer</i></b>, Moon Toad Publishing.<br />
<b><i>&#8211; SOLO: Solo RPG Campaigns for the Cepheus Engine</i></b>, Zozer Games.<br />
<b><i>&#8211; Cepheus Engine Vehicle Design System: Vehicle Design For A Classic Era Science Fiction 2D6-Based Open Gaming System</i></b>, Samardan Press.<br />
<b><i>&#8211; Patchwork</i></b>, Mayfair Games.<br />
<b><i>&#8211; Panzer (Second Edition)</i></b>, GMT Games LLC. Second Printing.<br />
<b><i>&#8211; Wendy&#8217;s Guide to the Fleets of the Cascadia Subsector</i></b>, Gypsy Knights Games.<br />
<b><i>&#8211; These Stars Are Ours!</i></b>, Stellagama Publishing.<br />
<b><i>&#8211; Wondrous Menagerie: Uplifts in Clement Sector</i></b>, Gypsy Knights Games.<br />
<b><i>&#8211; Liberty or Death: The American Insurrection</i></b>, GMT Games.<br />
<b><i>&#8211; Dominion Quickstart for Mindjammer Traveller</i></b>, Mindjammer Press / Modiphius.<br />
<b><i>&#8211; The Battles of Khalkin-Gol</i></b>, Battle Maps for <b>Memoir &#8217;44</b>, Days of Wonder.<br />
<b><i>&#8211; Far Horizon: A TL9 Exploration Ship for the Cepheus Engine</i></b>, Zozer Games.<br />
<b><i>&#8211; Ships of the Clement Sector: Atlas-class Freighter</i></b>, Gypsy Knights Games.<br />
<b><i>&#8211; South Pacific: Breaking the Bismarck Barrier, 1942-43</i></b>, RBM Studio.</p>
<p><b><u>2016</u></b><br />
<b><i>Wing Leader: Supremacy, 1943-45</i></b>, GMT Games.<br />
<b><i>Space Patrol (2d6 Sci-Fi OGL/Cepheus Engine)</i></b>, Stellagaming Publishing.<br />
<b><i>Ships of the Clement Sector 16: Rucker</i></b>, Gypsy Knights Games.<br />
<b><i>Pacific Fury: Guadalcanal, 1942</i></b>, Revolution Games.<br />
<b><i>Forged in Battle: A Sourcebook for Soldiers</i></b>, Star Wars RPG, Fantasy Flight Games.<br />
<b><i>Memoir &#8217;44: Terrain Pack</i></b>, Days of Wonder Games.<br />
<b><i>Clement Sector: The Rules</i></b>, Gypsy Knights Games.<br />
<b><i>Orbital 2100</i></b>, Zozer Games.<br />
<b><i>Cepheus Engine SRD</i></b>, Samardan Games.<br />
<b><i>MBT</i></b>, GMT Games.<br />
<b><i>Plan Orange: Pacific War 1930-1935</i></b>, RBM Studio.</p>
</div>
		</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tag Cloud for BRAVO ZULU</h1><div style="overflow:hidden"><a href="https://rockymountainnavy.wordpress.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 14.834645669291pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.wordpress.com/tag/2d6/" class="tag-cloud-link tag-link-2883216 tag-link-position-2" style="font-size: 8.7716535433071pt;" aria-label="2d6 (6 items)">2d6</a>
<a href="https://rockymountainnavy.wordpress.com/tag/aar/" class="tag-cloud-link tag-link-317434 tag-link-position-3" style="font-size: 8.7716535433071pt;" aria-label="AAR (6 items)">AAR</a>
<a href="https://rockymountainnavy.wordpress.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-4" style="font-size: 8.7716535433071pt;" aria-label="Academy Games (6 items)">Academy Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/admiralty-trilogy/" class="tag-cloud-link tag-link-63670584 tag-link-position-5" style="font-size: 8pt;" aria-label="Admiralty Trilogy (5 items)">Admiralty Trilogy</a>
<a href="https://rockymountainnavy.wordpress.com/tag/aeronef/" class="tag-cloud-link tag-link-2210975 tag-link-position-6" style="font-size: 9.3228346456693pt;" aria-label="Aeronef (7 items)">Aeronef</a>
<a href="https://rockymountainnavy.wordpress.com/tag/atomic-robo/" class="tag-cloud-link tag-link-7426042 tag-link-position-7" style="font-size: 9.3228346456693pt;" aria-label="Atomic Robo (7 items)">Atomic Robo</a>
<a href="https://rockymountainnavy.wordpress.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-8" style="font-size: 13.291338582677pt;" aria-label="Battlestar Galactica (17 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.wordpress.com/tag/campaign/" class="tag-cloud-link tag-link-93135 tag-link-position-9" style="font-size: 9.8740157480315pt;" aria-label="Campaign (8 items)">Campaign</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-10" style="font-size: 15.826771653543pt;" aria-label="Cepheus Engine (30 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.wordpress.com/tag/characters/" class="tag-cloud-link tag-link-634 tag-link-position-11" style="font-size: 10.425196850394pt;" aria-label="characters (9 items)">characters</a>
<a href="https://rockymountainnavy.wordpress.com/tag/chargen/" class="tag-cloud-link tag-link-1725623 tag-link-position-12" style="font-size: 9.8740157480315pt;" aria-label="Chargen (8 items)">Chargen</a>
<a href="https://rockymountainnavy.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 10.866141732283pt;" aria-label="China (10 items)">China</a>
<a href="https://rockymountainnavy.wordpress.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-14" style="font-size: 15.716535433071pt;" aria-label="Classic Traveller (29 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-15" style="font-size: 14.944881889764pt;" aria-label="Clement Sector (25 items)">Clement Sector</a>
<a href="https://rockymountainnavy.wordpress.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-16" style="font-size: 9.3228346456693pt;" aria-label="Conflict of Heroes (7 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-17" style="font-size: 11.307086614173pt;" aria-label="Cortex (11 items)">Cortex</a>
<a href="https://rockymountainnavy.wordpress.com/tag/cortex-plus/" class="tag-cloud-link tag-link-47524740 tag-link-position-18" style="font-size: 9.3228346456693pt;" aria-label="Cortex Plus (7 items)">Cortex Plus</a>
<a href="https://rockymountainnavy.wordpress.com/tag/dd-essentials/" class="tag-cloud-link tag-link-39765401 tag-link-position-19" style="font-size: 8pt;" aria-label="D&amp;D Essentials (5 items)">D&amp;D Essentials</a>
<a href="https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-20" style="font-size: 14.173228346457pt;" aria-label="Edge of the Empire (21 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire-beginner-game/" class="tag-cloud-link tag-link-131152490 tag-link-position-21" style="font-size: 8pt;" aria-label="Edge of the Empire Beginner Game (5 items)">Edge of the Empire Beginner Game</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-22" style="font-size: 8.7716535433071pt;" aria-label="Fantasy Flight Games (6 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fasa/" class="tag-cloud-link tag-link-1488746 tag-link-position-23" style="font-size: 8.7716535433071pt;" aria-label="FASA (6 items)">FASA</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-accelerated/" class="tag-cloud-link tag-link-173986908 tag-link-position-24" style="font-size: 10.425196850394pt;" aria-label="Fate Accelerated (9 items)">Fate Accelerated</a>
<a href="https://rockymountainnavy.wordpress.com/tag/fate-core/" class="tag-cloud-link tag-link-91148968 tag-link-position-25" style="font-size: 10.866141732283pt;" aria-label="Fate Core (10 items)">Fate Core</a>
<a href="https://rockymountainnavy.wordpress.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-26" style="font-size: 11.307086614173pt;" aria-label="Firefly (11 items)">Firefly</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-27" style="font-size: 10.425196850394pt;" aria-label="Game Night (9 items)">Game Night</a>
<a href="https://rockymountainnavy.wordpress.com/tag/game-reviews/" class="tag-cloud-link tag-link-1260 tag-link-position-28" style="font-size: 9.3228346456693pt;" aria-label="Game Reviews (7 items)">Game Reviews</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-29" style="font-size: 11.637795275591pt;" aria-label="GMT Games (12 items)">GMT Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-30" style="font-size: 13.732283464567pt;" aria-label="Gypsy Knights Games (19 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.wordpress.com/tag/hammers-slammers/" class="tag-cloud-link tag-link-50819973 tag-link-position-31" style="font-size: 9.3228346456693pt;" aria-label="Hammer&#039;s Slammers (7 items)">Hammer&#039;s Slammers</a>
<a href="https://rockymountainnavy.wordpress.com/tag/harpoon/" class="tag-cloud-link tag-link-1572852 tag-link-position-32" style="font-size: 9.8740157480315pt;" aria-label="Harpoon (8 items)">Harpoon</a>
<a href="https://rockymountainnavy.wordpress.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-33" style="font-size: 11.637795275591pt;" aria-label="High Guard (12 items)">High Guard</a>
<a href="https://rockymountainnavy.wordpress.com/tag/imperium/" class="tag-cloud-link tag-link-691211 tag-link-position-34" style="font-size: 9.8740157480315pt;" aria-label="Imperium (8 items)">Imperium</a>
<a href="https://rockymountainnavy.wordpress.com/tag/j-20/" class="tag-cloud-link tag-link-3080758 tag-link-position-35" style="font-size: 8pt;" aria-label="J-20 (5 items)">J-20</a>
<a href="https://rockymountainnavy.wordpress.com/tag/james-bond-007/" class="tag-cloud-link tag-link-529907 tag-link-position-36" style="font-size: 9.8740157480315pt;" aria-label="James Bond 007 (8 items)">James Bond 007</a>
<a href="https://rockymountainnavy.wordpress.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-37" style="font-size: 12.629921259843pt;" aria-label="Korea (15 items)">Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mindjammer/" class="tag-cloud-link tag-link-65158608 tag-link-position-38" style="font-size: 9.8740157480315pt;" aria-label="Mindjammer (8 items)">Mindjammer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/miniatures/" class="tag-cloud-link tag-link-34268 tag-link-position-39" style="font-size: 8pt;" aria-label="Miniatures (5 items)">Miniatures</a>
<a href="https://rockymountainnavy.wordpress.com/tag/miniatures-monday/" class="tag-cloud-link tag-link-85128866 tag-link-position-40" style="font-size: 9.3228346456693pt;" aria-label="Miniatures Monday (7 items)">Miniatures Monday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/model-monday/" class="tag-cloud-link tag-link-10330141 tag-link-position-41" style="font-size: 8.7716535433071pt;" aria-label="Model Monday (6 items)">Model Monday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-42" style="font-size: 15.385826771654pt;" aria-label="Mongoose Traveller (27 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/navy/" class="tag-cloud-link tag-link-2064 tag-link-position-43" style="font-size: 10.866141732283pt;" aria-label="navy (10 items)">navy</a>
<a href="https://rockymountainnavy.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-44" style="font-size: 11.637795275591pt;" aria-label="North Korea (12 items)">North Korea</a>
<a href="https://rockymountainnavy.wordpress.com/tag/orbital-2100/" class="tag-cloud-link tag-link-543152730 tag-link-position-45" style="font-size: 10.866141732283pt;" aria-label="Orbital 2100 (10 items)">Orbital 2100</a>
<a href="https://rockymountainnavy.wordpress.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-46" style="font-size: 9.3228346456693pt;" aria-label="Panzer (7 items)">Panzer</a>
<a href="https://rockymountainnavy.wordpress.com/tag/plaaf/" class="tag-cloud-link tag-link-3167293 tag-link-position-47" style="font-size: 8pt;" aria-label="PLAAF (5 items)">PLAAF</a>
<a href="https://rockymountainnavy.wordpress.com/tag/plan/" class="tag-cloud-link tag-link-27822 tag-link-position-48" style="font-size: 10.425196850394pt;" aria-label="PLAN (9 items)">PLAN</a>
<a href="https://rockymountainnavy.wordpress.com/tag/prime-directive/" class="tag-cloud-link tag-link-672472 tag-link-position-49" style="font-size: 10.425196850394pt;" aria-label="Prime Directive (9 items)">Prime Directive</a>
<a href="https://rockymountainnavy.wordpress.com/tag/qwirkle/" class="tag-cloud-link tag-link-5796820 tag-link-position-50" style="font-size: 8pt;" aria-label="Qwirkle (5 items)">Qwirkle</a>
<a href="https://rockymountainnavy.wordpress.com/tag/retrospective/" class="tag-cloud-link tag-link-22002 tag-link-position-51" style="font-size: 8.7716535433071pt;" aria-label="Retrospective (6 items)">Retrospective</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg/" class="tag-cloud-link tag-link-823 tag-link-position-52" style="font-size: 10.425196850394pt;" aria-label="RPG (9 items)">RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-53" style="font-size: 18.362204724409pt;" aria-label="RPG Thursday (51 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-54" style="font-size: 13.732283464567pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.wordpress.com/tag/sci-fi-friday/" class="tag-cloud-link tag-link-12894578 tag-link-position-55" style="font-size: 8.7716535433071pt;" aria-label="Sci-Fi Friday (6 items)">Sci-Fi Friday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/serenity/" class="tag-cloud-link tag-link-27352 tag-link-position-56" style="font-size: 9.8740157480315pt;" aria-label="Serenity (8 items)">Serenity</a>
<a href="https://rockymountainnavy.wordpress.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-57" style="font-size: 16.708661417323pt;" aria-label="Session Report (36 items)">Session Report</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-58" style="font-size: 9.8740157480315pt;" aria-label="Star Fleet Battles (8 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.wordpress.com/tag/starships/" class="tag-cloud-link tag-link-308311 tag-link-position-59" style="font-size: 8pt;" aria-label="Starships (5 items)">Starships</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-60" style="font-size: 11.637795275591pt;" aria-label="Star Trek (12 items)">Star Trek</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-trek-adventures/" class="tag-cloud-link tag-link-521341131 tag-link-position-61" style="font-size: 9.8740157480315pt;" aria-label="Star Trek Adventures (8 items)">Star Trek Adventures</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-62" style="font-size: 15.826771653543pt;" aria-label="Star Wars (30 items)">Star Wars</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-x-wing/" class="tag-cloud-link tag-link-10328911 tag-link-position-63" style="font-size: 9.3228346456693pt;" aria-label="Star Wars: X-Wing (7 items)">Star Wars: X-Wing</a>
<a href="https://rockymountainnavy.wordpress.com/tag/star-wars-miniatures/" class="tag-cloud-link tag-link-13990670 tag-link-position-64" style="font-size: 9.8740157480315pt;" aria-label="Star Wars Miniatures (8 items)">Star Wars Miniatures</a>
<a href="https://rockymountainnavy.wordpress.com/tag/t5/" class="tag-cloud-link tag-link-965799 tag-link-position-65" style="font-size: 10.425196850394pt;" aria-label="T5 (9 items)">T5</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tanks/" class="tag-cloud-link tag-link-375063 tag-link-position-66" style="font-size: 8.7716535433071pt;" aria-label="Tanks (6 items)">Tanks</a>
<a href="https://rockymountainnavy.wordpress.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-67" style="font-size: 16.59842519685pt;" aria-label="threat tuesday (35 items)">threat tuesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/tomorrows-war/" class="tag-cloud-link tag-link-36623482 tag-link-position-68" style="font-size: 11.637795275591pt;" aria-label="Tomorrow&#039;s War (12 items)">Tomorrow&#039;s War</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-69" style="font-size: 22pt;" aria-label="Traveller (110 items)">Traveller</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-5/" class="tag-cloud-link tag-link-163983948 tag-link-position-70" style="font-size: 8.7716535433071pt;" aria-label="Traveller 5 (6 items)">Traveller 5</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-71" style="font-size: 8.7716535433071pt;" aria-label="Traveller RPG (6 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.wordpress.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-72" style="font-size: 12.07874015748pt;" aria-label="Traveller Tech (13 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.wordpress.com/tag/wargames/" class="tag-cloud-link tag-link-64947 tag-link-position-73" style="font-size: 9.8740157480315pt;" aria-label="Wargames (8 items)">Wargames</a>
<a href="https://rockymountainnavy.wordpress.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-74" style="font-size: 18.803149606299pt;" aria-label="Wargame Wednesday (57 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.wordpress.com/tag/zozer-games/" class="tag-cloud-link tag-link-91578597 tag-link-position-75" style="font-size: 9.3228346456693pt;" aria-label="Zozer Games (7 items)">Zozer Games</a></div></aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search Bravo Zulu</h1><form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Administrivia</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.wordpress.com" data-blog="https://rockymountainnavy.wordpress.com" data-lang="en" >Follow Bravo Zulu on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f4aa718b1fd1f8ccb2a622e435e3d9ab">
	</div>
	<div class="grofile-hash-map-4e66c8e08a7f9c37da894ad9362737ac">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d6bedcc5","homeURL":"https:\/\/rockymountainnavy.wordpress.com\/","postID":"15127","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bravo Zulu" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cffe8247a8" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/my-personal-wargame-shelfofshame/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"841807","siteName":"Bravo Zulu","siteURL":"http:\/\/rockymountainnavy.wordpress.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2017\/07\/c085b8a6-b750-43dc-b392-83b15ac5114a.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F10%2F18%2Fmy-personal-wargame-shelfofshame%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"80266bae69","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bf8d8af9a6\" \/>","referer":"https:\/\/rockymountainnavy.wordpress.com\/2017\/10\/18\/my-personal-wargame-shelfofshame\/","canFollow":"1","feedID":"108802","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F10%2F18%2Fmy-personal-wargame-shelfofshame%2F","postID":"15127","shortlink":"http:\/\/wp.me\/p3wZx-3VZ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.wordpress.com\/15127","statsLink":"https:\/\/wordpress.com\/stats\/post\/15127\/rockymountainnavy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 374 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F10%2F18%2Fmy-personal-wargame-shelfofshame%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3f262c13c4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F10%2F18%2Fmy-personal-wargame-shelfofshame%2F","blog_id":"841807","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUVtOw0AMvBDOpkUUfhBHQZuNk3rf7COlt68DNERQRf1ay54Zz3jFKYIKvqAvQmfR40QK42ej84NYjVyFaOtIPgtLBrP4qFjxKH1vMf0FlyM6hsTaCRsmVEkOX+JeTjTKQsHfyxht6KS9F50NRbDkDQxB1QwDLTnIK1t7JjFMBedYBhJGe24c/XOzCquxRKmMeGcBUU5UCiYo5JDX4AZP9qwLnUzCycwcroCtpkSziaW3paDmQ80KS3UrTI6//td9zR+Uzj9Ps0bd2KVkCjWjvcaFa2PLn6HssMBj035fZwjJMf7Nve6e2v3hZfe8b/UFOEniyg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rockymountainnavy.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'15127','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTByY2VYYjJZQnxqNmJaL3RRWGNUMEpvSE9XN0I1dm9dMDksYTZ4RTZYcjB8JWgvZlVLYWpWUHc5WVIxQ0paT3VPdmklUEFRSkxqcTk0U3A9by1VYjg5Zy1IeExubzB5dHVSZnF8SX5oNj1Lck5iTlFkYmFVfGdYc1F2UXxocTk9WUJsb0ZmdFc5NEZ1UCVyeV1NV2FkLnBwSXE9fnxQUndoOVduOCtBcj9DNzF6fmhqMWxMQ29FP1hkT3VSVDZTJjZ4fGJnWmx1eW9+OFlbUVQxYmhPPyxDOWJdJTU1MjJVUEdpW21pM3BZW3lnR2x5NC9TPzJjLzI1YzFYbmgreWIuZlA='}]);
_stq.push([ 'clickTrackerInit', '841807', '15127' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
