<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rockymountainnavy.wordpress.com/xmlrpc.php">

<title>#StarTrekAdventures RPG &#8211; What Do You See? &#8211; Bravo Zulu</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Feed" href="https://rockymountainnavy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Comments Feed" href="https://rockymountainnavy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; #StarTrekAdventures RPG &#8211; What Do You&nbsp;See? Comments Feed" href="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9T9EOgjAM/CFnQySoD8Zv2UaFQcsWukn4e4fEmIjhpeld7no9mIKyfog4ROCkAqXGDQJTsJ6VsCOcf9DRihzgv41cjwIdxqBtr95oIzfkm2+OH2tdCzTkjaa909aPmHkOOi4KxtppJOQs27NxqD6uZW3zX7sN1qrGhBFFVJ7sEqvY5qCtb6UhJAPkn2hH/YggcSZcpHe+FeXlfKqK8lp2L9UchwQ=' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IGgYV9UH8lq5kNdImpU0d/r2VIWyIvp1L7rkE5my8sCIrpGZybIG4QkDGQv3wA/e+1h2sXL1hwgq5jRDlgb64SYHYQ9VnRDNnL2mRCFh02fvA19rmEzFRvFMS3gQzRUfln1pwjBI6BuitVXxL13QZ7OFs7ek42PsLxfBibw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1485538130j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#RPGThursday &#8211; My new Top 10 RPG (March&nbsp;2017)' href='https://rockymountainnavy.wordpress.com/2017/03/16/rpgthursday-my-new-top-10-rpg-march-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/" />
<link rel='shortlink' href='http://wp.me/p3wZx-2Ee' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F03%2F18%2Fstartrekadventures-rpg-what-do-you-see%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F03%2F18%2Fstartrekadventures-rpg-what-do-you-see%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#StarTrekAdventures RPG &#8211; What Do You See?" />
<meta property="og:url" content="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/" />
<meta property="og:description" content="In the most recent Star Trek Adventures RPG living playtest email from Chris Birch at Modiphius he wrote, &#8220;Hope you like this new image!&#8221; I usually don&#8217;t have any real opinion of …" />
<meta property="article:published_time" content="2017-03-18T18:24:30+00:00" />
<meta property="article:modified_time" content="2017-03-18T19:26:57+00:00" />
<meta property="og:site_name" content="Bravo Zulu" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="326" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:image:src" content="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://rockymountainnavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.wordpress.com/osd.xml" title="Bravo Zulu" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fdfdfd" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Bravo Zulu" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Role Playing Games, and Family Gaming" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="#StarTrekAdventures RPG &#8211; What Do You&nbsp;See? | Bravo Zulu on WordPress.com" />
<meta name="description" content="In the most recent Star Trek Adventures RPG living playtest email from Chris Birch at Modiphius he wrote, &quot;Hope you like this new image!&quot; I usually don&#039;t have any real opinion of art in RPG products. Honestly, I rarely even think about it. But this time I did and I definitely have a reaction to it.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fdfdfd; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'rockymountainnavy.wordpress.com',
				pageURL: 'https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-10182 single-format-standard custom-background mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://rockymountainnavy.wordpress.com/" rel="home">Bravo Zulu</a></h1>
			<p class="site-description">Wargaming, Role Playing Games, and Family Gaming</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rockymountainnavy.wordpress.com/about/">About</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

					<div class="header-image bg-image" style="background-image: url(https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=696)">

			<img width="696" height="354" src="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=696" class="attachment-lovecraft-post-image size-lovecraft-post-image wp-post-image" alt="" srcset="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg 696w, https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=300 300w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="10190" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/image-3-17-17-at-8-34-am/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg" data-orig-size="696,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image 3-17-17 at 8.34 AM" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=640" />
		</div>

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10182" class="post-10182 post type-post status-publish format-standard has-post-thumbnail hentry category-rpg tag-abandon-ship tag-doctor-who tag-doctor-who-adventures-in-time-and-space tag-fasa tag-oh-crap tag-prime-directive tag-star-trek tag-star-trek-adventures tag-task-force-games tag-vanguard tag-yuge">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">#StarTrekAdventures RPG &#8211; What Do You&nbsp;See?</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/" rel="bookmark"><time class="entry-date published" datetime="2017-03-18T14:24:30+00:00">March 18, 2017</time><time class="updated" datetime="2017-03-18T15:26:57+00:00">March 18, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span><span class="cat-links">In <a href="https://rockymountainnavy.wordpress.com/category/rpg/" rel="category tag">RPG</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>In the most recent <a href="http://www.modiphius.com/star-trek.html" target="_blank"><em><strong>Star Trek Adventures RPG</strong></em></a> living playtest email from Chris Birch at Modiphius he wrote, &#8220;Hope you like this new image!&#8221; I usually don&#8217;t have any real opinion of art in RPG products. Honestly, I rarely even think about it. But this time I did and I definitely have a reaction to it. But before I tell you what  I think about this picture a little of my <em>Star Trek</em> RPG history may help you understand where I am coming from.</p>
<h3>My Beginning &#8211; FASA <em>Star Trek</em></h3>
<figure data-shortcode="caption" id="attachment_566" style="width: 232px" class="wp-caption alignleft"><img data-attachment-id="566" data-permalink="https://rockymountainnavy.wordpress.com/2010/01/24/star-trek-the-rpg/trekrpg/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2010/01/trekrpg.jpg?w=640" data-orig-size="232,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="trekrpg" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2010/01/trekrpg.jpg?w=640?w=232" data-large-file="https://rockymountainnavy.files.wordpress.com/2010/01/trekrpg.jpg?w=640?w=232" class="size-full wp-image-566 alignleft" src="https://rockymountainnavy.files.wordpress.com/2010/01/trekrpg.jpg?w=640" alt="trekrpg" srcset="https://rockymountainnavy.files.wordpress.com/2010/01/trekrpg.jpg 232w, https://rockymountainnavy.files.wordpress.com/2010/01/trekrpg.jpg?w=116 116w" sizes="(max-width: 232px) 100vw, 232px"   /><figcaption class="wp-caption-text"><em>Courtesy Grognardia</em></figcaption></figure>
<p>My first <em>Star Trek</em> RPG was <a href="https://rpggeek.com/rpgitem/43974/star-trek-role-playing-game" target="_blank"><strong><em>Star Trek: The Roleplaying Game</em></strong> (FASA, 1983)</a>. The art in this product consists mostly of screenshots taken from <a href="http://www.startrek.com/database_article/star-trek-the-original-series-synopsis" target="_blank">The Original Series</a>. In later products FASA commissioned artists for original artwork and by that time Paramount had released several <em>Star Trek</em> movies which heavily influenced the look. For instance, the first sourcebook, <a href="https://rpggeek.com/rpgitem/55445/klingons-1st-edition" target="_blank"><em><strong>The Klingons</strong></em></a>,</p>
<figure data-shortcode="caption" id="attachment_10212" style="width: 111px" class="wp-caption alignright"><img data-attachment-id="10212" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/pic550258_t/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic550258_t.jpg?w=640" data-orig-size="111,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic550258_t" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic550258_t.jpg?w=640?w=111" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic550258_t.jpg?w=640?w=111" class="size-full wp-image-10212 alignright" src="https://rockymountainnavy.files.wordpress.com/2017/03/pic550258_t.jpg?w=640" alt="pic550258_t"   /><figcaption class="wp-caption-text"><em>RPGGeek</em></figcaption></figure>
<p>had a &#8220;new&#8221; Klingon on the cover. The art content fell broadly falls into two categories; people and ships. The people art was generally staid with little dynamic action; what I term &#8220;poser&#8221; art. Then, like now, I find the artwork very neutral &#8211; indeed almost <em>too </em>neutral &#8211; and not exciting or deeply inspirational.</p>
<h3>Call to Action &#8211; <em>Prime Directive</em></h3>
<figure data-shortcode="caption" id="attachment_10230" style="width: 234px" class="wp-caption alignleft"><img data-attachment-id="10230" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/pic504021_md/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg?w=234&#038;h=305" data-orig-size="384,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic504021_md" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg?w=234&#038;h=305?w=230" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg?w=234&#038;h=305?w=384" class="wp-image-10230 alignleft" src="https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg?w=234&#038;h=305" alt="pic504021_md" width="234" height="305" srcset="https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg?w=234&amp;h=305 234w, https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg?w=115&amp;h=150 115w, https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg?w=230&amp;h=300 230w, https://rockymountainnavy.files.wordpress.com/2017/03/pic504021_md.jpg 384w" sizes="(max-width: 234px) 100vw, 234px" /><figcaption class="wp-caption-text"><em>Courtesy RPGGeek</em></figcaption></figure>
<p>As I was a fan of the board game (and miniatures) of <a href="https://boardgamegeek.com/boardgamefamily/21/star-fleet-battles" target="_blank"><em><strong>Star Fleet Battles</strong></em></a>, when Task Force Games brought out their RPG for that universe I scooped it up &#8211; <a href="https://rockymountainnavy.wordpress.com/2016/10/27/rpgthursday-retrospective-prime-directive-1st-ed-1993/">with mild disappointment</a>. But looking back on the artwork of <a href="https://rpggeek.com/rpgitem/45370/prime-directive-star-fleet-universe-role-playing-g" target="_blank"><strong><em>Prime Directive</em></strong></a>, I see a few things that I like. For instance, the cover has <strong><em>action</em></strong>. Here I see what is likely a Federation Prime Team, with jackets on and phasers ready, in a temple-like structure being attacked (?) by an alien wielding a long spear with a bladed end. Take note that the team is <strong><em>facing the threat</em></strong>. Later versions on <strong><em>Prime Directive</em></strong>, especially the more recent d20 and d20 Modern variants, went to a style of art that I am not a fan of, but still harken back to core themes of the Trek universe. Like this cover from <a href="https://rpggeek.com/rpgitem/121107/introduction-star-fleet-universe-prime-directive-a" target="_blank">D20 Modern</a>.</p>
<figure data-shortcode="caption" id="attachment_10239" style="width: 117px" class="wp-caption alignright"><img data-attachment-id="10239" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/pic1246279_t/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic1246279_t.jpg?w=640" data-orig-size="117,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic1246279_t" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic1246279_t.jpg?w=640?w=117" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/pic1246279_t.jpg?w=640?w=117" class="size-full wp-image-10239 alignright" src="https://rockymountainnavy.files.wordpress.com/2017/03/pic1246279_t.jpg?w=640" alt="pic1246279_t"   /><figcaption class="wp-caption-text"><em>RPGGeek</em></figcaption></figure>
<p>Here I see another Prime Team with each character acting in an iconic fashion; the blue-shirted scientist is pointing out something, the red-shirted security guy is getting ready to die, and the gold-shirted commander is leading. Not a lot of action, but each character captures (inspires) a role to play.</p>
<h3>The <em>Vanguard</em> of My Imagination</h3>
<figure data-shortcode="caption" id="attachment_10256" style="width: 277px" class="wp-caption alignleft"><img data-attachment-id="10256" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/screen-shot-2015-08-05-at-9-38-27-am/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png" data-orig-size="1300,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2015-08-05-at-9-38-27-am" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png?w=640" class="wp-image-10256 alignleft" src="https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png?w=277&#038;h=177" alt="screen-shot-2015-08-05-at-9-38-27-am" width="277" height="177" srcset="https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png?w=277&amp;h=177 277w, https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png?w=554&amp;h=354 554w, https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png?w=150&amp;h=96 150w, https://rockymountainnavy.files.wordpress.com/2017/03/screen-shot-2015-08-05-at-9-38-27-am.png?w=300&amp;h=192 300w" sizes="(max-width: 277px) 100vw, 277px" /><figcaption class="wp-caption-text"><em>Courtesy readstartrekbooks</em></figcaption></figure>
<p>There is another influence on my &#8220;expectation&#8221; of a <em>Star Trek</em> RPG, coming from the <a href="http://memory-alpha.wikia.com/wiki/Star_Trek:_Vanguard" target="_blank"><em><strong>Star Trek Vanguard</strong> </em></a>series of books. This series appeals to me because it is an Original Series-era setting but with a more confrontational and mysterious adventure. In terms of their book covers, they all consist of ship art and are full of action. I especially like <a href="http://memory-alpha.wikia.com/wiki/Reap_the_Whirlwind" target="_blank"><em><strong>Reap the Whirlwind</strong> </em></a>which shows off the small <em>USS Sagittarius</em> daringly passing in front of a much larger (and dangerous?) Klingon ship. Now that is adventure inspiration!</p>
<p>&nbsp;</p>
<h3>A Call to New <em>Star Trek Adventures</em></h3>
<figure data-shortcode="caption" id="attachment_10248" style="width: 195px" class="wp-caption alignright"><img data-attachment-id="10248" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/sta-tos-2_1_orig-2/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg" data-orig-size="1100,715" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sta-tos-2_1_orig" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg?w=640" class="wp-image-10248 alignright" src="https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg?w=195&#038;h=127" alt="sta-tos-2_1_orig" width="195" height="127" srcset="https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg?w=195&amp;h=127 195w, https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg?w=390&amp;h=254 390w, https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg?w=150&amp;h=98 150w, https://rockymountainnavy.files.wordpress.com/2017/03/sta-tos-2_1_orig.jpg?w=300&amp;h=195 300w" sizes="(max-width: 195px) 100vw, 195px" /><figcaption class="wp-caption-text"><em>Modiphius Games</em></figcaption></figure>
<p>Which brings me back to the new <strong><em>Star Trek Adventures</em></strong>. Much like FASA <em>Trek</em> before, the art shown to date consists of ships and people. In this case the ships are trying to evoke a nostalgic reaction as they portray the iconic <a href="http://memory-alpha.wikia.com/wiki/Enterprise_history" target="_blank"><em>Enterprise</em> </a>across the TV series&#8217; and movies. But it is the people art that catches my attention. To me, the people art shows how the writers and publishers of this game see their own game. Through those images they show me, the player (and customer), how they think the game should inspire me to play.</p>
<figure data-shortcode="caption" id="attachment_10271" style="width: 347px" class="wp-caption alignleft"><img data-attachment-id="10271" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/sta-bridge-1_orig/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg" data-orig-size="1100,715" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sta-bridge-1_orig" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg?w=640" class="wp-image-10271 alignleft" src="https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg?w=347&#038;h=225" alt="sta-bridge-1_orig" width="347" height="225" srcset="https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg?w=347&amp;h=225 347w, https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg?w=692&amp;h=450 692w, https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg?w=150&amp;h=98 150w, https://rockymountainnavy.files.wordpress.com/2017/03/sta-bridge-1_orig.jpg?w=300&amp;h=195 300w" sizes="(max-width: 347px) 100vw, 347px" /><figcaption class="wp-caption-text"><em>Courtesy Modiphius Games</em></figcaption></figure>
<p>The first people image I saw was a crew on the bridge of what appears to be a Original Series ship. I like  that it is Original Series and that it is full of action. But to me it is the wrong action. I see a Federation ship that has been boarded by Klingons with at least two injured (dead?) already. The Captain is desperately fighting another ship even as the Klingons board his ship and threaten his bridge. This doesn&#8217;t look like it will end well. Indeed, this image reminds me what I see as an overused trope in too many Star Trek movies; <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/AbandonShip" target="_blank">Abandon Ship!</a> How many times has the <em>Enterprise</em> now been destroyed? I personally am tired of the trope and it infuriates me because I see it as lazy writing for it has been used too many times to do nothing more than generate emotions (nostalgic longing for the ship) move the adventure off the to a different location.</p>
<figure data-shortcode="caption" id="attachment_10320" style="width: 385px" class="wp-caption alignright"><img data-attachment-id="10320" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/st-awayteam-finalcrop_1/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg" data-orig-size="3000,1262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="st-awayteam-finalcrop_1" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg?w=640" class="wp-image-10320 alignright" src="https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg?w=385&#038;h=162" alt="st-awayteam-finalcrop_1" width="385" height="162" srcset="https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg?w=385&amp;h=162 385w, https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg?w=770&amp;h=324 770w, https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg?w=150&amp;h=63 150w, https://rockymountainnavy.files.wordpress.com/2017/03/st-awayteam-finalcrop_1.jpg?w=300&amp;h=126 300w" sizes="(max-width: 385px) 100vw, 385px" /><figcaption class="wp-caption-text"><em>Courtesy Modiphius Games</em></figcaption></figure>
<p>The next image very different. It changes eras (to the<em> <a href="http://www.startrek.com/database_article/star-trek-the-next-generation-synopsis" target="_blank">Next Generation</a></em>) which I am only &#8220;meh&#8221; to (except if we are talking about the alternate Federation found in <a href="http://memory-alpha.wikia.com/wiki/Yesterday%27s_Enterprise_(episode)" target="_blank"><strong><em>Yesterday&#8217;s Enterprise)</em></strong></a>. There is a lot of action going on here; from an exploding planet above to collapsing towers in the background to explosions. I also see a blue-shirted scientist studying a mystical hologram while two gold-shirted security guards are near a mysteriously glowing obelisk. A red-shirted officer is pointing, probably commanding the group since she is the only one wearing the red-shirt of command. On the far left we see a second blue-shirt scientist racing towards the group. That is a lot of action, and I see this as the moment the plan has gone sideways and the PCs are faced with a choice. It is the classic <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/OhCrap" target="_blank">&#8220;Oh, Crap!&#8221;</a> moment.</p>
<figure data-shortcode="caption" id="attachment_10190" style="width: 696px" class="wp-caption aligncenter"><img data-attachment-id="10190" data-permalink="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/image-3-17-17-at-8-34-am/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=640" data-orig-size="696,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image 3-17-17 at 8.34 AM" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=640?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=640?w=640" class="size-full wp-image-10190 aligncenter" src="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=640" alt="Image 3-17-17 at 8.34 AM" srcset="https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=640 640w, https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2017/03/image-3-17-17-at-8-34-am.jpg 696w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption class="wp-caption-text"><em>Courtesy Modiphius Games</em></figcaption></figure>
<p>This picture, the one that that started all my ramblings, appears to take place shortly after the previous &#8220;Oh, Crap!&#8221; moment. The scientist previously seen racing <em>towards</em> the group is now racing <em>away.</em> He is being followed by a somewhat acrobatic gold-shirt security man. Our intrepid red-shirt leader is also on the run with the blue-shirt scientist previously studying the hologram(?) now also sprinting away. In the right top, two more characters not seen in the previous image are visible; a red-shirt being rescued by a gold-shirt. There are also at four characters in the left background; two (?) gold, a blue and a red-shirt.</p>
<p>There&#8217;s at least ten people in this scene. I&#8217;m going to assume the blue-shirt hippie dude, the acrobatic blue-skin gold-shirt, red-shirt leader and blue-shirt hologram scientist are player characters. A fifth PC may be the other gold-shirt security in the previous picture. That means this scene has a PC party of five with five supporting NPCs. To use the words of the man in the White House, &#8220;<a href="http://knowyourmeme.com/memes/yuge" target="_blank">That&#8217;s yuge</a>!&#8221; I have to wonder if <i><b>Star Trek Adventures</b></i> is playable only by large groups. Is there something in the game mechanics that makes this necessary or desirable or is it optional?</p>
<p>In a bit that I find very important all the characters seem to be running <em><strong>away</strong> </em>from the threat. This runs (no joke intended) counter to what I see as a core tenet of the <em>Star Trek</em> universe; characters <em><strong>always face the threat</strong></em>. I am not saying that a strategic withdrawal is never in order but to show me a scene where everyone is running away &#8211; it makes me think of <a href="http://www.doctorwho.tv" target="_blank"><em><strong>Doctor Who</strong></em></a> where the characters are always running. If I want to play game with running, I&#8217;ll play <a href="https://rpggeek.com/rpgitem/131059/doctor-who-adventures-time-and-space-roleplaying-g" target="_blank"><em><strong>Doctor Who: Adventures in Time and Space (11th Doctor)</strong></em></a> which I already own.</p>
<p>I can already hear some critics saying, &#8220;It&#8217;s your game. Play it like YOU want to play!&#8221; I heartily agree, and will do so, <em>as long as the mechanics of the game allow me to!</em></p>
<h3><b><i>&#8220;How do you like this image?&#8221;</i></b></h3>
<p>Sorry, Chris. I don&#8217;t.</p>
<p>I don&#8217;t like it because although it looks <i>Star Trek</i> (the uniforms and alien species) it doesn&#8217;t look like the heroic <i>Star Trek</i> I expect &#8211; and want &#8211; to play.</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-514204520" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-514204520');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-514204520",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-514204520'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-10182-58cf763a7d428' data-src='//widgets.wp.com/likes/#blog_id=841807&amp;post_id=10182&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-10182-58cf763a7d428' data-name='like-post-frame-841807-10182-58cf763a7d428'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://rockymountainnavy.wordpress.com/tag/abandon-ship/" rel="tag">Abandon Ship</a><a href="https://rockymountainnavy.wordpress.com/tag/doctor-who/" rel="tag">Doctor Who</a><a href="https://rockymountainnavy.wordpress.com/tag/doctor-who-adventures-in-time-and-space/" rel="tag">Doctor Who Adventures in Time and Space</a><a href="https://rockymountainnavy.wordpress.com/tag/fasa/" rel="tag">FASA</a><a href="https://rockymountainnavy.wordpress.com/tag/oh-crap/" rel="tag">Oh Crap!</a><a href="https://rockymountainnavy.wordpress.com/tag/prime-directive/" rel="tag">Prime Directive</a><a href="https://rockymountainnavy.wordpress.com/tag/star-trek/" rel="tag">Star Trek</a><a href="https://rockymountainnavy.wordpress.com/tag/star-trek-adventures/" rel="tag">Star Trek Adventures</a><a href="https://rockymountainnavy.wordpress.com/tag/task-force-games/" rel="tag">Task Force Games</a><a href="https://rockymountainnavy.wordpress.com/tag/vanguard/" rel="tag">Vanguard</a><a href="https://rockymountainnavy.wordpress.com/tag/yuge/" rel="tag">Yuge</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.wordpress.com/2017/03/16/rpgthursday-my-new-top-10-rpg-march-2017/" rel="prev"><span class="meta-nav">Previous</span> <h4>#RPGThursday &#8211; My new Top 10 RPG (March&nbsp;2017)</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/18/startrekadventures-rpg-what-do-you-see/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rockymountainnavy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b54c37435b" /><input type="hidden" name="_wp_http_referer" value="/2017/03/18/startrekadventures-rpg-what-do-you-see/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frockymountainnavy.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10182' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b464899caa" /></p>
<input type="hidden" name="genseq" value="1489991226" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-4" class="widget widget_text"><h1 class="widget-title">Now Reading</h1>			<div class="textwidget"><p><b><i>Braddock's Defeat: The Battle of Monogahela and the Road to Revolution</b>;</i> David L. Preston, 2015.</i></p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Next on the Gaming Table</h1>			<div class="textwidget"> <b><i>Federation Commander</b>;</i> Designer: Stephen V. Cole, Amarillo Design Bureau, 2005-Present.</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter Timeline</h1><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="450434785010151424">My Tweets</a></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="#StarTrekAdventures RPG &#8211; What Do You See? &#8211; Bravo Zulu" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/" rel="nofollow">#StarTrekAdventures&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2016/10/27/rpgthursday-retrospective-prime-directive-1st-ed-1993/#comment-1125">#RPGThursday Retrospective&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.wordpress.com/2017/03/11/tsao-these-stars-are-ours-a-setting-for-cephesusengine-or-travellerrpg/#comment-1121">#TSAO These Stars Are Ours! A&hellip;</a></td></tr><tr><td title="Ian" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://biomassart.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/38aefb0b67c95e29671a64421f9d8b0e?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://biomassart.wordpress.com/" rel="nofollow">Ian</a> on <a href="https://rockymountainnavy.wordpress.com/2017/03/11/tsao-these-stars-are-ours-a-setting-for-cephesusengine-or-travellerrpg/#comment-1120">#TSAO These Stars Are Ours! A&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.wordpress.com/2017/03/11/tsao-these-stars-are-ours-a-setting-for-cephesusengine-or-travellerrpg/#comment-1118">#TSAO These Stars Are Ours! A&hellip;</a></td></tr><tr><td title="Omer G. Joel" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.facebook.com/app_scoped_user_id/100003398217066/" rel="nofollow"><img alt='' src='https://i1.wp.com/graph.facebook.com/v2.2/100003398217066/picture?q=type%3Dlarge&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/100003398217066/" rel="nofollow">Omer G. Joel</a> on <a href="https://rockymountainnavy.wordpress.com/2017/03/11/tsao-these-stars-are-ours-a-setting-for-cephesusengine-or-travellerrpg/#comment-1117">#TSAO These Stars Are Ours! A&hellip;</a></td></tr>				</table>
				</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/03/18/startrekadventures-rpg-what-do-you-see/">#StarTrekAdventures RPG &#8211; What Do You&nbsp;See?</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/03/16/rpgthursday-my-new-top-10-rpg-march-2017/">#RPGThursday &#8211; My new Top 10 RPG (March&nbsp;2017)</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/03/11/tsao-these-stars-are-ours-a-setting-for-cephesusengine-or-travellerrpg/">#TSAO These Stars Are Ours! A setting for #CephesusEngine or&nbsp;#TravellerRPG</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/03/08/wargamewednesday-retrospective-victory-in-the-pacific-avalon-hill-1977-second-edition/">#WargameWednesday Retrospective – Victory in the Pacific (Avalon Hill, 1977 Second&nbsp;Edition)</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/03/05/bookfinder-march-2017/">#BookFinder &#8211; March&nbsp;2017</a>
						</li>
				</ul>
		</aside>		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Latest Game Acquisitions</h1>			<div class="textwidget"><p><b>2017</b></p>
<hr>
<b><i>- These Stars Are Ours!</b>, Stellagama Publishing.</i><br />
<b><i>- Wondrous Menagerie: Uplifts in Clement Sector</b>, Gypsy Knights Games.</i><br />
<b><i>- Liberty or Death: The American Insurrection</b>, GMT Games.</i><br />
<b><i>- Dominion Quickstart for Mindjammer Traveller</b>, Mindjammer Press / Modiphius.</i><br />
<b><i>- The Battles of Khalkin-Gol</b>, Battle Maps for <b>Memoir '44</b>, Days of Wonder.<br />
<b><I>- Far Horizon: A TL9 Exploration Ship for the Cepheus Engine</b>, Zozer Games</I>.<br />
<b><I>- Ships of the Clement Sector: Atlas-class Freighter</b>, Gypsy Knights Games</I>.<br />
<b><I>- South Pacific: Breaking the Bismarck Barrier, 1942-43</b>, RBM Studio</I>.</i><br />
<br />
<b>2016</b></p>
<hr>
<b><I>Wing Leader: Supremacy, 1943-45</b>, GMT Games</I>.<br />
<b><I>Space Patrol (2d6 Sci-Fi OGL/Cepheus Engine)</b>, Stellagaming Publishing</I>.<br />
<b><I>Ships of the Clement Sector 16: Rucker</b>, Gypsy Knights Games</I>.<br />
<b><I>Pacific Fury: Guadalcanal, 1942</b>, Revolution Games</I>.<br />
<b><I>Forged in Battle: A Sourcebook for Soldiers</b>, Star Wars RPG, Fantasy Flight Games</I>.<br />
<b><I>Memoir '44: Terrain Pack</b>, Days of Wonder Games</I>.<br />
<b><I>Clement Sector: The Rules</b>, Gypsy Knights Games</I>.<br />
<b><I>Orbital 2100</b>, Zozer Games</I>.<br />
<b><I>Cepheus Engine SRD</b>, Samardan Games</I>.<br />
<b><I>MBT</b>, GMT Games</I>.<br />
<b><I>Plan Orange: Pacific War 1930-1935</b>, RBM Studio</I>.</p>
</div>
		</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tag Cloud for BRAVO ZULU</h1><div style="overflow:hidden"><a href='https://rockymountainnavy.wordpress.com/tag/2d6/' class='tag-link-2883216 tag-link-position-1' title='6 topics' style='font-size: 9.6535433070866pt;'>2d6</a>
<a href='https://rockymountainnavy.wordpress.com/tag/aar/' class='tag-link-317434 tag-link-position-2' title='6 topics' style='font-size: 9.6535433070866pt;'>AAR</a>
<a href='https://rockymountainnavy.wordpress.com/tag/aeronef/' class='tag-link-2210975 tag-link-position-3' title='7 topics' style='font-size: 10.204724409449pt;'>Aeronef</a>
<a href='https://rockymountainnavy.wordpress.com/tag/battlestar-galactica/' class='tag-link-2240 tag-link-position-4' title='16 topics' style='font-size: 13.842519685039pt;'>Battlestar Galactica</a>
<a href='https://rockymountainnavy.wordpress.com/tag/campaign/' class='tag-link-93135 tag-link-position-5' title='6 topics' style='font-size: 9.6535433070866pt;'>Campaign</a>
<a href='https://rockymountainnavy.wordpress.com/tag/cepheus-engine/' class='tag-link-513174976 tag-link-position-6' title='14 topics' style='font-size: 13.291338582677pt;'>Cepheus Engine</a>
<a href='https://rockymountainnavy.wordpress.com/tag/characters/' class='tag-link-634 tag-link-position-7' title='9 topics' style='font-size: 11.307086614173pt;'>characters</a>
<a href='https://rockymountainnavy.wordpress.com/tag/chargen/' class='tag-link-1725623 tag-link-position-8' title='8 topics' style='font-size: 10.755905511811pt;'>Chargen</a>
<a href='https://rockymountainnavy.wordpress.com/tag/china/' class='tag-link-1470 tag-link-position-9' title='10 topics' style='font-size: 11.748031496063pt;'>China</a>
<a href='https://rockymountainnavy.wordpress.com/tag/classic-traveller/' class='tag-link-8701574 tag-link-position-10' title='18 topics' style='font-size: 14.393700787402pt;'>Classic Traveller</a>
<a href='https://rockymountainnavy.wordpress.com/tag/clement-sector/' class='tag-link-156759407 tag-link-position-11' title='19 topics' style='font-size: 14.614173228346pt;'>Clement Sector</a>
<a href='https://rockymountainnavy.wordpress.com/tag/cortex/' class='tag-link-150766 tag-link-position-12' title='8 topics' style='font-size: 10.755905511811pt;'>Cortex</a>
<a href='https://rockymountainnavy.wordpress.com/tag/cortex-plus/' class='tag-link-47524740 tag-link-position-13' title='7 topics' style='font-size: 10.204724409449pt;'>Cortex Plus</a>
<a href='https://rockymountainnavy.wordpress.com/tag/dd-essentials/' class='tag-link-39765401 tag-link-position-14' title='5 topics' style='font-size: 8.8818897637795pt;'>D&amp;D Essentials</a>
<a href='https://rockymountainnavy.wordpress.com/tag/dungeons-dragons/' class='tag-link-54608 tag-link-position-15' title='4 topics' style='font-size: 8pt;'>Dungeons &amp; Dragons</a>
<a href='https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire/' class='tag-link-36199889 tag-link-position-16' title='15 topics' style='font-size: 13.511811023622pt;'>Edge of the Empire</a>
<a href='https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire-beginner-game/' class='tag-link-131152490 tag-link-position-17' title='4 topics' style='font-size: 8pt;'>Edge of the Empire Beginner Game</a>
<a href='https://rockymountainnavy.wordpress.com/tag/fate/' class='tag-link-230869 tag-link-position-18' title='4 topics' style='font-size: 8pt;'>Fate</a>
<a href='https://rockymountainnavy.wordpress.com/tag/fate-core/' class='tag-link-91148968 tag-link-position-19' title='6 topics' style='font-size: 9.6535433070866pt;'>Fate Core</a>
<a href='https://rockymountainnavy.wordpress.com/tag/firefly/' class='tag-link-160 tag-link-position-20' title='9 topics' style='font-size: 11.307086614173pt;'>Firefly</a>
<a href='https://rockymountainnavy.wordpress.com/tag/game-reviews/' class='tag-link-1260 tag-link-position-21' title='7 topics' style='font-size: 10.204724409449pt;'>Game Reviews</a>
<a href='https://rockymountainnavy.wordpress.com/tag/gmt-games/' class='tag-link-983073 tag-link-position-22' title='7 topics' style='font-size: 10.204724409449pt;'>GMT Games</a>
<a href='https://rockymountainnavy.wordpress.com/tag/gwas/' class='tag-link-1082463 tag-link-position-23' title='4 topics' style='font-size: 8pt;'>GWAS</a>
<a href='https://rockymountainnavy.wordpress.com/tag/gypsy-knights-games/' class='tag-link-60454666 tag-link-position-24' title='14 topics' style='font-size: 13.291338582677pt;'>Gypsy Knights Games</a>
<a href='https://rockymountainnavy.wordpress.com/tag/hammers-slammers/' class='tag-link-50819973 tag-link-position-25' title='5 topics' style='font-size: 8.8818897637795pt;'>Hammer&#039;s Slammers</a>
<a href='https://rockymountainnavy.wordpress.com/tag/harpoon/' class='tag-link-1572852 tag-link-position-26' title='6 topics' style='font-size: 9.6535433070866pt;'>Harpoon</a>
<a href='https://rockymountainnavy.wordpress.com/tag/high-guard/' class='tag-link-34608001 tag-link-position-27' title='12 topics' style='font-size: 12.51968503937pt;'>High Guard</a>
<a href='https://rockymountainnavy.wordpress.com/tag/imperium/' class='tag-link-691211 tag-link-position-28' title='8 topics' style='font-size: 10.755905511811pt;'>Imperium</a>
<a href='https://rockymountainnavy.wordpress.com/tag/j-20/' class='tag-link-3080758 tag-link-position-29' title='5 topics' style='font-size: 8.8818897637795pt;'>J-20</a>
<a href='https://rockymountainnavy.wordpress.com/tag/james-bond-007/' class='tag-link-529907 tag-link-position-30' title='8 topics' style='font-size: 10.755905511811pt;'>James Bond 007</a>
<a href='https://rockymountainnavy.wordpress.com/tag/korea/' class='tag-link-3956 tag-link-position-31' title='15 topics' style='font-size: 13.511811023622pt;'>Korea</a>
<a href='https://rockymountainnavy.wordpress.com/tag/margaret-weis/' class='tag-link-684337 tag-link-position-32' title='4 topics' style='font-size: 8pt;'>Margaret Weis</a>
<a href='https://rockymountainnavy.wordpress.com/tag/marvel-heroic-roleplaying/' class='tag-link-71816960 tag-link-position-33' title='4 topics' style='font-size: 8pt;'>Marvel Heroic Roleplaying</a>
<a href='https://rockymountainnavy.wordpress.com/tag/memoir-44/' class='tag-link-7728623 tag-link-position-34' title='5 topics' style='font-size: 8.8818897637795pt;'>Memoir &#039;44</a>
<a href='https://rockymountainnavy.wordpress.com/tag/mindjammer/' class='tag-link-65158608 tag-link-position-35' title='7 topics' style='font-size: 10.204724409449pt;'>Mindjammer</a>
<a href='https://rockymountainnavy.wordpress.com/tag/miniatures/' class='tag-link-34268 tag-link-position-36' title='4 topics' style='font-size: 8pt;'>Miniatures</a>
<a href='https://rockymountainnavy.wordpress.com/tag/miniatures-monday/' class='tag-link-85128866 tag-link-position-37' title='6 topics' style='font-size: 9.6535433070866pt;'>Miniatures Monday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/model-monday/' class='tag-link-10330141 tag-link-position-38' title='5 topics' style='font-size: 8.8818897637795pt;'>Model Monday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/mongoose-traveller/' class='tag-link-32836057 tag-link-position-39' title='26 topics' style='font-size: 16.047244094488pt;'>Mongoose Traveller</a>
<a href='https://rockymountainnavy.wordpress.com/tag/navy/' class='tag-link-2064 tag-link-position-40' title='10 topics' style='font-size: 11.748031496063pt;'>navy</a>
<a href='https://rockymountainnavy.wordpress.com/tag/north-korea/' class='tag-link-4333 tag-link-position-41' title='12 topics' style='font-size: 12.51968503937pt;'>North Korea</a>
<a href='https://rockymountainnavy.wordpress.com/tag/ogl/' class='tag-link-61099 tag-link-position-42' title='5 topics' style='font-size: 8.8818897637795pt;'>OGL</a>
<a href='https://rockymountainnavy.wordpress.com/tag/orbital-2100/' class='tag-link-543152730 tag-link-position-43' title='9 topics' style='font-size: 11.307086614173pt;'>Orbital 2100</a>
<a href='https://rockymountainnavy.wordpress.com/tag/plaaf/' class='tag-link-3167293 tag-link-position-44' title='5 topics' style='font-size: 8.8818897637795pt;'>PLAAF</a>
<a href='https://rockymountainnavy.wordpress.com/tag/plan/' class='tag-link-27822 tag-link-position-45' title='8 topics' style='font-size: 10.755905511811pt;'>PLAN</a>
<a href='https://rockymountainnavy.wordpress.com/tag/power-projection-fleet/' class='tag-link-94461176 tag-link-position-46' title='4 topics' style='font-size: 8pt;'>Power Projection: Fleet</a>
<a href='https://rockymountainnavy.wordpress.com/tag/prime-directive/' class='tag-link-672472 tag-link-position-47' title='9 topics' style='font-size: 11.307086614173pt;'>Prime Directive</a>
<a href='https://rockymountainnavy.wordpress.com/tag/qwirkle/' class='tag-link-5796820 tag-link-position-48' title='4 topics' style='font-size: 8pt;'>Qwirkle</a>
<a href='https://rockymountainnavy.wordpress.com/tag/rpg/' class='tag-link-823 tag-link-position-49' title='9 topics' style='font-size: 11.307086614173pt;'>RPG</a>
<a href='https://rockymountainnavy.wordpress.com/tag/rpg-thursday/' class='tag-link-64151274 tag-link-position-50' title='47 topics' style='font-size: 18.803149606299pt;'>RPG Thursday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/rules/' class='tag-link-22714 tag-link-position-51' title='4 topics' style='font-size: 8pt;'>Rules</a>
<a href='https://rockymountainnavy.wordpress.com/tag/savage-worlds/' class='tag-link-548855 tag-link-position-52' title='18 topics' style='font-size: 14.393700787402pt;'>Savage Worlds</a>
<a href='https://rockymountainnavy.wordpress.com/tag/scenario/' class='tag-link-110561 tag-link-position-53' title='4 topics' style='font-size: 8pt;'>Scenario</a>
<a href='https://rockymountainnavy.wordpress.com/tag/sci-fi-friday/' class='tag-link-12894578 tag-link-position-54' title='5 topics' style='font-size: 8.8818897637795pt;'>Sci-Fi Friday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/serenity/' class='tag-link-27352 tag-link-position-55' title='8 topics' style='font-size: 10.755905511811pt;'>Serenity</a>
<a href='https://rockymountainnavy.wordpress.com/tag/session-report/' class='tag-link-779890 tag-link-position-56' title='27 topics' style='font-size: 16.267716535433pt;'>Session Report</a>
<a href='https://rockymountainnavy.wordpress.com/tag/smallville/' class='tag-link-21031 tag-link-position-57' title='4 topics' style='font-size: 8pt;'>Smallville</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-fleet-battles/' class='tag-link-635430 tag-link-position-58' title='5 topics' style='font-size: 8.8818897637795pt;'>Star Fleet Battles</a>
<a href='https://rockymountainnavy.wordpress.com/tag/starships/' class='tag-link-308311 tag-link-position-59' title='4 topics' style='font-size: 8pt;'>Starships</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-trek/' class='tag-link-28444 tag-link-position-60' title='11 topics' style='font-size: 12.188976377953pt;'>Star Trek</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-trek-adventures/' class='tag-link-521341131 tag-link-position-61' title='6 topics' style='font-size: 9.6535433070866pt;'>Star Trek Adventures</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars/' class='tag-link-1172 tag-link-position-62' title='26 topics' style='font-size: 16.047244094488pt;'>Star Wars</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars-x-wing/' class='tag-link-10328911 tag-link-position-63' title='6 topics' style='font-size: 9.6535433070866pt;'>Star Wars: X-Wing</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars-miniatures/' class='tag-link-13990670 tag-link-position-64' title='8 topics' style='font-size: 10.755905511811pt;'>Star Wars Miniatures</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars-saga-edition/' class='tag-link-8334995 tag-link-position-65' title='4 topics' style='font-size: 8pt;'>Star Wars Saga Edition</a>
<a href='https://rockymountainnavy.wordpress.com/tag/t5/' class='tag-link-965799 tag-link-position-66' title='7 topics' style='font-size: 10.204724409449pt;'>T5</a>
<a href='https://rockymountainnavy.wordpress.com/tag/thousand-suns/' class='tag-link-825383 tag-link-position-67' title='4 topics' style='font-size: 8pt;'>Thousand Suns</a>
<a href='https://rockymountainnavy.wordpress.com/tag/threat-tuesday/' class='tag-link-42797972 tag-link-position-68' title='34 topics' style='font-size: 17.259842519685pt;'>threat tuesday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/tomorrows-war/' class='tag-link-36623482 tag-link-position-69' title='11 topics' style='font-size: 12.188976377953pt;'>Tomorrow&#039;s War</a>
<a href='https://rockymountainnavy.wordpress.com/tag/traveller/' class='tag-link-84526 tag-link-position-70' title='92 topics' style='font-size: 22pt;'>Traveller</a>
<a href='https://rockymountainnavy.wordpress.com/tag/traveller-tech/' class='tag-link-43075676 tag-link-position-71' title='11 topics' style='font-size: 12.188976377953pt;'>Traveller Tech</a>
<a href='https://rockymountainnavy.wordpress.com/tag/wargames/' class='tag-link-64947 tag-link-position-72' title='7 topics' style='font-size: 10.204724409449pt;'>Wargames</a>
<a href='https://rockymountainnavy.wordpress.com/tag/wargame-wednesday/' class='tag-link-42852079 tag-link-position-73' title='47 topics' style='font-size: 18.803149606299pt;'>Wargame Wednesday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/zhongli-quan/' class='tag-link-55865950 tag-link-position-74' title='4 topics' style='font-size: 8pt;'>Zhongli Quan</a>
<a href='https://rockymountainnavy.wordpress.com/tag/zozer-games/' class='tag-link-91578597 tag-link-position-75' title='5 topics' style='font-size: 8.8818897637795pt;'>Zozer Games</a></div></aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search Bravo Zulu</h1><form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Administrivia</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.wordpress.com" data-blog="https://rockymountainnavy.wordpress.com" data-lang="en" >Follow Bravo Zulu on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201712y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-38aefb0b67c95e29671a64421f9d8b0e">
	</div>
	<div class="grofile-hash-map-1250622c0017e1619f9dcd34943be38b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=79a8696b02","homeURL":"https:\/\/rockymountainnavy.wordpress.com\/","postID":"10182","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bravo Zulu" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="719ea60bb8" /><input type="hidden" name="_wp_http_referer" value="/2017/03/18/startrekadventures-rpg-what-do-you-see/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"841807","siteName":"Bravo Zulu","siteURL":"http:\/\/rockymountainnavy.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F03%2F18%2Fstartrekadventures-rpg-what-do-you-see%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ed3ba7d1be","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a68cc4d89b\" \/>","referer":"https:\/\/rockymountainnavy.wordpress.com\/2017\/03\/18\/startrekadventures-rpg-what-do-you-see\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F03%2F18%2Fstartrekadventures-rpg-what-do-you-see%2F","postID":"10182","shortlink":"http:\/\/wp.me\/p3wZx-2Ee","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.wordpress.com\/10182","statsLink":"https:\/\/wordpress.com\/stats\/post\/10182\/rockymountainnavy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 211 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F03%2F18%2Fstartrekadventures-rpg-what-do-you-see%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3ce841e3ec","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F03%2F18%2Fstartrekadventures-rpg-what-do-you-see%2F","blog_id":"841807","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUO1OwzAMfCHSbNImwQ/Es7iu2zl1PnCSwt6eFEGpYEL7Fet8d76LfUsGYygUinXZDrQwUnrvXH6wu5WvJkmdOGQrPFO2r5UqXSAMQvqbXC7kGyXV3kpcCBXGT/MAC09QOIZ7FZPEHuRedp45GeEwmzFizWbkrQcHlDo0UaNh9L7ZGKUk187znzS7sjC0velBrYdcSNtk2klVXs027D8HXAuvDtt0K1ROPzn2uGsfrdevp9uzbtxC0FgziXVUEuBsvoGmefHPx9Pj0/l4OJ0P7gPnUrxA'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rockymountainnavy.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'10182','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTByY2VYYjJZQnxqNmJaL3RRWGNUMEpvSE9XN0I1dm9dMDksYTZ4RTZYcjB8JWgvZlVLYWpWUHc5WVIxcyVXbXFqXV0wY35CUCVPQ1FmOWVbUU18WDBNdV1uNiVwTTgmbi55M18mX3d+PUF6PXpJX11fTk9sYkVOUzktL0MlS3ZocFYxRGF4YXVtJW5IYz1bSW1pSkVfV2VKeV8zLEk1Q3Ilc2NweDlyYjRBNENSWC1XUmYrSVFnJmdmaTNCQzZBN3NWUkhzZ2NOQUF8K05+RmdDcjNnc1tCaHV4WWFWT3pjJmh4UzFtVH4ydSVZRVVJMmdIcE5ORCVFfEFoRTZaNStCMkF6WUo='}]);
_stq.push([ 'clickTrackerInit', '841807', '10182' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
