<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rockymountainnavy.wordpress.com/xmlrpc.php">

<title>#RPGThursday &#8211; Passing on Mindjammer Traveller &#8211; Bravo Zulu</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Feed" href="https://rockymountainnavy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; Comments Feed" href="https://rockymountainnavy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bravo Zulu &raquo; #RPGThursday &#8211; Passing on Mindjammer&nbsp;Traveller Comments Feed" href="https://rockymountainnavy.wordpress.com/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IWnRz+CJ+S9uFrlvShqVl+Pd2ExFU9hKScE9url5YuRQzxKypKMbiQxS9sEukhALC42s6OpGD/o9hmED0CJmNm9Q2/cgtJv/xSXNvetEekzW4d9qlGeqe2ORVQdAHAwhUZXsYcfem1naof+0meEW1lmcQUbVSKKTyUI027k63U3s9t82labvxCTM7dpw=' type='text/css' media='all' />
<link rel='stylesheet' id='franklin-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CSource+Sans+Pro%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjt0KwjAMRl/IGmU6vRGfpStZjbZJ6Q9jb2+lCBuieHc+8p0kMAVlhDNyBl9UcMUSJ7DIGKkOvuDWpLSBhZtv6DFBKAOMUfPDEUPKs8O/msSmtdUUjPjmELDkdvgNH8tWL4tyYnQm4VVQo9MUf6kRBye2ooXaWsSXdPWX/eF03J27vu/uTxCAceo=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1485538130j' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#WargameWednesday &#8211; Reconsidering The Fires of&nbsp;Midway' href='https://rockymountainnavy.wordpress.com/2017/01/25/wargamewednesday-reconsidering-the-fires-of-midway/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.wordpress.com/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/" />
<link rel='shortlink' href='http://wp.me/p3wZx-2fw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F01%2F26%2Frpgthursday-passing-on-mindjammer-traveller%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F01%2F26%2Frpgthursday-passing-on-mindjammer-traveller%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#RPGThursday &#8211; Passing on Mindjammer Traveller" />
<meta property="og:url" content="https://rockymountainnavy.wordpress.com/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/" />
<meta property="og:description" content="If you look at this blog, it should be apparent that the Traveller RPG is one of my favorite game systems. It should also be apparent that I have something of a love-hate relationship with Mongoose…" />
<meta property="article:published_time" content="2017-01-27T01:54:16+00:00" />
<meta property="article:modified_time" content="2017-01-27T01:54:16+00:00" />
<meta property="og:site_name" content="Bravo Zulu" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg" />
<meta property="og:image:width" content="386" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://rockymountainnavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.wordpress.com/osd.xml" title="Bravo Zulu" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#efeff0" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Bravo Zulu" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Role Playing Games, and Family Gaming" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="#RPGThursday &#8211; Passing on Mindjammer&nbsp;Traveller | Bravo Zulu on WordPress.com" />
<meta name="description" content="If you look at this blog, it should be apparent that the Traveller RPG is one of my favorite game systems. It should also be apparent that I have something of a love-hate relationship with Mongoose Publishing. Unfortunately, they are the current banner-carriers of the Traveller RPG system in the form of their Traveller Core&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efeff0; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'rockymountainnavy.wordpress.com',
				pageURL: 'https://rockymountainnavy.wordpress.com/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://rockymountainnavy.wordpress.com/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-8650 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="site-header-top">
			<div class="inner">
				<p class="site-description">Wargaming, Role Playing Games, and Family Gaming</p>

				<form id="header-search" action="https://rockymountainnavy.wordpress.com/">
					<input type="search" class="search-field" name="s" value="" />
					<button type="submit" class="search-button">Search</button>
				</form><!-- #header-search -->

				
			</div><!-- .inner -->
		</div><!-- .site-header-top -->

		<div class="site-header-main">
			<div class="inner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://rockymountainnavy.wordpress.com/" rel="home">Bravo Zulu</a></h1>
				</div><!-- .site-branding -->

							</div><!-- .inner -->
		</div><!-- .site-header-main -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8650" class="post-8650 post type-post status-publish format-standard hentry category-rpg tag-atomic-robo tag-cepheus-engine tag-cortex-plus tag-fate-core tag-ffg tag-mindjammer tag-mindjammer-press tag-modiphius tag-mongoose-publishing tag-star-wars tag-traveller tag-traveller-5">
	
	<header class="entry-header">
		<h1 class="entry-title">#RPGThursday &#8211; Passing on Mindjammer&nbsp;Traveller</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>If you look at this blog, it should be apparent that the <a href="https://rpggeek.com/rpgfamily/423/traveller" target="_blank"><em>Traveller RPG</em> </a>is one of my favorite game systems. It should also be apparent that I have something of a love-hate relationship with Mongoose Publishing. Unfortunately, they are the current banner-carriers of the <em>Traveller RPG</em> system in the form of their <em><strong><a href="https://rpggeek.com/rpgitem/195119/traveller-core-rulebook" target="_blank">Traveller Core Rulebook</a></strong></em> for <em>Mongoose Traveller Second Edition</em>.</p>
<p>To be clear, I don&#8217;t like it. Basically, I don&#8217;t see it as any real improvement over the original version and, when coupled with a more restrictive license that limits &#8211; even harms &#8211; third-party publishers, I am loathe to support it.</p>
<p>I also own <a href="https://rpggeek.com/rpgitem/156947/mindjammer-roleplaying-game-second-edition" target="_blank"><strong><em>Mindjammer: The Roleplaying Game (Second Edition)</em></strong></a> by <a href="http://www.modiphius.com" target="_blank">Modiphius</a>/<a href="https://mindjammerpress.com" target="_blank">Mindjammer Press</a>. <em><strong>Mindjammer 2E</strong> </em>uses the <a href="http://www.evilhat.com/home/fate-core/" target="_blank">FATE Core</a> rules. I am not a real fan of Transhuman adventure but I saw much good press about the game and tried it. I even liked it.</p>
<p><img data-attachment-id="8723" data-permalink="https://rockymountainnavy.wordpress.com/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/pic3340140_md/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=201&#038;h=260" data-orig-size="386,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic3340140_md" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=201&#038;h=260?w=232" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=201&#038;h=260?w=386" class="  wp-image-8723 alignright" src="https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=201&#038;h=260" alt="pic3340140_md" width="201" height="260" srcset="https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=201&amp;h=260 201w, https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=116&amp;h=150 116w, https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg?w=232&amp;h=300 232w, https://rockymountainnavy.files.wordpress.com/2017/01/pic3340140_md.jpg 386w" sizes="(max-width: 201px) 100vw, 201px" />This month, Modiphius released <a href="https://rpggeek.com/rpgitem/217967/mindjammer-transhuman-adventure-second-age-space" target="_blank"><strong><em>Mindjammer: Transhuman Adventure in the Second Age of Space</em></strong></a> using the <em>Mongoose Traveller 2E rules</em>. So I was challenged; I like <strong><em>Mindjammer</em></strong> but dislike Mongoose. What do I do? Do I invest in the <strong><em>Mindjammer: Traveller Edition</em></strong> for $22.49 (pdf) or not?</p>
<p>So I picked up the <strong><em>Dominion Quickstart for Mindjammer Traveller</em></strong> from <a href="http://www.drivethrurpg.com/product/203089/Dominion-Quickstart-For-Mindjammer-Traveller" target="_blank">DriveThruRPG</a>. This is a free 48 page intro game with a few pages of rules changes from <em>Mongoose Traveller 2E</em> and then an adventure.</p>
<p>What I found was very few rules changes from <em>Mongoose Traveller 2E</em> and a lot of background. Background I already have in the FATE Core <strong><em>Mindjammer</em> </strong>version. After careful consideration, I concluded that there is not enough new or attractive in the <em>Mongoose Traveller 2E version</em> of <em><strong>Mindjammer</strong></em> to purchase it.</p>
<p>So I&#8217;ll pass, and pause to ponder. Why do I find <strong><em>Mindjammer Traveller </em></strong>unattractive? It is the rules or setting? In this case, I don&#8217;t see a good marriage of rules to setting here. Maybe my experience with the FATE <strong><em>Mindjammer</em></strong> version has biased me, but I just don&#8217;t  feel the <strong><em>Mindjammer</em> </strong>setting is best served by the <em>Mongoose Traveller 2E</em> rules. Indeed, I feel the story-telling or narrative basis of FATE is much better for Transhuman Adventure than the very mechanical <em>Traveller</em> engine. The possible results are much more wondrous &#8211; like a Transhuman setting should be.</p>
<p>Furthermore, I realize that my unbounded desire for anything <em>Traveller</em> has ended. These days, I appreciate a bounty of different RPG systems from the <a href="https://rpggeek.com/rpg/38235/cepheus-engine-system" target="_blank"><em>Cepheus Engine</em> </a>to <a href="https://rpggeek.com/rpg/3742/traveller5" target="_blank"><strong><em>Traveller 5</em></strong></a> to <a href="https://rpggeek.com/rpgsystem/26027/star-wars-roleplaying-game-ffg" target="_blank"><em>FFG Star Wars</em></a> to FATE games like <strong><a href="https://rpggeek.com/rpg/24808/mindjammer-2nd-edition" target="_blank"><em>Mindjammer</em></a> </strong>or <a href="https://rpggeek.com/rpgitem/158497/atomic-robo" target="_blank"><strong><em>Atomic Robo</em></strong></a> to <a href="https://rpggeek.com/rpgsystem/12891/cortex-plus" target="_blank"><em>CORTEX Plus</em></a> games like <a href="https://rpggeek.com/rpg/21687/firefly-role-playing-game" target="_blank"><strong><em>Firefly</em></strong></a>. Each of these games captures or compliments a setting in unique and positive ways &#8211; <strong><em>Mindjammer Traveller</em></strong> just doesn&#8217;t give me that same feeling.</p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1769552757" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1769552757');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1769552757",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1769552757'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-8650-588c0a87ac5a7' data-src='//widgets.wp.com/likes/#blog_id=841807&amp;post_id=8650&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-8650-588c0a87ac5a7' data-name='like-post-frame-841807-8650-588c0a87ac5a7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						<ul class="post-categories"><li><a href="https://rockymountainnavy.wordpress.com/category/rpg/" rel="category tag">RPG</a></ul><!-- .post-categories -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<ul class="post-meta"><li class="author vcard"><a class="url fn n" href="https://rockymountainnavy.wordpress.com/author/rockymountainnavy/">rockymountainnavy</a></li><li class="posted-on"><time class="entry-date published updated" datetime="2017-01-26T21:54:16+00:00">January 26, 2017</time></li></ul><!-- .post-metadata -->			<div class="meta-wrapper">
		<ul class="post-tags"><li><a href="https://rockymountainnavy.wordpress.com/tag/atomic-robo/" rel="tag">Atomic Robo</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/cepheus-engine/" rel="tag">Cepheus Engine</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/cortex-plus/" rel="tag">Cortex Plus</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/fate-core/" rel="tag">Fate Core</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/ffg/" rel="tag">FFG</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/mindjammer/" rel="tag">Mindjammer</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/mindjammer-press/" rel="tag">Mindjammer Press</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/modiphius/" rel="tag">Modiphius</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/mongoose-publishing/" rel="tag">Mongoose Publishing</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/star-wars/" rel="tag">Star Wars</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/traveller/" rel="tag">Traveller</a></li><li><a href="https://rockymountainnavy.wordpress.com/tag/traveller-5/" rel="tag">Traveller 5</a></li></ul><!-- .post-tags -->			</div><!-- .meta-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.wordpress.com/2017/01/25/wargamewednesday-reconsidering-the-fires-of-midway/" rel="prev">#WargameWednesday &#8211; Reconsidering The Fires of&nbsp;Midway</a></div></div>
	</nav>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://rockymountainnavy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="617f78e55f" /><input type="hidden" name="_wp_http_referer" value="/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frockymountainnavy.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="393f0b7b8f" /></p>
<input type="hidden" name="genseq" value="1485572743" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-4" class="widget widget_text"><h2 class="widget-title">Now Reading</h2>			<div class="textwidget"><p><b><i>Eagle Against the Sun: The American War with Japan</b>;</i> by Ronald H. Spector, 1985.</p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Next on the Gaming Table</h2>			<div class="textwidget"> <b><i>Flight Leader: A Game of Air-to-Air Jet Combat Tactics, 1950-Present</b>;</i> Designer: Gary C. Morgan; The Avalon Hill Game Company (A Division of Monarch Avalon Inc.), 1986.</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter Timeline</h2><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="450434785010151424">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/">#RPGThursday &#8211; Passing on Mindjammer&nbsp;Traveller</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/01/25/wargamewednesday-reconsidering-the-fires-of-midway/">#WargameWednesday &#8211; Reconsidering The Fires of&nbsp;Midway</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/01/22/wargames-aar-the-fires-of-midway-exploring-a-wake-island-disaster/">#Wargames AAR:  The Fires of Midway &#8211; Exploring a Wake Island&nbsp;Disaster</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/01/21/wargame-aar-command-colors-ancients-battle-of-akragas-406bc/">#Wargame AAR &#8211; Command &amp; Colors: Ancients Battle of Akragas&nbsp;(406BC)</a>
						</li>
					<li>
				<a href="https://rockymountainnavy.wordpress.com/2017/01/21/wargame-aar-panzer-grenadier-vol-1-scenario-1-bogdanovo-jan-8-1942/">#Wargame AAR &#8211; Panzer Grenadier Vol 1 Scenario 1: Bogdanovo (Jan 8,&nbsp;1942)</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="#WargameWednesday Breaking down South Pacific: Breaking the Bismarck Barrier, 1942-43 (C3i Magazine Nr 30) &#8211; Bravo Zulu" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2017/01/11/wargamewednesday-breaking-down-south-pacific-breaking-the-bismarck-barrier-1942-43-c3i-magazine-nr-30/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.wordpress.com/2017/01/11/wargamewednesday-breaking-down-south-pacific-breaking-the-bismarck-barrier-1942-43-c3i-magazine-nr-30/" rel="nofollow">#WargameWednesday Br&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2017/01/02/extended-playthru-thoughts-on-plan-orange-pacific-war-1930-1935-c3i-magazine-nr-29/#comment-1072">Extended Playthru Thoughts on&hellip;</a></td></tr><tr><td title="rockymountainnavy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">rockymountainnavy</a> on <a href="https://rockymountainnavy.wordpress.com/2017/01/05/rpgthursday-rucker-patrol/#comment-1067">#RPGThursday &#8211; Rucker&hellip;</a></td></tr><tr><td title="golan2072" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1250622c0017e1619f9dcd34943be38b?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">golan2072 on <a href="https://rockymountainnavy.wordpress.com/2017/01/05/rpgthursday-rucker-patrol/#comment-1066">#RPGThursday &#8211; Rucker&hellip;</a></td></tr><tr><td title="Christmas Gaming 2016 &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2016/12/25/christmas-gaming-2016/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2016/12/25/christmas-gaming-2016/" rel="nofollow">Christmas Gaming 201&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2016/10/14/scififriday-travellerrpg-legal-wars-give-me-advocate-1/#comment-1062">#SciFiFriday #TravellerRPG Leg&hellip;</a></td></tr><tr><td title="#RPGThursday Retrospective -Cortex Worlds (Serenity, 2005; Battlestar Galactica, 2007; Savage Worlds Explorer&#8217;s Edition, 2008) &#8211; Bravo Zulu" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com/2016/11/24/rpgthursday-retrospective-cortex-worlds-serenity-2005-battlestar-galactica-2007-savage-worlds-explorers-edition-2008/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com/2016/11/24/rpgthursday-retrospective-cortex-worlds-serenity-2005-battlestar-galactica-2007-savage-worlds-explorers-edition-2008/" rel="nofollow">#RPGThursday Retrosp&hellip;</a> on <a href="https://rockymountainnavy.wordpress.com/2016/09/29/rpgthursday-retrospective-james-bond-007-victory-games-1983/#comment-1056">#RPGThursday Retrospective: Ja&hellip;</a></td></tr>				</table>
				</aside><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Latest Game Acquisitions</h2>			<div class="textwidget"><p><b>2017</b></p>
<hr>
<b><i>Liberty or Death: The American Insurrection</b>, GMT Games.</i><br />
<b><i>Dominion Quickstart for Mindjammer Traveller</b>, Mindjammer Press / Modiphius.</i><br />
<b><i>The Battles of Khalkin-Gol</b>, Battle Maps for <b>Memoir '44</b>, Days of Wonder.<br />
<b><I>Far Horizon: A TL9 Exploration Ship for the Cepheus Engine</b>, Zozer Games</I>.<br />
<b><I>Ships of the Clement Sector: Atlas-class Freighter</b>, Gypsy Knights Games</I>.<br />
<b><I>South Pacific: Breaking the Bismarck Barrier, 1942-43</b>, RBM Studio</I>.</i><br />
<br />
<b>2016</b></p>
<hr>
<b><I>Wing Leader: Supremacy, 1943-45</b>, GMT Games</I>.<br />
<b><I>Space Patrol (2d6 Sci-Fi OGL/Cepheus Engine)</b>, Stellagaming Publishing</I>.<br />
<b><I>Ships of the Clement Sector 16: Rucker</b>, Gypsy Knights Games</I>.<br />
<b><I>Pacific Fury: Guadalcanal, 1942</b>, Revolution Games</I>.<br />
<b><I>Forged in Battle: A Sourcebook for Soldiers</b>, Star Wars RPG, Fantasy Flight Games</I>.<br />
<b><I>Memoir '44: Terrain Pack</b>, Days of Wonder Games</I>.<br />
<b><I>Clement Sector: The Rules</b>, Gypsy Knights Games</I>.<br />
<b><I>Orbital 2100</b>, Zozer Games</I>.<br />
<b><I>Cepheus Engine SRD</b>, Samardan Games</I>.<br />
<b><I>MBT</b>, GMT Games</I>.<br />
<b><I>Plan Orange: Pacific War 1930-1935</b>, RBM Studio</I>.</p>
</div>
		</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tag Cloud for BRAVO ZULU</h2><div style="overflow:hidden"><a href='https://rockymountainnavy.wordpress.com/tag/2d6/' class='tag-link-2883216 tag-link-position-1' title='4 topics' style='font-size: 9.0294117647059pt;'>2d6</a>
<a href='https://rockymountainnavy.wordpress.com/tag/aar/' class='tag-link-317434 tag-link-position-2' title='5 topics' style='font-size: 9.8529411764706pt;'>AAR</a>
<a href='https://rockymountainnavy.wordpress.com/tag/aeronef/' class='tag-link-2210975 tag-link-position-3' title='7 topics' style='font-size: 11.088235294118pt;'>Aeronef</a>
<a href='https://rockymountainnavy.wordpress.com/tag/atu/' class='tag-link-2127167 tag-link-position-4' title='4 topics' style='font-size: 9.0294117647059pt;'>ATU</a>
<a href='https://rockymountainnavy.wordpress.com/tag/battlestar-galactica/' class='tag-link-2240 tag-link-position-5' title='16 topics' style='font-size: 14.485294117647pt;'>Battlestar Galactica</a>
<a href='https://rockymountainnavy.wordpress.com/tag/campaign/' class='tag-link-93135 tag-link-position-6' title='6 topics' style='font-size: 10.573529411765pt;'>Campaign</a>
<a href='https://rockymountainnavy.wordpress.com/tag/cepheus-engine/' class='tag-link-513174976 tag-link-position-7' title='10 topics' style='font-size: 12.529411764706pt;'>Cepheus Engine</a>
<a href='https://rockymountainnavy.wordpress.com/tag/characters/' class='tag-link-634 tag-link-position-8' title='9 topics' style='font-size: 12.117647058824pt;'>characters</a>
<a href='https://rockymountainnavy.wordpress.com/tag/chargen/' class='tag-link-1725623 tag-link-position-9' title='8 topics' style='font-size: 11.602941176471pt;'>Chargen</a>
<a href='https://rockymountainnavy.wordpress.com/tag/china/' class='tag-link-1470 tag-link-position-10' title='10 topics' style='font-size: 12.529411764706pt;'>China</a>
<a href='https://rockymountainnavy.wordpress.com/tag/classic-traveller/' class='tag-link-8701574 tag-link-position-11' title='17 topics' style='font-size: 14.794117647059pt;'>Classic Traveller</a>
<a href='https://rockymountainnavy.wordpress.com/tag/clement-sector/' class='tag-link-156759407 tag-link-position-12' title='15 topics' style='font-size: 14.176470588235pt;'>Clement Sector</a>
<a href='https://rockymountainnavy.wordpress.com/tag/commando/' class='tag-link-385012 tag-link-position-13' title='4 topics' style='font-size: 9.0294117647059pt;'>Commando</a>
<a href='https://rockymountainnavy.wordpress.com/tag/cortex/' class='tag-link-150766 tag-link-position-14' title='8 topics' style='font-size: 11.602941176471pt;'>Cortex</a>
<a href='https://rockymountainnavy.wordpress.com/tag/cortex-plus/' class='tag-link-47524740 tag-link-position-15' title='6 topics' style='font-size: 10.573529411765pt;'>Cortex Plus</a>
<a href='https://rockymountainnavy.wordpress.com/tag/dd-essentials/' class='tag-link-39765401 tag-link-position-16' title='5 topics' style='font-size: 9.8529411764706pt;'>D&amp;D Essentials</a>
<a href='https://rockymountainnavy.wordpress.com/tag/dungeons-dragons/' class='tag-link-54608 tag-link-position-17' title='4 topics' style='font-size: 9.0294117647059pt;'>Dungeons &amp; Dragons</a>
<a href='https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire/' class='tag-link-36199889 tag-link-position-18' title='13 topics' style='font-size: 13.661764705882pt;'>Edge of the Empire</a>
<a href='https://rockymountainnavy.wordpress.com/tag/edge-of-the-empire-beginner-game/' class='tag-link-131152490 tag-link-position-19' title='4 topics' style='font-size: 9.0294117647059pt;'>Edge of the Empire Beginner Game</a>
<a href='https://rockymountainnavy.wordpress.com/tag/fate/' class='tag-link-230869 tag-link-position-20' title='4 topics' style='font-size: 9.0294117647059pt;'>Fate</a>
<a href='https://rockymountainnavy.wordpress.com/tag/fate-core/' class='tag-link-91148968 tag-link-position-21' title='5 topics' style='font-size: 9.8529411764706pt;'>Fate Core</a>
<a href='https://rockymountainnavy.wordpress.com/tag/firefly/' class='tag-link-160 tag-link-position-22' title='7 topics' style='font-size: 11.088235294118pt;'>Firefly</a>
<a href='https://rockymountainnavy.wordpress.com/tag/fires-of-midway/' class='tag-link-42852078 tag-link-position-23' title='3 topics' style='font-size: 8pt;'>Fires of Midway</a>
<a href='https://rockymountainnavy.wordpress.com/tag/game-reviews/' class='tag-link-1260 tag-link-position-24' title='7 topics' style='font-size: 11.088235294118pt;'>Game Reviews</a>
<a href='https://rockymountainnavy.wordpress.com/tag/gwas/' class='tag-link-1082463 tag-link-position-25' title='4 topics' style='font-size: 9.0294117647059pt;'>GWAS</a>
<a href='https://rockymountainnavy.wordpress.com/tag/gypsy-knights-games/' class='tag-link-60454666 tag-link-position-26' title='11 topics' style='font-size: 12.941176470588pt;'>Gypsy Knights Games</a>
<a href='https://rockymountainnavy.wordpress.com/tag/hammers-slammers/' class='tag-link-50819973 tag-link-position-27' title='5 topics' style='font-size: 9.8529411764706pt;'>Hammer&#039;s Slammers</a>
<a href='https://rockymountainnavy.wordpress.com/tag/harpoon/' class='tag-link-1572852 tag-link-position-28' title='6 topics' style='font-size: 10.573529411765pt;'>Harpoon</a>
<a href='https://rockymountainnavy.wordpress.com/tag/high-guard/' class='tag-link-34608001 tag-link-position-29' title='12 topics' style='font-size: 13.25pt;'>High Guard</a>
<a href='https://rockymountainnavy.wordpress.com/tag/imperium/' class='tag-link-691211 tag-link-position-30' title='8 topics' style='font-size: 11.602941176471pt;'>Imperium</a>
<a href='https://rockymountainnavy.wordpress.com/tag/j-20/' class='tag-link-3080758 tag-link-position-31' title='5 topics' style='font-size: 9.8529411764706pt;'>J-20</a>
<a href='https://rockymountainnavy.wordpress.com/tag/james-bond-007/' class='tag-link-529907 tag-link-position-32' title='7 topics' style='font-size: 11.088235294118pt;'>James Bond 007</a>
<a href='https://rockymountainnavy.wordpress.com/tag/korea/' class='tag-link-3956 tag-link-position-33' title='15 topics' style='font-size: 14.176470588235pt;'>Korea</a>
<a href='https://rockymountainnavy.wordpress.com/tag/margaret-weis/' class='tag-link-684337 tag-link-position-34' title='4 topics' style='font-size: 9.0294117647059pt;'>Margaret Weis</a>
<a href='https://rockymountainnavy.wordpress.com/tag/marvel-heroic-roleplaying/' class='tag-link-71816960 tag-link-position-35' title='4 topics' style='font-size: 9.0294117647059pt;'>Marvel Heroic Roleplaying</a>
<a href='https://rockymountainnavy.wordpress.com/tag/memoir-44/' class='tag-link-7728623 tag-link-position-36' title='5 topics' style='font-size: 9.8529411764706pt;'>Memoir &#039;44</a>
<a href='https://rockymountainnavy.wordpress.com/tag/mindjammer/' class='tag-link-65158608 tag-link-position-37' title='6 topics' style='font-size: 10.573529411765pt;'>Mindjammer</a>
<a href='https://rockymountainnavy.wordpress.com/tag/miniatures/' class='tag-link-34268 tag-link-position-38' title='4 topics' style='font-size: 9.0294117647059pt;'>Miniatures</a>
<a href='https://rockymountainnavy.wordpress.com/tag/miniatures-monday/' class='tag-link-85128866 tag-link-position-39' title='6 topics' style='font-size: 10.573529411765pt;'>Miniatures Monday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/model-monday/' class='tag-link-10330141 tag-link-position-40' title='4 topics' style='font-size: 9.0294117647059pt;'>Model Monday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/mongoose-traveller/' class='tag-link-32836057 tag-link-position-41' title='26 topics' style='font-size: 16.544117647059pt;'>Mongoose Traveller</a>
<a href='https://rockymountainnavy.wordpress.com/tag/navy/' class='tag-link-2064 tag-link-position-42' title='10 topics' style='font-size: 12.529411764706pt;'>navy</a>
<a href='https://rockymountainnavy.wordpress.com/tag/north-korea/' class='tag-link-4333 tag-link-position-43' title='12 topics' style='font-size: 13.25pt;'>North Korea</a>
<a href='https://rockymountainnavy.wordpress.com/tag/orbital-2100/' class='tag-link-543152730 tag-link-position-44' title='6 topics' style='font-size: 10.573529411765pt;'>Orbital 2100</a>
<a href='https://rockymountainnavy.wordpress.com/tag/plaaf/' class='tag-link-3167293 tag-link-position-45' title='5 topics' style='font-size: 9.8529411764706pt;'>PLAAF</a>
<a href='https://rockymountainnavy.wordpress.com/tag/plan/' class='tag-link-27822 tag-link-position-46' title='8 topics' style='font-size: 11.602941176471pt;'>PLAN</a>
<a href='https://rockymountainnavy.wordpress.com/tag/power-projection-fleet/' class='tag-link-94461176 tag-link-position-47' title='4 topics' style='font-size: 9.0294117647059pt;'>Power Projection: Fleet</a>
<a href='https://rockymountainnavy.wordpress.com/tag/prime-directive/' class='tag-link-672472 tag-link-position-48' title='8 topics' style='font-size: 11.602941176471pt;'>Prime Directive</a>
<a href='https://rockymountainnavy.wordpress.com/tag/qwirkle/' class='tag-link-5796820 tag-link-position-49' title='4 topics' style='font-size: 9.0294117647059pt;'>Qwirkle</a>
<a href='https://rockymountainnavy.wordpress.com/tag/rpg/' class='tag-link-823 tag-link-position-50' title='9 topics' style='font-size: 12.117647058824pt;'>RPG</a>
<a href='https://rockymountainnavy.wordpress.com/tag/rpg-thursday/' class='tag-link-64151274 tag-link-position-51' title='44 topics' style='font-size: 18.808823529412pt;'>RPG Thursday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/savage-worlds/' class='tag-link-548855 tag-link-position-52' title='18 topics' style='font-size: 15pt;'>Savage Worlds</a>
<a href='https://rockymountainnavy.wordpress.com/tag/scenario/' class='tag-link-110561 tag-link-position-53' title='4 topics' style='font-size: 9.0294117647059pt;'>Scenario</a>
<a href='https://rockymountainnavy.wordpress.com/tag/sci-fi-friday/' class='tag-link-12894578 tag-link-position-54' title='5 topics' style='font-size: 9.8529411764706pt;'>Sci-Fi Friday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/serenity/' class='tag-link-27352 tag-link-position-55' title='8 topics' style='font-size: 11.602941176471pt;'>Serenity</a>
<a href='https://rockymountainnavy.wordpress.com/tag/session-report/' class='tag-link-779890 tag-link-position-56' title='27 topics' style='font-size: 16.75pt;'>Session Report</a>
<a href='https://rockymountainnavy.wordpress.com/tag/smallville/' class='tag-link-21031 tag-link-position-57' title='4 topics' style='font-size: 9.0294117647059pt;'>Smallville</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-fleet-battles/' class='tag-link-635430 tag-link-position-58' title='5 topics' style='font-size: 9.8529411764706pt;'>Star Fleet Battles</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-trek/' class='tag-link-28444 tag-link-position-59' title='8 topics' style='font-size: 11.602941176471pt;'>Star Trek</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars/' class='tag-link-1172 tag-link-position-60' title='25 topics' style='font-size: 16.338235294118pt;'>Star Wars</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars-x-wing/' class='tag-link-10328911 tag-link-position-61' title='6 topics' style='font-size: 10.573529411765pt;'>Star Wars: X-Wing</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars-miniatures/' class='tag-link-13990670 tag-link-position-62' title='8 topics' style='font-size: 11.602941176471pt;'>Star Wars Miniatures</a>
<a href='https://rockymountainnavy.wordpress.com/tag/star-wars-saga-edition/' class='tag-link-8334995 tag-link-position-63' title='4 topics' style='font-size: 9.0294117647059pt;'>Star Wars Saga Edition</a>
<a href='https://rockymountainnavy.wordpress.com/tag/submarines/' class='tag-link-2453 tag-link-position-64' title='3 topics' style='font-size: 8pt;'>submarines</a>
<a href='https://rockymountainnavy.wordpress.com/tag/swwas/' class='tag-link-42682589 tag-link-position-65' title='3 topics' style='font-size: 8pt;'>SWWAS</a>
<a href='https://rockymountainnavy.wordpress.com/tag/t5/' class='tag-link-965799 tag-link-position-66' title='7 topics' style='font-size: 11.088235294118pt;'>T5</a>
<a href='https://rockymountainnavy.wordpress.com/tag/thousand-suns/' class='tag-link-825383 tag-link-position-67' title='4 topics' style='font-size: 9.0294117647059pt;'>Thousand Suns</a>
<a href='https://rockymountainnavy.wordpress.com/tag/threat-tuesday/' class='tag-link-42797972 tag-link-position-68' title='34 topics' style='font-size: 17.676470588235pt;'>threat tuesday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/tomorrows-war/' class='tag-link-36623482 tag-link-position-69' title='11 topics' style='font-size: 12.941176470588pt;'>Tomorrow&#039;s War</a>
<a href='https://rockymountainnavy.wordpress.com/tag/traveller/' class='tag-link-84526 tag-link-position-70' title='91 topics' style='font-size: 22pt;'>Traveller</a>
<a href='https://rockymountainnavy.wordpress.com/tag/traveller-tech/' class='tag-link-43075676 tag-link-position-71' title='10 topics' style='font-size: 12.529411764706pt;'>Traveller Tech</a>
<a href='https://rockymountainnavy.wordpress.com/tag/wargames/' class='tag-link-64947 tag-link-position-72' title='7 topics' style='font-size: 11.088235294118pt;'>Wargames</a>
<a href='https://rockymountainnavy.wordpress.com/tag/wargame-wednesday/' class='tag-link-42852079 tag-link-position-73' title='43 topics' style='font-size: 18.705882352941pt;'>Wargame Wednesday</a>
<a href='https://rockymountainnavy.wordpress.com/tag/zhongli-quan/' class='tag-link-55865950 tag-link-position-74' title='4 topics' style='font-size: 9.0294117647059pt;'>Zhongli Quan</a>
<a href='https://rockymountainnavy.wordpress.com/tag/zozer-games/' class='tag-link-91578597 tag-link-position-75' title='4 topics' style='font-size: 9.0294117647059pt;'>Zozer Games</a></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Bravo Zulu</h2><form role="search" method="get" class="search-form" action="https://rockymountainnavy.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Administrivia</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://rockymountainnavy.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.wordpress.com" data-blog="https://rockymountainnavy.wordpress.com" data-lang="en" >Follow Bravo Zulu on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><!-- #secondary -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
		<div class="site-footer-bottom">
			<div class="inner">

				
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
					
									</div><!-- .site-info -->

			</div><!-- .inner -->
		</div><!-- .site-footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-1250622c0017e1619f9dcd34943be38b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=25b26ddaca","homeURL":"https:\/\/rockymountainnavy.wordpress.com\/","postID":"8650","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bravo Zulu" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2a89a9d6a6" /><input type="hidden" name="_wp_http_referer" value="/2017/01/26/rpgthursday-passing-on-mindjammer-traveller/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"841807","siteName":"Bravo Zulu","siteURL":"http:\/\/rockymountainnavy.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/franklin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F01%2F26%2Frpgthursday-passing-on-mindjammer-traveller%2F","themeURL":"https:\/\/wordpress.com\/themes\/franklin\/","xhrURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8809ad5f24","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5bcaba195b\" \/>","referer":"https:\/\/rockymountainnavy.wordpress.com\/2017\/01\/26\/rpgthursday-passing-on-mindjammer-traveller\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F01%2F26%2Frpgthursday-passing-on-mindjammer-traveller%2F","postID":"8650","shortlink":"http:\/\/wp.me\/p3wZx-2fw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.wordpress.com\/8650","statsLink":"https:\/\/wordpress.com\/stats\/post\/8650\/rockymountainnavy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Franklin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 191 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F01%2F26%2Frpgthursday-passing-on-mindjammer-traveller%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0b543f5cb8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2017%2F01%2F26%2Frpgthursday-passing-on-mindjammer-traveller%2F","blog_id":"841807","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkd1OwzAMhV+INEK0iBvEs2Spuzn/2Em3vT3uNEqFpqlXOXLO+WI7+lyUzalCqtqxHmFGC+XSOX7Rm6vYVAntiIl1QA+svxs0OJk0BqD/5nqCKJbSDnoik3zAtLCnlmzFnHinP5kZj2ZJ7Aywx6JEezVl21hNuM6ByYY2SkZsNscoFEVQwrWLuAsvAM2WsFR1LkJ4siAzClMdDOlouAKJUnkGIlwaWGvPCLc9LYRVPRqEy1/v27qTz6Hr/ei2rgdvWUO5MQTtoBZjvfotSOYrfr72H8PQ9+9vg/sBmjnQAQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rockymountainnavy.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'8650','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTBUMkl1NEF8Vm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHN4TXNmUXpxMUY0ZDEyXWk0PXlIPytUQ0hpU0dRZ1NfWmIrbERkX2ZiRURbaCY5QzZjTUJIXzFNRnEmbjczUDJ2a1dnNU89RGpYQ213Z0t+S3RMRGxaVWhIbFN6UWxBWEdpMXdFTGldYURCfG9VVkwzWlRbS104Qm00a0ouazgrL3hRdV1YZE90LkRwXWdnWmpwbTMmVS55Y1FjLENpTVNFWFVQTjZdTE1CSzNIYyVBQ0J6NHdXZVNrbFdWMnRTSElBMkpLYjR2Um1f'}]);
_stq.push([ 'clickTrackerInit', '841807', '8650' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>